Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 kein 5.1 sound

Mitglied: yannick-server

yannick-server (Level 1) - Jetzt verbinden

13.02.2010 um 15:46 Uhr, 5501 Aufrufe, 4 Kommentare

Hallo,
ich habe unter Windows 7 Prof 64bit keinen 5.1 Sound. In den Soundoptionen kann ich nur 2 Kanal Sound auswählen.
Ich benutze zurzeit die Vista 64 bit audio treiber, da es keine für Windows 7 gibt.

mein MB: M2N-Sli Deluxe
Die Anlage ist über den Digitalen Chinch mit der onboard Karte des PC verbunden.
Ich hoffe jemand kann mir bei meinem Problem helfen.
Schonmal danke

Yannick
Mitglied: 62929
13.02.2010 um 16:29 Uhr
Hi,

Soundoptionen von Windows? Oder direkt im Soundtreiber-Programm?
Dort sollte es zumindest, wenn nicht, taugt der Treiber eventuell nix für Win7.

Gruß
dante!
Bitte warten ..
Mitglied: yannick-server
14.02.2010 um 07:52 Uhr
Hi, in den Soundoptionen von Windows.
Wo bekomme ich denn das Soundtreiber Programm her?

mfg
Yannick
Bitte warten ..
Mitglied: 62929
14.02.2010 um 17:48 Uhr
Hallo,

hast du dir den Treiber von der ASUS-Seite geladen? Normalerweise installiert der immer gleich ein Programm mit, womit du die Soundkarte einstellen kannst.

Gruß
dante!
Bitte warten ..
Mitglied: yannick-server
14.02.2010 um 17:59 Uhr
Hi,
ich hatte die Treiber von der Asus Seite geladen, aber ohne Software.
Ich werde die Treiber wohl noch einmal deinstallieren müssen. und schauen ob sich das programm dann mitinstalliert.

Danke
Bitte warten ..
Ähnliche Inhalte
Vmware
Absturz ESXI 5.1
gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Vmware

Nachträgliche Hardwareerkennung ESXI 5.1

gelöst Frage von zeroblue2005Vmware3 Kommentare

Hallo Zusammen, ich möchte gerne eine Standard Sata Controller über PCI KARTE nachträglich in meinen ESXI Testserver nachrüsten, für ...

Windows 10

Lenovo m710q - kein Sound

Frage von uridium69Windows 106 Kommentare

Morgen allerseits Ich habe Windows 10 Pro 64 bit auf Lenovo M710q Tiny Geräte installiert. Obwohl der Audiotreiber vorhanden ...

LAN, WAN, Wireless

Sound XLR über Ethernetkabel

gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...