Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro nutzt nur eine CPU

Mitglied: Janni

Janni (Level 2) - Jetzt verbinden

12.01.2005, aktualisiert 22.12.2005, 10765 Aufrufe, 8 Kommentare

Windows XP Pro nutzt nur eine CPU, obwohl die Programme es unterstützen.

Habe das Problem, daß jetzt nach der Neuinstallation auf der einen Doppelprozessor-Maschine (Win XP Pro), die Programme nicht mehr beim rechnen beide CPU's nutzen.
Bei der alten Installation (auch Win XP Pro) war dies sehr wohl der Fall.

Könnte dies auf einen Fehler bei der Installation zurückzuführen sein ?
Es werden allerdings, wenn ich zwei Prozesse habe, diese teilweise auf beide CPU's aufgeteilt (Also Prozess 1 auf CPU1 und Prozess 2 auf CPU2).

Mfg und Danke schon einmal
Mitglied: 7217
12.01.2005 um 09:36 Uhr
Schau mal in den Systemeinstellungen (Gerätemanager) welcher Computertyp eingestellt ist.

Hier solltest du ggf. (nach Backup des Systems, also vollständiges Backup, falls anschließend das Ding nicht mehr funktionieren sollte) einen Multiprozessorkernel auswählen.

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 09:55 Uhr
... dass die Programme in der Regel nie zwei Prozessoren nutzen, ist Dir aber klar, oder? Wie sieht es denn aus, wenn Du zwei rechenintensive Programme parallel laufen hast, werden denn da beide CPU's verwendet?

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:01 Uhr
Es sind aber Mehrprozessor Programme, auch mit den richtigen Lizenzen (Pro/MECHANICA und CFdesign) ..... haben Sie ja auch schon gezeigt.

Und im Gerätemanager zeigt er auch einen Multiprozessor-PC an.

Mfg
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 10:14 Uhr
... kann Dir der Softwarehersteller nicht helfen, ich vermute dann, dass es irgendwo eine Option gibt, die bei Dir nicht gesetzt ist ... Ich kenn diese Programme leider nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:28 Uhr
Trotzdem danke ....

Frage hier, da ich woanders keine Antwort bekomme, kommt anscheinend nicht gerade sehr häufig vor das Problem ................
Bitte warten ..
Mitglied: linkit
21.09.2005 um 13:57 Uhr
eine mögliche Ursache kann sein, daß du im BIOS ACPI abgeschaltet hast, dann funktioniert das nicht mehr....
Bitte warten ..
Mitglied: Janni
21.09.2005 um 14:18 Uhr
irgendwie sowas muß es gewesen sein .... nach einem Biosupdate und Neuinstallation von WinXP ging es dann ganz plötzlich (Selbstheilung ?).
Bitte warten ..
Mitglied: Janni
22.12.2005 um 11:02 Uhr
Problem gelöst und Danke !
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Qemu nutzt nur einen CPU Kern
Frage von fundave3Ubuntu6 Kommentare

Hallo Zusammen, Ich bin momentan am Experimentieren mit Qemu VMs. Das Problem ist das qemu nur ein CPU kern ...

Sicherheits-Tools
Wer nutzt verinice?
gelöst Frage von lasterSicherheits-Tools7 Kommentare

Mahlzeit, ich habe mir die freie Version von verinice installiert und 'schon' mal drüber geschaut. Meine Frage ist, 1. ...

Windows 7

Windows-Photodruck nutzt nicht automatisch den Standarddrucker

gelöst Frage von SarekHLWindows 78 Kommentare

Hallo zusammen, ich habe bei einer Gemeindemitarbeiterin ein kleines Problem mit dem Photodruck-Funktion von Windows 7, also wenn man ...

Weiterbildung

Welche Infoplattformen nutzt ihr?

gelöst Frage von Stefan007Weiterbildung5 Kommentare

Hi, mich würde mal interessieren, welche Infoplattformen (Blogs, Youtube Channels) ihr neben dem Administratorforum nutzt, um Up2Date zu bleiben. ...

Neue Wissensbeiträge
Humor (lol)
Wenn der Admin zum Narrengehalten wird
Erfahrungsbericht von SPSman vor 7 StundenHumor (lol)4 Kommentare

Hallo, ich bin grad leicht auf 180 Pulse nicht km/h Ich habe einen MA der mich gerade angerufen hat ...

Windows Server

Windows Server 2016: Lange Patch-Zeiten für Updates - MS sieht keinen Handlungsbedarf

Information von kgborn vor 12 StundenWindows Server3 Kommentare

Das Grundübel: Zähe Update-Installation auf Windows Server 2016 Unter Windows Server 2016 braucht die Installation von Updates, im Vergleich ...

Microsoft
PowerShell script für LAPS
Information von kgborn vor 2 TagenMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 2 TagenWindows 101 Kommentar

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
gelöst Frage von get--4SAN, NAS, DAS20 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Microsoft
Windows 10 und das Starten von alten Anwendungen
Frage von H41mSh1C0RMicrosoft15 Kommentare

Aloa in die Runde, komische Konstellation: 2 Laptops mit gleichem Windows 10. Sowohl Version(Build) als auch gleichem Patchlevel. Beides ...

Visual Studio
Import von JSON-Daten ins VB.NET Projekt
gelöst Frage von Pat.batVisual Studio13 Kommentare

Hallo zusammen, ich möchte in meinem vb.net Projekt die aktuellen Feiertage importieren und fand folgende Website: Dort werden die ...