WinXP Prof - Dateiexplorer Ansicht dauerhaft als "Detailansicht" statt "Symbolansicht"

hansschmidt
Goto Top
Hallo,

ich möchte beim Dateiexplorer von WinXP IMMER wenn ich ihn öffne sofort die Detailansicht haben, bekomme aber immer zuerst die Symbolansicht. Hab auch schon die Einstellungen unter Ansicht, Odrneroptionen verändert, aber auf diesem Weg tut sich diesbezüglich dauerhaft nichts. Hat jemand eine Ahnung, wie und wo man das ändern kann.

Gruß
Hans Schmidt

Content-Key: 21916

Url: https://administrator.de/contentid/21916

Ausgedruckt am: 29.06.2022 um 21:06 Uhr

Mitglied: 16568
16568 19.12.2005 um 11:29:20 Uhr
Goto Top
Du solltest diesbezüglich mal den Button

Aktuelle Einstellungen für alle Ordner

anklicken.

Zuvor aber den gerade offenen Ordner mit Detailansicht einrichten...



Lonesome Walker
Mitglied: 16568
16568 19.12.2005 um 11:30:10 Uhr
Goto Top
Mitglied: Vinzenz
Vinzenz 19.12.2005 um 11:38:43 Uhr
Goto Top
Ist vielleicht die ntuser.dat in ntuser.man umgestellt worden, um eine Änderung im Benutzerprofil zu verhindern? Kannst du andere Änderungen machen (z.B. das Starmenü auf Klassisch umstellen)?

Gruß
Christian
Mitglied: hansschmidt
hansschmidt 19.12.2005 um 16:47:10 Uhr
Goto Top
Das mit dem aktuellen Ordner und der Ansicht hab ich schon probiert und es hat nicht bzw. nicht überall und vor allem dauerhaft geklappt. In einigen Ordner scheint er es in deraktuellen Sitzung zu machen, in anderen nicht. Aber in jedem Fall ist die Ansicht weg, wenn ich den Explorer schließe und direkt danach wieder öffne.
Hab irgendwo mal was davon gelesen oder gehört, dass das nur über einen Registry-Eintrag zu ändern geht, weil Windows XP an der Stelle standardmäßig in der Registry nicht genug 'Platz' hat, um alle Ansichten bzw. die Anzahl dieser abzuspeichern.

Gruß

Hans Schmidt
Mitglied: hansschmidt
hansschmidt 19.12.2005 um 16:48:46 Uhr
Goto Top
Die anderen Änderungen gehen und bleiben auch gespeichert. Daran kann's also nicht liegen. ntuser.dat ist auch im Profil vorhanden.
Trotzdem danke für die Mühe.

Gruß

Hans Schmidt
Mitglied: moonstar
moonstar 14.01.2006 um 10:47:37 Uhr
Goto Top
Hallo,
wenn das Problem noch nicht gelöst worden ist.

Unter Extras->Ordneroptionen->Ansicht-Dateien und Ordner solltest Du mal
"Ansichten für jeden Ordner speichern" deaktivieren.

Gruß
MoonStar
Mitglied: sector
sector 15.06.2006 um 11:50:50 Uhr
Goto Top
Also: Eigene Datein -->Ansicht in der Statusleiste-->Details-->ok
Extras--> Ordneroptionen-->Ansicht-->Für alle übernehmen
Viel Spass