Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP reagiert nicht...

Mitglied: gigant09

gigant09 (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 31.08.2007, 4016 Aufrufe, 8 Kommentare

Hallo miteinander,

folgendes Problem:

Wenn ich unter WinXPSP2 arbeite passiert es manchmal, dass sich die Oberfläche "aufhängt". Die Maus kann ich weiter benutzen, allerdings funktionieren keine Klicks etc. mehr, bei der Tastatur reagiert nur noch die Windows Taste und STR+ALT+ENTF. Die gestarteten Anwendungen arbeiten und laufen ganz normal weiter nur das Wechseln in die gestarteten Anwendungen ist nicht mehr möglich! Nach ca. 1 Minute regiert die Oberfläche dann manchmal wieder. Auf bestimmte Programme kann ich es auch nicht zurückverfolgen. Habe mein BS schon zig mal mit unterschiedlichen Treibern neuinstalliert aber ich komme nicht weiter....Könnte das was mit der Hardware zu tun haben oder hat jemand dieses Phänomen schon mal erlebt? Das ganze ist echt nervig...
Mitglied: Tolwyn
29.08.2007 um 22:01 Uhr
Hallo

in solch einem Fall würde ich das Standardprogramm nach Wahrscheinlichkeit durchlaufen:

1. intensive Virenüberprüfung
2. auf Hardwareprobleme(Hardwaremanager) überprüfen (Ram testen -> Memtest // Festplatte checken)

Vielleicht liegt es auch daran, dass du zu viele Treiber installiert hast und da noch alte Treiber im System sind?
Also 3. überflüssige Treiber beseitigen ( -> weiß ich momentan leider kein konkretes Programm, das sich bewährt hätte)

4. Registry säubern (->Registry Booster o.ä.)

Stürzt Windows eigentlich auch ab und gibt einen Bluescreen aus oder friert das Bild nur ein?
Wie oft passiert das, irgendwelche Muster erkennbar?
Wenn du den Taskmanager starten kannst, kannst du dann auch noch damit arbeiten?
Falls er noch funktioniert, würde ich mal schrittweise anfangen Programme abzuschießen und zu schauen, bei welchem Programm sich das Problem evtl löst.
Wird ein Programm mit hoher CPU/Speicher auslastung gezeigt?
Was für eine Maus verwendest du, PS2 oder USB?
Bei USB würd ich mal testweise nen kurzen "reconnect" machen.

Weitere Informationen(zu oben genannten Punkten) könnten helfen.

Gruß

Tolwyn
Bitte warten ..
Mitglied: Ahatius
29.08.2007 um 22:07 Uhr
Nach was ist das ProBlem den aufgetreten? Hast du ein neues Programm oder Ähnliches installiert?
Bitte warten ..
Mitglied: gigant09
29.08.2007 um 22:50 Uhr
Erstmal Danke..das Problem zu beschreiben ist ein Problem......*g*

MemTest und diverse HDD-Tools sowie eine Defragmentierung habe ich schon durchlaufenlassen und natürlich eine Virenprüfung mit akt. Definition..

Stürzt Windows eigentlich auch ab und
gibt einen Bluescreen aus oder friert das
Bild nur ein? ->Keine Fehlermeldungen etc., Windows arbeitet weiter, Bild arbeitet auch weiter
Wie oft passiert das, irgendwelche Muster
erkennbar? -> leider keine Muster zu erkennen, oft ist es wenn ich die MUTE-Taste auf meiner Tastatur betätige aber auch manchmal wenn ich nur ganz normal im Windows arbeite
Wenn du den Taskmanager starten kannst,
kannst du dann auch noch damit arbeiten? -> Nein nur starten, kann dann mit der Maus drübergehen, aber die Öberfläche reagriert nicht
Falls er noch funktioniert, würde ich
mal schrittweise anfangen Programme
abzuschießen und zu schauen, bei
welchem Programm sich das Problem evtl
löst. -> Nichts erkennbar
Wird ein Programm mit hoher CPU/Speicher
auslastung gezeigt? -> Nein, hijack hab ich auch schon überprüft
Was für eine Maus verwendest du, PS2
oder USB? -> USB eine G15 und eine MX518
Bei USB würd ich mal testweise nen
kurzen "reconnect" machen. -> Das werd ich mal probieren

Weitere Informationen(zu oben genannten
Punkten) könnten helfen.

Gruß

Tolwyn

ersmal Danke..
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 09:51 Uhr
Mache erst einmal folgendes:
Schraube den Rechner auf und gucke mal das Innenleben an.
Meist hängt so viel Staub und Dreck in den Lüftern und Alukörpern das man sich fragt,
wie die Kiste überhaupt noch laufen kann. Hatte schon Rechner bei mir, das war die größte Freude.
Bekommen Prozessor und Grafikchip nicht genügend Lüftung, dann kann auch so was passieren was du beschrieben hast. Dann kannst du alle Vorschläge systematisch abarbeiten.

Gruß Xaverdunn
Bitte warten ..
Mitglied: gigant09
30.08.2007 um 11:07 Uhr
Komplette Reinigung der Hardware, sowie neuer Auftrag der Wäremeleitpaste hab ich auch schon erledigt.-> ohne Erfolg. Die Temperaturen der Grafikkarte, der CPU und des Boards liegen auch im normal Bereich.
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 22:51 Uhr
Stecken nach der Reinigung alle Karten wieder passgenau in den PCI Slots?
Bitte warten ..
Mitglied: gigant09
31.08.2007 um 00:03 Uhr
Ja, in dem selben...............
Bitte warten ..
Mitglied: Tolwyn
31.08.2007 um 10:14 Uhr
Hallo

hab mal kurz gesucht:

um alte Treiber zu finden, unter "Umgebungsvariable" einen neuen Wert
anlegen:

Name: devmgr_show_nonpresent_devices
Wert : 1

Dann in den Hardwaremanager gehen und einen Haken unter "Ansicht" bei "ausgeblendete GEräte anzeigen

Quelle: http://www.windows-tweaks.info/html/unused-treiber.html
(da ist es ausführlicher und mit bildern erklärt)

du kannst auch mal JV16 Power Tools ausprobieren - bin gerade drübergestolpert.
http://www.vollversion.de/download/jv16_power_tools_1495.html

neben diesen beiden "Tuningoptionen" würden mich mal noch die antworten auf meine obigen Fragen interessieren.

Räum mal testweise den Autostart auf (über msconfig bzw. den entsprechenden Registryschlüssel) und schau mal, ob das etwas hilft.

Ich würde zusätzlich noch ein Program wie Everest oder Motherboard Monitor installieren, um mal die Temperaturen deiner CPU /Graka / Festplatte im Auge zu behalten.
(CPU > 60° , FP > 44° , GraKa > 55° falls einer dieser Werte erreicht wird, sollte das zu denken geben. - ist noch kein weltuntergang und auch noch nicht die obergrenze, aber in jedem Fall verbesserungswürdig -> Kühlung!!)

gruß

Tolwyn
Bitte warten ..
Ähnliche Inhalte
Windows Server
VPN Remotedesktop Drucker reagiert nicht
gelöst Frage von Andreas91Windows Server2 Kommentare

Hallo, habe folgendes Problem. Ich baue von einem Windows 10 PC mit Netzwerkdrucker (Brother 9142CDN) eine VPN Verbindung zum ...

Humor (lol)

Wie man auf aufdringliche Recruiter reagiert

Tipp von FA-jkaHumor (lol)3 Kommentare

Hallo, Gruß, Jörg

Windows Server

DFS Reagiert erst nach mehrmaligen Klicken

gelöst Frage von UnbekannterNR1Windows Server7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem mit unserem DFS-Speicher. Ich lasse den Pfad per GPO als Netzlaufwerk Mounten ...

Windows Server

Server 2008 (DC) reagiert nicht mehr, Ressourcenmanager

Frage von DasistdasEndeWindows Server11 Kommentare

Hallo. Ich habe einen DC auf Server 2008 als ESXi VM mit 4 GB RAM und 2vcpus. Dieser hat ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 5 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen31 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Windows Server
Kontakt mit Warenwirtschaft Software Anbieter - Netzwerkstbilität
Frage von PoddeldunktWindows Server26 Kommentare

Hallo zusammen, entschuldigt erstmal den schlechten Titel, aber mir ist nicht eingefallen wie ich das ganze Aussagekräftiger gestalten soll. ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Windows 10
Reicht eine 64GB SSD für einen Einwahl-PC für die Funktionsupgrade?
gelöst Frage von StefanKittelWindows 1019 Kommentare

Hallo, ich weiß, bei Google steht ganz viel, aber das meiste zu 32GB und irgendwie schreibt jeder was Anderes. ...