gelöst Mein WLan krieg ich einfach nicht hin.

Mitglied: Grauerkurt

Grauerkurt (Level 1) - Jetzt verbinden

15.10.2007, aktualisiert 16.10.2007, 8141 Aufrufe, 3 Kommentare

bin ein junior

Hallo zusammen,
heb mir ein Laptop gekauft Acer 5920G und gleich ein Internet Anschluss bei NetCologne.
Wo ich ein Motorola sbv 5120 e surfboard und im Aktionspaket ein Siemens Router SE 551 dsl/cabel mit Gigaset USB Adapter 108 bekommen habe.
Jetzt habe ich das Problem das ich kein W - Lan Verbindung herstellen kann.
Ich werde aus diesem ding einfach nicht schlau.
Über den Modem habe ich Internet Verbindung.
Nur will ich auch eine W-Lan Verbindung, da ich ein W - Lan Router habe.
Mein Betriebssystem ist VISTA, benutzte Internet Explorer 7.
Bei der Konfiguration des Routers komm ich bis zu der Sicherheits-Einstellungen und da passierst. (nichts)
Komm einfach nicht dazu es zu konfigurieren. Was ich bis jetzt gemacht habe ist. NetCologne
Software installiert Ethernet angeschlossen. (Internet O.K.)
Dann:

1-USB Adapter an mein Laptop
2-Lan Kabel an mein Siemens Router SE 551
3-Über den Web-Browser (http://192.168.2.1)
4-Konfiguration Grundeinstellungen
5-Konfiguration Sicherheitseinstellungen
6-Fehler
Somit habe ich einer der vier Ethernet Anschlüsse des Modem versucht auch kein Ergebnis.

Bei meinen Recherchen im Word Wide Web sagen die was von IP –Adressen, Submasken, Gateway, DNS vergeben etc. etc. wovon ich wirklich kein Schimmer habe. Würde mich freuen wenn mir jemand wenigsten einige Tipps gäben könnte damit ich aus dieser Lage raus komm.
(Wenn möglich Schritt für Schritt).

Mit freundlichen Grüßen

GraueHarre
Mitglied: aqui
15.10.2007 um 20:13 Uhr
Als erstes musst du dich mal fragen was du mit der Net Cologne Software willst. Sowas installieren nur unwissende Junioren...sorry.
Das ist überflüssiger Mist für DAUs der dir nur unsinnige SW auf den Rechner spült die du nicht gebrauchen kannst und bei Routerbetrieb vollkommen unsinnig ist. Abgesehen davon hat Windows alles mit an Bord um solche Verbindungen zu machen. Spezielle Provider SW ist also immer sinnloser Müll.
Also als Allererstes das wieder deinstallieren !!!

Das Motorola Surfboard ist so wie es im Internet steht vermutlich ein nacktes DSL Modem an das dann der Router angeschlossen werden muss nach folgendem Schema:

(Amtsanschluss)----(Splitter)----(Motorola)----(Siemens-Router)----(lokales LAN/WLAN)

(Ggf. ist der Splitter gleich im Surfboard integriert ?!) Den Router konfigurierst du tunlichst immer zuallererst über den Kupferanschluss !!! Denn dort bekommst du immer eine sichere Verbindung. hast du aber vermutlich schon gemacht...

Grundlage Handbuch für den 551:
http:
shc-download.siemens.com/repository/1098/109817/gigasetSE551_ger.pdf

Dort konfigurierst du dann die folgenden Dinge:

  • regionale Einstellung Deutschland (Seite 58)
  • Deine Netcologne Zugangsdaten auf Seite 59
  • Eine WLAN SSID (Kennung), Seite 64, die unbedingt eindeutig sein muss und keine Rückschlüsse auf deinen Namen zulässt. Verwende also sowas wie Kuhwiese oder Wurstsemmel und nicht das default eingetragene ConnectionPoint !!!
  • SSID Broadcast muss auf ein !
  • Die Verschlüsselung solltest du auf WPA2-PSK / WPA-PSK einstellen (WEP ist unsicher und in Minuten knackbar !), damit dein Nachbar nicht deine Daten mitschnüffeln kann ! Den danach eingegeben Schlüssel (Seite 66) unbedingt merken (aufschreiben), denn den will der Windows Rechner beim verbinden wissen. (Achtung: Keine Sonderzeichen hier verwenden !)
  • Den MAC Adressfilter von Seite 69 schaltest du AUS !!!
  • Dann mit Fertigstellen Einstellungen speichern

Nun ziehts du das Kabel aus deinem PC/Laptop und siehst dir mal mit einem Rechtsklick auf das WLAN Symbol unten in der Taskleiste die WLAN Netzwerke der Umgebung an.
Voraussetzung ist natürlich das du deinen WLAN Adapter sauber installiert hast aber vermutlich ist das überflüssig, denn der Acer Laptop hat mit Sicherheit schon WLAN von sich aus ab Werk an Bord...oder ???
Dort muss nun auch deine Kuhwiese zu sehen sein (wenn du dein WLAN so genannt hast im SSID Setup).
Darauf doppelklickst du nun verbindest dich, gibst den abgefragten vorher konfigurierten Schlüssel (Passwort) an... et voila...das wars, schon bist du im WLAN und solltest über die Eingabeauffoderung deinen Router mit ping 192.168.2.1 pingen können !

Nochwas: Wenn du noch weitere WLANs in deinem Umfeld siehst vom Nachbarn o.ä. solltest du mal mit einem Sniffer wie z.B. den Netstumbler (www.netstumbler.com) prüfen auf welchen Funk-Kanälen diese senden. Dein eigenes WLAN muss mindestens 5 Kanäle Abstand zu diesen haben um sauber und störungsfrei zu funktionieren !!!

Niemals darfst du Kabel und WLAN parallel gleichzeitig aktiv betreiben, damit kann Windows nicht umgehen... also immer das Kabel abziehen wenn du im WLAN arbeitest und umgekehrt... (WLAN deaktiviert man mit einem Rechtsklick auf das Taskleistensymbol oder mit einem HW Schalter am Laptop, Fn Taste etc.)

Das sollte ein Junior mit links hinbekommen.... (Übrigens schreibt man Haare mit 2 a oder was sollten sonst Harre sein ???)
Bitte warten ..
Mitglied: Grauerkurt
15.10.2007 um 21:04 Uhr
Als erstens danke ich für deine mühe mir so schnell eine Antwort zu schreiben.
Das mit der mitgelieferten Software von NetCologne werde ich Deinstallieren versprochen.

Ich Hab ein Multikabel Anschluss sage:

(Fernseher bzw. Telefon-Internetanschluss) ---------------(Motorola)------------(Siemens-Router)--------(Wlan Adapter)

regionale Einstellung Deutschland (Seite 58) O.K.
Deine NetCologne Zugangsdaten auf Seite 59 O.K.
WLAN SSID O.K. (geändert)
SSID Broadcast muss auf ein ! Hab ich bis jetzt immer NEIN
WPA2-PSK / WPA-PSK Verschlüsselung O.K. (aufgeschrieben)
MAC Adresse O.K. (Nein)
Fertigstellen Fehler

Nun ziehst du das Kabel aus deinem PC/Laptop ??? Wehrend der Konfiguration muss der Lan Kabel an dem Laptop Angeschlossen sein ??? Ich hab das bis jetzt immer an den Siemens Router Angeschlossen.
WLAN von sich aus ab Werk an Bord...oder ??? Ja

Tja so grau sind schon die Haare
Bitte warten ..
Mitglied: aqui
16.10.2007 um 18:38 Uhr
Den WLAN Adapter musst du nicht anschliessen, das ist Unsinn, denn dein Laptop hat ja einen WLAN Client an Bord und der Siemens Router hat einen integrierten WLAN Accesspoint.
Der WLAN Adapter ist eigentlich überflüssig für dich. Den brauchst du nur wenn du noch einen PC oder Laptop ohne WLAN Netzkarte hast sonst nicht !

Der Laptop muss per LAN Kabel an den Siemens Router erstmal zum konfigurieren. Dort stellst du dann alles ein wie oben beschrieben.

Welche Fehlermeldung bekommst du wenn du Fertigstellen klickst ???
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Lancom Router Site to Site Problem mit Außenstellen
gelöst mossoxFrageRouter & Routing24 Kommentare

Guten Tag zusammen, in der Hauptgeschäftsstelle nutzen wir einen Lancom 1781VA Router und haben i.d.R. zwei gleichzeitige IPSec Site ...

Netzwerke
Sporadische Ausfälle im gesamten Heimnetz
gelöst bilbo-dvdFrageNetzwerke20 Kommentare

Guten Morgen, ich habe einen Kabelanschluss bei Vodafone und mein Tarif wurde im März auf CableMax 1000 umgestellt. Ich ...

Sicherheit
Sicherheit oder bessere Benutzbarkeit?
gelöst StefanKittelFrageSicherheit19 Kommentare

Hallo, ich habe eine Webanwendung programmiert und sehe mich nun mit einer Frage zur Benutzbarkeit konfrontiert. Bei der Anmeldung ...

Router & Routing
RDP nur im internen Netz möglich nicht aber per vpn?
einfach112FrageRouter & Routing18 Kommentare

Hallo zusammen. Beim Kunden habe ich einen Server mit VMWARE laufen. Darauf ein Windows Server 2016 Essentials als VM ...

Apache Server
Wer installiert mir Jitsi-meet mit Stun- Turn-Server und wartet dies?
gelöst default-userFrageApache Server16 Kommentare

Nachdem ich mit der Audio- und Videoqualität der meisten angebotenen Videokonferenz-Lösungen nicht zufrieden bin, möchte ich einen eigenen Jitsi-meet-Server ...

Internet
Über meinen WAN ist lidl.de nicht ereichbar
gelöst NetGodFrageInternet16 Kommentare

Hallo zusammen, mit meinem DTAG-Anschluß ist derzeit kein Durchkommen zu www.lidl.de möglich. Zu den selben Zeitpunkten ist es aber ...

Ähnliche Inhalte
Windows Tools
Testrechner einfach verwalten
ichwarsnicht0815FrageWindows Tools6 Kommentare

Hallo zusammen, ich will unsere Test- bzw. Schulungs-Rechner einfacher verwalten/absichern. Mitlerweile sind es über 10 Stk. und damit steigt ...

Debian
VM geht "einfach" aus
gelöst schloegel-edvFrageDebian4 Kommentare

Hallo allerseits, ich bin leider kein "Linux-Crack", habe mich aber die letzten Jahre etwas damit auseinandergesetzt, für mein Problem ...

Windows 10
Computer startet einfach neu
chris84FrageWindows 109 Kommentare

Hallo Zusammen, wir haben einen Rechner (Windows 10) der immer mal wieder einfach neu startet - ohne erkennbaren Grund. ...

Hyper-V

Hyper-V Prüfpunkt einfach löschen

gelöst 141722FrageHyper-V9 Kommentare

Hi zusammen, ich habe ausversehen ein Prüfpunkt erstellt, sonst gibt es eigentlich keine. Kann ich den einfach wieder löschen, ...

SAN, NAS, DAS

Neue Synology - Platten einfach umstecken?

gelöst CoreknabeFrageSAN, NAS, DAS9 Kommentare

Moin, wir haben aktuell eine Synology RS2414rp+. Jetzt überlege ich, das Gerät gegen ein aktuelles Modell zu tauschen. Als ...

Backup

Backup-Replikation einfach für Privat

gelöst UnbekannterNR1FrageBackup7 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer einfachen Backup Lösung für meine Mutti :) Gegeben ist ein ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud