Hardware RAID 1 mit HP ML 110 G6 Server

Servus,

habe folgendes Problem, möchte auf meinem Server mit zwei identischen Platten W2K3 Standart installieren.
Mache irgindwo einen fehler das ich das nicht auf ein RAID 1 installiert bekomme.

Jedes mal wenn ich RAID im BIOS aktiviere, fährt der Server nicht hoch (fährt hoch, dann wieder runter).
Die Platten werden vom RAID Controller erkannt.

Die Paltten sind OK, ohne RAID kann ich W2K3 installieren, kann mann nachträglich wenn man auf eine Platte Windows installiert hat, ein Hardware RAID machen ?

Auf was muss ich achten, damit ich von anfang an auf ein RAID ein OS installiere?

Danke

Content-Key: 159838

Url: https://administrator.de/contentid/159838

Ausgedruckt am: 02.08.2021 um 20:08 Uhr

Mitglied: GuentherH
GuentherH 31.01.2011 um 21:09:55 Uhr
Goto Top
Hallo.

Warum verwendest du nicht die Easy Smart CD? Ansonsten musst du dir den RAID Treiber in die Installations CD integrieren - wie hier am Beispiel ML 110 G4 beschrieben - http://blog.sbspraxis.de/eine-windows-2003-server-installation-ein-raid ...

LG Günther
Mitglied: Grauerkurt
Grauerkurt 31.01.2011 um 21:45:16 Uhr
Goto Top
das musst doch auch ohne nlite gehen.

ich habe es mit der EASY SETUP CD ausprobiert, nur kein erfolg.

zuerst habe ich mir gedacht das es am BIOS liegt, dieser ist jetzt up to date.

vieleicht ist ja mein vorgehenweise falsch.

die ist so:

1-Easy Setup CD einlegen
2- BIOS RAID AKTIVIEREN
3- SERVER Booten (beim Botten F8 drücken die Platten weden erkannt.)
4- mit der Easy Setup bestätigen, und installieren.
5- wärend der insallation wird gefordert die WINDOWS CD einzulegen. ( nach 100% reboot automatisch)
6-Server fährt hoch und Bluescreen.
Mitglied: GuentherH
GuentherH 31.01.2011 um 22:33:52 Uhr
Goto Top
Hallo.

Dreh einmal die Reihefolge um:

- RAID aktivieren
- Booten mit Easy CD
- Installieren des Betriebssystem

LG Günther
Mitglied: Antos
Antos 31.01.2011 um 22:37:38 Uhr
Goto Top
Hi,

Easy Setup hört sich ja ganz gut an, aber wenn's ein Bluescreen gibt ist das nicht mehr so EasySetupMäßig...
Jedenfalls liegt dein Bluescreen mit Sicherheit daran das Windows keinen Treiber für den Raid-Controller hat, daher wirst du nicht herum kommen dir mit nLite oder dergleichen die Treiber für den Raid-Controller einzubinden.
mfg
Antos
Mitglied: 2hard4you
2hard4you 31.01.2011 um 23:18:07 Uhr
Goto Top
Zitat von @Antos:
Hi,

Easy Setup hört sich ja ganz gut an, aber wenn's ein Bluescreen gibt ist das nicht mehr so EasySetupMäßig...
Jedenfalls liegt dein Bluescreen mit Sicherheit daran das Windows keinen Treiber für den Raid-Controller hat, daher wirst du
nicht herum kommen dir mit nLite oder dergleichen die Treiber für den Raid-Controller einzubinden.
mfg
Antos

Moin,

verzeih bitte die Annahme, aber Easy Start / Smart Start sagt Dir nicht wirklich was - der Weg von Günther ist der richtige...

Gruß

24
Mitglied: Antos
Antos 01.02.2011 um 09:11:12 Uhr
Goto Top
Moin zurück,

du hast vollkommen Recht! "Easy Smart" sagt mir nichts. Ich geh davon aus das es sich um eine Setup-CD handelt.
Wie schön...
mfg
Antos
Mitglied: goscho
goscho 01.02.2011 um 09:24:23 Uhr
Goto Top
Morgen,
ich würde zuerst versuchen, den RAID-Controller-Treiber mittels USB-Floppy während der Installation mit F6 einzubinden.
Klappt bei HP-Server fast immer. ;-) face-wink
Mitglied: Grauerkurt
Grauerkurt 01.02.2011 um 11:34:16 Uhr
Goto Top
die Easy setup cd ist von HP erstellte installation cd die denn anfang der insatllation übernimmt um die treiber probleme wie raid zu beheben, nachträglich muss man die installations cd von windows einlegen.

die Reihnfolge ist doch die gleiche!
Mitglied: goscho
goscho 01.02.2011 um 11:45:11 Uhr
Goto Top
Hallo Kurt,
ich kenne die HP Setup-Cds auch.
Zumeist habe ich damit das Problem gehabt, dass das von mir gewünschte BS in der mitgelieferten Version nicht installierbar war. :-( face-sad
Dann installiert man das Server-BS auf die altherbekannte Art, durch Booten von dieser und Integration der Chipsat/RAID-Treiber mittels F6 und Floppy (USB bei W2K8).
Mitglied: Grauerkurt
Grauerkurt 01.02.2011 um 11:50:26 Uhr
Goto Top
nur wenn ich RAID im BIOS auf Aktiv stelle, kann ich nicht WINDOWS installieren.
Mitglied: goscho
goscho 01.02.2011 um 11:57:34 Uhr
Goto Top
Zitat von @Grauerkurt:
nur wenn ich RAID im BIOS auf Aktiv stelle, kann ich nicht WINDOWS installieren.
Gibt es dafür keine RAID-Treiber, die per F6 und Floppy hinzugefügt werden?

Edit: Aus der Aussage eine Frage gemacht.
Mitglied: GuentherH
GuentherH 01.02.2011 um 12:05:18 Uhr
Goto Top
Hallo.

Gibt es dafür keine RAID-Treiber, die per F6 und Floppy hinzugefügt werden

Soll das nicht heißen - Dafür gibt es einen RAID-Treiber, .... :) face-smile

LG Günther
Mitglied: goscho
goscho 01.02.2011 um 17:22:05 Uhr
Goto Top
Zitat von @GuentherH:
Hallo.

> Gibt es dafür keine RAID-Treiber, die per F6 und Floppy hinzugefügt werden

Soll das nicht heißen - Dafür gibt es einen RAID-Treiber, .... :) face-smile
Nein Günther, ich wollte eine Frage stellen, leider habe ich wohl das Satzzeichen verwechselt. ;-) face-wink
Schon korrigiert.
Danke Günther :-) face-smile
Mitglied: Grauerkurt
Grauerkurt 02.02.2011 um 08:02:47 Uhr
Goto Top
also ich habe es jetzt auf verschiedene weise ausprobiert, mir bleibt nicht mehr übrig, werde Windows Server 2008 installieren.

easy set up cd = fehler
werend der installation F6 = wird nicht erkannt
mit nlite SP2 imigriert zu w2k3 CD = erkennt auch nicht.

bestät denn dioe möglichkeit das ich die installation ohne RAID mache und im nachhinein RAID aktiviere und die platten spiegle?

Gruß
Mitglied: GuentherH
GuentherH 02.02.2011 um 08:50:35 Uhr
Goto Top
Hallo.

werend der installation F6 = wird nicht erkannt

Wenn der Datenträger erkannt wird, dann verwendest du wahrscheinlich einen falschen Treiber

mit nlite SP2 imigriert zu w2k3 CD = erkennt auch nicht.

SP zu integrieren hilft nichts, du musst den Treiber für das RAID einbinden

bestät denn dioe möglichkeit das ich die installation ohne RAID mache und im nachhinein RAID aktiviere und die platten spiegle?

Vermutlich nein, aber nachdem du ja bereits einige Male W2003 auf einer einzelnen Platte installiert hast, steht ja einem Versuch nichts entgegen, oder?

LG Günther
Mitglied: goscho
goscho 02.02.2011 um 10:01:30 Uhr
Goto Top
Morgen Leute
Zitat von @GuentherH:
> bestät denn dioe möglichkeit das ich die installation ohne RAID mache und im nachhinein RAID aktiviere und die
platten spiegle?

Vermutlich nein, aber nachdem du ja bereits einige Male W2003 auf einer einzelnen Platte installiert hast, steht ja einem Versuch
nichts entgegen, oder?
Natürlich geht das, allerdings nicht so, wie der TO das vermutlich glaubt machen zu können.

  • Er installiert seinen W2K3 auf dem Server.
  • Sicherung mittels BESR (Kaufversion, da sonst kein Umstieg auf RAID möglich)
  • Restore der Sicherung auf das RAID mittels SRD (Symantec Recovery Disk) unter Einbindung der RAID-Controller-Treiber (über USB möglich)
  • Freuen, dass der Server so startet, wie gewünscht :-) face-smile
Mitglied: GuentherH
GuentherH 02.02.2011 um 11:02:41 Uhr
Goto Top
Hi.

unter Einbindung der RAID-Controller-Treiber (über USB möglich)

Naja, wenn der TO das könnte, dann hätte die Installation schon längst geklappt ;-) face-wink :) face-smile

LG Günther
Mitglied: goscho
goscho 02.02.2011 um 11:11:56 Uhr
Goto Top
Zitat von @GuentherH:
Hi.

> unter Einbindung der RAID-Controller-Treiber (über USB möglich)

Naja, wenn der TO das könnte, dann hätte die Installation schon längst geklappt ;-) face-wink :) face-smile
Nicht ganz.
Bei der Installation eines W2K3 muss dieser Treiber über Floppy oder integriert in die Installations-CD eingebunden werden.
Beim Restore via BESR kann das eleganter mittels USB-Stick gemacht werden.
Natürlich muss er in allen Fällen den richtigen Treiber einbinden und daran wird's wohl scheitern. ;-) face-wink
Mitglied: Grauerkurt
Grauerkurt 03.02.2011 um 17:42:43 Uhr
Goto Top
Hallo zusammen,

habe folgendes Problem, ein HP ML 110 G6 Server soll W2K3 Standart drauf.
Die OS erkennt denn RAID(Storage) Controller nicht.
Die F6 Taste hat bei W2K3 keine Funktion mit USB,
Die Esay Setup CD von HP machst auch nicht,
Mit NLite wurde der OS mit XP2 und dem Treiber (RAID Treiber) akutallisiert, KEIN ERFOLG.

BIOS würde aktuallisiert.
ohen RAID werden die HD's erkannt und W2K3 ist auf einer HD installiert.
über denn Hardware-As. habe ich versucht denn Treiber für denn RAID zu installiren. Anleitung von HP-Support auch KEIN ERFOLG.
Die .inf datein werden nicht erkannt.

Mir fehlt es an Ideen!

Gruß

hov044
Mitglied: goscho
goscho 03.02.2011 um 19:08:55 Uhr
Goto Top
Zitat von @Grauerkurt:
Hallo zusammen,

habe folgendes Problem, ein HP ML 110 G6 Server soll W2K3 Standart drauf.
Die OS erkennt denn RAID(Storage) Controller nicht.
Die F6 Taste hat bei W2K3 keine Funktion mit USB,
Das kann ich fast nicht glauben.
Hast du ein USB-Floppy genommen? Wenn ja, welche Marke?
Hast du die Chance, ein anders Floppy (andere Marke) zu nutzen, wenn ersteres nicht wollte?

Ich hatte vor 1,5 Jahren einen SBS2003 auf einem ML110 (oder 115) installiert. Das ging auch nicht mit Smart-Start, aber ganz sauber mittels USB-Floppy. :-) face-smile
Der Controller war ein Onboard SmartArray mit 4 SATA-HDDs und RAID 10.
Mitglied: Tomatima
Tomatima 29.06.2011 um 17:48:01 Uhr
Goto Top
Folgende Installationsreihenfolge funktioniert (DL 160G6/Xe mit 2003 R2 standar Edition)

USB Stick per Easy Setup CD erstellen
Treiber unter Files ablegen.
Server booten und dann Betriebssystem installieren wählen.

Beim nächsten reboot
F10 - advanced Settings - SATA configuration or Hard Drive Configuration
Change SATA#1 to RAID
Boot Menue - Select Hard Disk Drives - Controller 1 to HP...............(falls nicht schon geschehen)
F10 Save Settings
Reboot
Dann F8 für die RAID konfiguration wählen

reboot und siehe da 2003 läßt sich ohne Probleme installieren.

mfg
Heiß diskutierte Beiträge
question
USB Adapter wie PoE? gelöst HournenharmaVor 1 TagFrageHardware5 Kommentare

Ich habe einen Kunden, der will in seinem Ford mit SYNC2 sein RazerPhone 2 nutzen. Das Problem ist, dass die USB-A Anschlüsse max. 5W geben, ...

question
Hyper-V - verwaiste Snapshots löschenbasdschoVor 1 TagFrageHyper-V25 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
Fritzbox 6591 - cable gigabit - Fax einrichten wie lösbar ? gelöst daswinimramVor 1 TagFrageRouter & Routing14 Kommentare

Hallo Community und Admins ! Folgende Hardware : FRITZBOX 6591 an Vodafone Gigabit Kabelanschluss. 1 Rufnummer (SIP) eingetragen, funktioniert seit Jahren. Hintergrundwissen : Bei YodasPhone ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 14 StundenFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 18 StundenFrageLinux Netzwerk17 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...