tuxhunt3r
Goto Top

WSUS 3.0 - Nach Verschiebung von Computern im AD alle Computer in den nicht zugewiesenen Computern

Hallo ans Forum

Habe ein kleines Problem mit meinem WSUS:

Ich habe im AD meine OUs bereinigt. Ich habe nun nur noch zwei OUs für Computer, eine für Server und eine für Clients. Dies darum, dass ich zwei verschiedene Installationszeitpunkte für die Updates setzen kann. Vorher hatte ich pro Betriebsystem eine OU. Ich habe also die Computer entsprechend verschoben und auf den beiden neuen OUs die Gruppenrichtlinien für den WSUS gemäss WSUS-Helpfile gesetzt. Als ich dann aber im WSUS selber zwei neue Computergruppen erstellen wollte und die entsprechenden OUs den entsprechenden Gruppen zuweisen wollte, ist etwas ausserplanmässiges passiert: Alle Computer (sowohl Server als auch Clients) sind in den "Nicht zugewiesenen Computern" gelandet. Ich wollte dann per Rechtsklick die Gruppenmitgliedschaft ändern, was allerdings nicht geht, da der entsprechende Punkt ausgegraut ist. Wieso ist das so und wie kann ich die Computer wieder den entsprechenden WSUS-Computergruppen zuweisen?


Grüsse aus der Schweiz
TuXHunT3R

Edit:
Reboot hat leider auch nichts genützt face-smile

Content-Key: 91515

Url: https://administrator.de/contentid/91515

Printed on: June 22, 2024 at 21:06 o'clock

Mitglied: 60730
60730 Jul 07, 2008 at 22:52:50 (UTC)
Goto Top
Servus,

wie hast du vorher die Clients im WSUS in die Gruppen getan?

Per OU?

Hast du die neuen OUs mit den neuen WSUS Einstellungen angelegt?

wuauclt /reportnow sollte deine Clients (wenn obige Schritte gemacht wurden) wieder in die Gruppen bringen, in die Sie gehören.
Member: geTuemII
geTuemII Jul 08, 2008 at 05:59:03 (UTC)
Goto Top
Moin Hunter,

als erstes überprüfe bitte mal die Einstellung in WSUS --> Optionen --> Computer --> Gruppenrichtlinien verwenden. Danach prüfe Computergruppen im WSUS und Angaben in den OU auf Rechtschreibfehler (um 23:14 kann das passieren). Wenn alles paßt:

wuauclt /resetauthorization (@house: geht das sicher auch mit /reportnow?)

Oder, wenn ich es mir nochmal überlege, fange damit an, vielleicht waren deine Rechner ja diesmal einfach schneller als du?! face-wink

geTuemII
Member: gooogix
gooogix Jul 08, 2008 at 07:47:06 (UTC)
Goto Top
Hallo!

Es gibt im WSUS zwei Möglichkeiten wie man dem Client sagen kann, in welche WSUS-Gruppe er soll. Einmal durch die Zuordnung in der WSUS-Konsole, das zweite (und ich weiss es jetzt nicht ganz auswendig, da ich gerade im Auto sitze) ist die Zuordnung über Registry-Tagging. Dies wird über die Gruppenrichtlinien eingestellt. Prüfe diese bitte mal.

Gruss
Udo
Member: TuXHunt3R
TuXHunt3R Jul 08, 2008 at 10:38:39 (UTC)
Goto Top
@ jeutix

Ich mache es über die Gruppenrichtlinien, wie vorher auch schon
Member: TuXHunt3R
TuXHunt3R Jul 08, 2008 at 10:40:30 (UTC)
Goto Top
wie hast du vorher die Clients im WSUS in die Gruppen getan?
Per OU?

Jep


Hast du die neuen OUs mit den neuen WSUS Einstellungen angelegt?
Gleiche Einstellungen wie bei den alten OUs, lediglich andere Namen und andere Installationszeiten


wuauclt /reportnow sollte deine Clients (wenn obige Schritte gemacht wurden) wieder in die Gruppen bringen, in die Sie gehören.
Sowas habe ich gesucht. Werde es testen....
Mitglied: 60730
60730 Jul 08, 2008 at 10:44:17 (UTC)
Goto Top
Servus,

Gleiche Einstellungen wie bei den alten OUs, lediglich andere Namen und andere Installationszeiten
hab ich gestern vergessen...

gpupdate /force
fehlte noch face-wink

Und zur Sicherheit - (viel hilft in dem fall "WSUS" viel)
wuauclt /resetauthorization /reportnow
face-wink
Und dann eines noch...

Geduld, Geduld, Geduld face-wink
Member: TuXHunt3R
TuXHunt3R Jul 08, 2008 at 19:10:08 (UTC)
Goto Top
Hat geklappt.

Habe eine kleine Batch geschrieben, die auf allen Clients die folgenden Befehle ausführte:
gpupdate /force
wuauclt.exe /resetauthorization /detectnow

Alle Computer sind nun in den richtigen Gruppen. Herzlichen Dank für die Hilfe.