XP Home: Heimnetzwerk desinstallieren / Einstellungen rückgängig machen

Mitglied: nilson

nilson (Level 1) - Jetzt verbinden

12.07.2006, aktualisiert 13.07.2006, 9446 Aufrufe, 4 Kommentare

Fehler: 0x80040507

Hallo zusammen,

ich habe ein netzwerk mit drei PCs:

2x xp home
1x xp pro

nun wollte ich das heimnetzwerk ERNEUT einrichten.

nachdem ich auf einem rechner mit XP-Home den installationsassistenten für das heimnetzwerk mit einer XP-Pro-CD habe durchlaufen lassen, kann der rechner nach dem neustart nur noch bis zum anmeldebildschirm hochgefahren werden. versuche ich mich als benutzer (adminrechte) anzumelden bekomme ich den fehler, dass einige Systemdateien fehlen bzw. beschädigt sind - fehlercode 0x80040507.

die letzte bekannte funktionierende Konfiguration geht auch nicht.

hier meine schritte detailliert:
- Netzwerkinstallationsassistent auf Rechner1 (XP-Home) aufgerufen und abgeschlossen - kein Neustart - Rechner läuft noch

- Netzwerkinstallationsassistent auf Rechner2 (XP-Home) aufgerufen und abgeschlossen. hier habe ich (wie vom assistenten befohlen) eine Installations CD verwendet (XP-Pro). nach dem Neustart kann ich mich nciht mehr anmelden.

ich kann aber von Rechner1 auf Rechner2 zugreifen, wenn dieser bis zum Anmeldebildschirm hochgefahren ist

nun möchte ich auf Rechner1 undbedingt die Neuinstallation des Heimnetzwerks rückgängig machen, bevor ich das ding ausschalte/ neu starte.

ich möchte auf Rechner2 die Einstellungen im abgesicherten Modus rückgängig machen - wo und wie?

danke, Nils
Mitglied: MttKrb
12.07.2006 um 16:24 Uhr
mit der systemwiederherstellung sollte es gehen...
Bitte warten ..
Mitglied: nilson
12.07.2006 um 16:30 Uhr
hab noch ein paar fragen hinzugefügt - siehe oben

zur systemwiederherstellung: bevor ich loslege - gibts da irgendwas zu beachten / einzustellen - oder läuft sie nach dem aufruf automatisch durch?
Bitte warten ..
Mitglied: 28858
28858 (Level 1)
13.07.2006 um 09:44 Uhr
Die Systemwiederherstellung läuft automatisch durch. Du gibst den Zeitpunkt an, auf den der PC resettet werden soll, Windows fährt sich runter und stellt sich dabei wiederher. Nach dem darauf folgenden neustart wirst du informiert, ob die Wiederherstellung erfolgreich abgeschlossen wurde.

Gruß,

Julian
Bitte warten ..
Mitglied: nilson
13.07.2006 um 18:01 Uhr
Systemwiederherstellung hat nicht geklappt.

folgende Lösung hats gebracht: Datei wpa.dbl in c:\winnt\system32 umbenennen.

Danach muss man sich bei Microsoft erneut registrieren und alles ist in ordnung.
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 21 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 10 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 9 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...