lordgurke
Goto Top

XP - Netzwerkverbindung wird sporadisch getrennt

Es erscheint sporadisch für ein paar Sekunden, dass kein Kabel angeschlossen wäre, dann verbindet er wieder

Hallo zusammen,

mein Onkel hat auf seinem Rechner (XP Professional SP2) das Problem, dass nach gutdünken teilweise mehrmals am Tag unten neben der Uhr "Ein Netzwerkkabel ist nicht angeschlossen" erscheint und nach wenigen Sekunden wieder neu verbunden wird.
Es handelt sich dabei um eine PCI-Netzwerkkarte von Sitecom, OnBoard-Controller hat das Mainboard nicht.
Inzwischen habe ich das Kabel und den Port am Router (irgendein Zyxel-Ding von Arcor) gewechselt, ohne Ergebnis.
Auch habe ich die IP-Adresse nun manuell vergeben, statt vorher über DHCP, die IP selbst hat sich aber nicht geändert, da ich das per Remote über VNC angestellt habe und sonst natürlich die Portfreigaben am Router nicht mehr gestimmt hätten.
Es ist keine Software-Firewall installiert, auch die Windows-Firewall ist aus (Dienst komplett deaktiviert).
Heute habe ich dann mal mit sfc /scannow alle Systemdateien prüfen lassen, es hat sich aber trotzdem nichts geändert.
Andere Rechner im Netz haben das Problem nicht, es ist nur dieser eine.

Mein Onkel hat den Windows Live Messenger im Verdacht, inzwischen weiß ich nicht mehr, was ich von dieser Theorie halten soll.

Ich weiß nichtmehr woran das liegen könnte, vielleicht habt ihr ja einen Tipp für mich?


EDIT: Die Karte selbst sollte in Ordnung sein, die war vorher gut 1,5 Jahre in meinem Rechner im Einsatz



Danke schonmal
Max

Content-Key: 65866

Url: https://administrator.de/contentid/65866

Ausgedruckt am: 02.10.2022 um 04:10 Uhr

Mitglied: TuXHunt3R
TuXHunt3R 09.08.2007 um 21:52:26 Uhr
Goto Top
Sitzen die Karte richtig auf dem Mainboard, rsp. ist sie sauber verschraubt?
Halten die Stecker richtig?