XP pro SP2 hängt, wenn Netzwerk aktiv,

Arch-Stanton

Hallo Leute, ich stehe auf dem Schlauch:

ein PC mit XP pro, SP2, hängt als Mitglied einer Domäne an einem Server 2003 und startet mit servergespeichertem Profil. Profil wird synchronisiert, alle Programme funktionieren.

Das Problem ist folgendes: jedes Dokument, sei es auf der Festplatte oder auf der Serverfreigabe, lässt sich erst nach ca. 20-30 sek. öffnen, selbst ein rechter Mausklick zum Kontextmenü dauert so lange.
Trenne ich den Rechner vom Netz, kann ich die Dokumente sofort öffnen. Nach dem einstecken des Netzwerkkabels tritt selbiges Problem sofort wieder auf. Es werden offline Dateien synchronisiert, allerdings tritt dieser Effekt auch als Administrator, bzw. im abgesicherten Modus mit Netzwerkzugriff auf.
An einem anderen PC kann ich mich mit dem Benutzer problemlos einloggen.

Netzwerkkarte, switch und Kabel habe ich schon getauscht. Hat jemand einen Tip?

Gruß, Arch Stanton

Content-Key: 120061

Url: https://administrator.de/contentid/120061

Ausgedruckt am: 25.01.2022 um 02:01 Uhr

Mitglied: 60730
60730 09.07.2009 um 00:53:19 Uhr
Goto Top
Servus Arch,

was sagt denn netstat -a und nslookup?


Virenfrei ist die Kiste? - nicht dass der gerade im Hintergrund Mails versendet *lach*

Gruß
Mitglied: 80220
80220 09.07.2009 um 01:03:08 Uhr
Goto Top
Mir würde bei solchen Merkwürdigkeiten erst mal ein IP-Konflikt (doppelt vergebene oder eingetragene IP) einfallen.
Mitglied: bernie2909
bernie2909 09.07.2009 um 07:51:23 Uhr
Goto Top
Oder könnte auch ne Frem Firewall darunter fallen...

Was sagt das Ereigniss Protokoll????
Mitglied: Arch-Stanton
Arch-Stanton 09.07.2009 um 08:17:14 Uhr
Goto Top
Moin, Firewall geprüft, Adresse ganz normal per DHCP, Virentest mit Avira gemacht. Das Problem tritt ja auch im abgesicherten Modus auf. Netzwerkkabel gezogen, alles gut, Netzwerkkabel drin, sofort hakt es. Im Protokoll steht nix, Netzwerkkarte getauscht, Fragezeichen...

Gruß, Arch Stanton
Mitglied: 60730
60730 09.07.2009 um 09:16:04 Uhr
Goto Top
Moin Arch,

nochmal - meine Kaffemaschin ist noch nicht warm...

Abgesichert "ohne" Netzwerk gestartet und ohne Kabel ok - mit Kabel lahm?
Oder meintest du abgesichert mit Netzwerk - ohne Kabel?

Gruß
Mitglied: Arch-Stanton
Arch-Stanton 09.07.2009 um 09:38:35 Uhr
Goto Top
ja, abgesichert mit Netzwerk und Kabel = lahm, Kabel ab, ok. merkwürdig?
Mitglied: 60730
60730 09.07.2009 um 09:46:00 Uhr
Goto Top
Zitat von @Arch-Stanton:
ja, abgesichert mit Netzwerk und Kabel = lahm, Kabel ab, ok.
merkwürdig?

etwas - merkwürdiger wärs - ohne Netzwerk gebootet.

TCPView vom Marc?

Irgendwas von Adobe frisch installiert und die karre will Updates ziehen?
Aus allen GPOs mal rausgenommen?

Ansonsten - Platte zur späteren Analyse imagen und fdisk neu...

Gruß
Mitglied: Arch-Stanton
Arch-Stanton 09.07.2009 um 10:51:35 Uhr
Goto Top
da werde ich wohl um eine Neuinstallation nicht herumkommen. Danke.

Gruß, Arch Stanton
Mitglied: mrtux
mrtux 09.07.2009 um 19:07:46 Uhr
Goto Top
Hi !

Zitat von @Arch-Stanton:
da werde ich wohl um eine Neuinstallation nicht herumkommen. Danke.

Sieht so aus....Ich hatte genauso ein Problem auch schon mal aber da war es bei allen Clients und da war Samba der DC und wie ich dann feststellte auch der Übeltäter. Von daher leider von mir auch nix, was hilft. Sorry!

mrtux
Mitglied: bernie2909
bernie2909 09.07.2009 um 20:30:39 Uhr
Goto Top
Vieleicht die Neuinstallation auf ner anderen Platte installieren, so bleibt das andere System unberührt. So mach ich das meistens.

Da ich weiß, was so alles auf so einer Ws installiert ist.

Vielecht auch mal Backups von Ws machen, kann net schaden wenn noch andere wichtige Programme drauf sind, die nicht Mehrplatzfähig sind.

Gruß
Mitglied: Arch-Stanton
Arch-Stanton 09.07.2009 um 20:56:13 Uhr
Goto Top
Update: wie mir ein Wissender heute deutete, kann es daran liegen, daß es sich um Dateien handelt, die von einem Laufwerk der Netzfreigabe auf ein anderes verschoben wurden.

Wie auch immer, es kann so sein, daß das Dokument und seine Verwandten beim Anklicken seinen ursprünglichen Netzwerkpfad sucht und irgendwann entnervt klein bei gibt und sich öffnen lässt. Es hat wohl Heimweh und sucht nach einem Laufwerk, auf dem es vorher mal gespeichert war. Möglicherweise wurde der Laufwerksbuchstabe geändert, genaueres erfahre ich morgen.

Es ist halt nicht so schön, wenn man den Anwender dauernd vertrösten muß, immerhin ist man doch der "Experte".

Gruß, Arch Stanton
Mitglied: 80220
80220 09.07.2009 um 20:59:02 Uhr
Goto Top
Kannst du eigentlich mit filemon ergründen, der kann auch Zugriffe aufs Netzwerk loggen.
Mitglied: Arch-Stanton
Arch-Stanton 09.07.2009 um 21:01:14 Uhr
Goto Top
das werde ich tun. Fahre gleich nach Hause und schaue noch einen Western.

Gruß, Arch Stanton
Heiß diskutierte Beiträge
question
Ist diese Hardware sinnvoll für privaten Haushalt?stonevVor 1 TagFrageRouter & Routing5 Kommentare

Hallo erstmal :) Meine alte Fritzbox 7490 spinnt seit gestern. Ich gehe von Alterschwäche aus, es wird also Ersatz fällig. Zufrieden war ich mit ihr ...

question
LTO-5 Bänder Löschen geht nichtkreuzbergerVor 12 StundenFrageBackup22 Kommentare

Hallo ihr Helden, ich hab da ein blödes Problem: Ich habe einen Stapel gebrauchte LTO-5-Bänder bekommen, die soweit völlig i. O. sind. Mit welchem Programm ...

question
Teilenummer für weiße Esprimo Mini-PC?LochkartenstanzerVor 16 StundenFrageHardware18 Kommentare

Moin, Ich habe eine eigenwillige Kundin, die einen weißen Fujitsu Esprimo Mini-PC haben will. Und der Kundin ist, wie sollte es anders sein, die Farbe ...

question
Suche einen 27 Zoll 4K Monitor mit einer Energieklasse von A-CWolf6660Vor 1 TagFrageGrafikkarten & Monitore3 Kommentare

Hi, ich bin auf der suche nach zwei 27 oder 28´´4K Monitor. Da ich diesen täglich mehrere Stunden benutzt bin ich auf der Suche nach ...

question
Ein Smartphone für privat und geschäftliche NutzungNebellichtVor 15 StundenFragePeripheriegeräte5 Kommentare

Hallo, für die Firma werden aktuell Smartphone(s) gesucht, die da eine Dual Sim ermöglichen und zusätzlich trennende Sicherheit, d.h. ein Trennen von privaten Daten und ...

question
Suche nach "Beschreibung"ThabeusVor 17 StundenFrageVmware11 Kommentare

Moin, ich stehe gerade auf dem Schlauch bei der Suche nach einer Anleitung. Vielleicht kann mir jemand helfen die "Begrifflichkeit" zu finden. In meinem Netzwerk ...

question
User verschickt mit kryptischer Outlook.com Adresse aus on-prem Exchange 2016LauneBaerVor 15 StundenFrageExchange Server10 Kommentare

Servus in die Runde, ich habe ein für mich nicht nachvollziehbares Problem bei einem User, das heute zum 2ten mal aufgetreten ist. Und zwar verschickte ...

question
Tipp für Firewall mit mehreren DHCP-Instanzen für VLAN gesucht gelöst Holly484Vor 9 StundenFrageFirewall5 Kommentare

Hallo zusammen, hatte in einer Gemeinschaftspraxis bisher tolle Erfahrungen mit Netgear über die letzten vielen Jahre gesammelt. Jetzt ist Netgear aus dem Firewall-Business ausgestiegen. Bisher ...