Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ZENworks: Icons mit rotem Verknüpfungspfeil fehlen am Desktop

Mitglied: thosi

thosi (Level 1) - Jetzt verbinden

30.06.2006, aktualisiert 05.07.2006, 5719 Aufrufe, 3 Kommentare

Hallo,

ich habe ein ziemlich nervendes Problem:

Umgebung: Workstations mit XP SP 2 und Novell 4.91 SP2 und ZENworks 4.01 IR5

Ziel:

Nach dem Login mit Userkennung/Passwort sollte eine Verbindung mit dem eDirectory aufgebaut werden und dadurch die zugewiesenen Softwareprodukte als Icons mit rotem Verknüpfungspfeil am Desktop erscheinen.

Problem:

Die Verbindungung zum eDirectory (WSHelper is Connected as Workstationsname.NDS.Pfad)
funktioniert leider nicht immer. Mit dieser Situation könnte ich noch leben. Aber nach ca. 50 % der gescheiterten Verbindungen zum eDirectory sind keine Icons (von der Softwareverteilung) mehr am Desktop. Bei den anderen 50 % ist auch nach erfolgloser Verbindung zum eDirectory der Desktop mit den Icons von der Softwareverteilung bestückt.

Meine Frage:

Warum sind manchmal die Icons vorhanden und warum nicht?

Gibt es eine Lösung oder Workarround?

Gruß

Thomas
Mitglied: 29116
04.07.2006 um 12:08 Uhr
hi,
sind die Apps den WKS zugewiesen oder den User Objekten?
Bitte warten ..
Mitglied: thosi
04.07.2006 um 21:35 Uhr
hi,

90 % der Applikationen sind der Workstation zugeordnet. Die Rest verteilt sich auf User und Container. Alle Objekte werden korrekt mit Suchrichtlinie angesteuert. Die Workstation ist automiatisch in die NDS importiert (Richtlinie) worden.

Manchmal beende ich den NAL und lösche den NAL Cache. Bein nächsten Login sind einige, aber nicht alle Einträge im NALCache mit Datum des letzen Logins. Aber die Workstation ist nicht mit dem eDirectory verbunden. Für mich ein Widerspruch. Wenn sich neue Einträge mit aktuellem Datum im NALCache befinden war für mich die Verbindung zum eDiretory vorhanden. Auch wenn die Workstation anschl. nicht verbunden ist!

Oder sehe ich das falsch?


Thomas
Bitte warten ..
Mitglied: 29116
05.07.2006 um 10:56 Uhr
Hallo Thomas,

warum funktioniert die Verbindung zum eDir nicht immer?
Was passiert wenn Du auf der Maschine ping auf zenwsimport machst?
Hast Du Dir einmal die zenwsimprt.log-Datei angeschaut?
Die Informationen können uns weiter bringen.

Jan
Bitte warten ..
Ähnliche Inhalte
Installation
Desktop-Icon
gelöst Frage von hertingoInstallation5 Kommentare

Hallo zusammen, eine vermutlich einfache Frage, die mich aber zur Weißglut bringt: ich habe eine Programmverknüpfung (EXCEL-Basiert) auf dem ...

Icons

Desktop-Icon Position mit Bordmitteln speichern und wiederherstellen

Frage von XY2018Icons2 Kommentare

Hallo, gibt es eine Möglichkeit, die Position der Desktopicons zu speichern und später wieder herzustellen? Z.b. für den Fall ...

Server-Hardware

LED am Server blinkt rot

gelöst Frage von itsk-robertServer-Hardware5 Kommentare

Hallo, haben bei uns in der Firma einen Server Primergy RX300 S3 und der Global Error Indikator blinkt rot, ...

Outlook & Mail

Outlook 2013 alte Mails alle rot

gelöst Frage von timi007Outlook & Mail2 Kommentare

Hallo allerseits, ich habe auf einen Rechner was Merkwürdiges, alle alten Mails aus Archiven sind rot. Client ist Outlook ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 18 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server22 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...