masterg
Goto Top

PHP5.3 installieren unter Ubuntu und Debian

Hallo,
Da es momentan von Ubuntu bzw. Debian selber keine Packete für PHP5.3 gibt, hab ich einmal gegooglet und bin auf Dotdeb gestoßen. Diese stellen für Ubuntu und Debian eine Repository bereit, die PHP5.3 Packete zur Verfügung stellt.

Folgendes muss einfach nur in die /etc/apt/sources.list eingetragen werden:


Danach einmal update:
Und schon wird PHP5.3 installiert.

Viel Spaß damit
masterG

Content-Key: 143510

Url: https://administrator.de/contentid/143510

Ausgedruckt am: 26.09.2022 um 15:09 Uhr