Pinacle Studio 8 - kein Ton

Mitglied: Eggert

Eggert (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 16.08.2007, 7207 Aufrufe, 3 Kommentare

Oder nur ab und zu...

Hallo Leute,

mit meinem PC bearbeite ich schon recht lange (und meist erfolgreich) meine selbstgedrehten Videos.
Habe eine digitale Video-Kamera von Canon, und benutze Pinacle-Studio 8 zum Schneiden.

So weit so gut...

Nun will ich gerne ein altes Video neu schneiden.
Dieses Video hatte ich von rund 2 Jahrem mal von VHS auf eine DVD gebracht.
Auf der DVD befinden sich somit mehrere *.mpg mit jeweils ca. 614MB.

Nachdem ich eine *.mpg auf Festplatte kopiert habe, und im Pinacle eingelesen habe, sehe ich die einzelnen Szenen. Wähle ich allerdings die Vorschau, habe ich zwar ein Bild aber kein Ton.
D.h. der Ton ist (manchmal) für 2 Sekunden zu hören, und dann wieder weg.

Hat jemand eine Idee, was das Problem sein kann, bzw. ob es irgendwo eine Einstellung gibt, die ich vornehmen muss, um auch MPG's bearbeiten zu können? (P.S.: z.B. im Media-Player wird der Film korrekt mit Ton wiedergegeben).

Kann es eventuell sein, dass die Video-Datei zu groß ist? (AMD 1,4MHz, 768MB RAM)?

Eure Hilfe käme mir sehr gelegen...

Gruß Eggert
Mitglied: cykes
16.08.2007 um 07:07 Uhr
Hi,

Du könntest mal probieren, die Video- und Audiospur zu trennen (Fachausdruck: Demux) und
dann in Pinnacle zu importieren, damit solklte es eigentlich besser klarkommen.

Gruß

cykes
Bitte warten ..
Mitglied: Eggert
16.08.2007 um 07:57 Uhr
Hallo Cykes,

werde ich gerne mal ausprobieren.
Aber könntest Du mir noch einen Tipp geben, wie ich die beiden Spuren trennen kann?
Da brauche ich sicherlich noch ein anderes Programm für, oder?
Ich denke mal, dass es wohl keine Bordmittel (WinXP, SP2) dafür geben wird.

Danke, Gruß Eggert.
Bitte warten ..
Mitglied: cykes
16.08.2007 um 08:30 Uhr
Hi,

da gibt es diverse Freeware/OpenSource Tools für, die teilweise für die Kommandozeile sind.
Du kannst dafür z.B. ProjectX nehmen oder das hier
http://www.rosen-berg.de/projects/demuxer.html
(letzteren kenne ich aber nicht).

Ansonstenm mal nach "Demuxer Windows" suchen.

Gruß

cykes
Bitte warten ..
Heiß diskutierte Inhalte
Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaFrageUbuntu35 Kommentare

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyFrageMultimedia27 Kommentare

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
gelöst CubeHDFrageWindows 1026 Kommentare

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

LAN, WAN, Wireless
Wlan Messgerät
gelöst fizlibuzliFrageLAN, WAN, Wireless23 Kommentare

Hallo, gibt es erschwingliche Messgeräte um vorhanden W-Lan ausleuchtungen in ihrer Signalstärke und Bandbreite zu messen. Es sollen einfache ...

Windows Server
PowerShell Script für MailVersand mit Anhang
gelöst klausk94FrageWindows Server20 Kommentare

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

Router & Routing
Kaufempfehlung WLAN Router mit VLAN Unterstützung
ccreccFrageRouter & Routing18 Kommentare

Hallo zusammen, ich wollte mal nach einer Kaufempfehlung für einen WLAN Access Point mit halbwegs vernünftiger VLAN Unterstützung fragen. ...

Ähnliche Inhalte
Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Funky86FrageAudio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Visual Studio

Visual Studio Bug?

gelöst zelamediaFrageVisual Studio10 Kommentare

Hallo ich arbeite zwar noch nicht lange mit Visual Studio jedoch glaube ich etwas kann hier nicht stimmen! Ich ...

Drucker und Scanner

E-Studio Toshiba

Sp-SyncroFrageDrucker und Scanner3 Kommentare

Moin Admins, Erstmal wünsch ich allen ein schönes Weihnachtsfest. Nun zu meinem Problem. Ich besitze einen Toshiba E-Studio 2050C ...

Batch & Shell

Powershell Visual Studio Code

H41mSh1C0RFrageBatch & Shell13 Kommentare

Moin in die Runde, Freitag der 13. ;( gestern doch das erstemal VS Code heruntergeladen mit dem Ziel es ...

Voice over IP

Fortigate Voip Fritzbox kein Ton oder Klingeln

BauntyFrageVoice over IP10 Kommentare

Hallo zusammen ich habe ein Kleines Problem. Der Aufbau ist folgender: Fritzbox als Router und Voip Client zum Provider ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

ModdryTippWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT