WSS3.0 - SharePoint - Installationsproblem

nelsennet

Der Dienst "Windows SharePoint Services-Webanwendung" hängt

Hallo zusammen,

nach erfolgreicher Installation der WSS3.0 auf einem 2003 SBS Server, kann ich mich in der Zentraladministration problemlos anmelden - so weit so gut.
Versuche ich jedoch, hierüber eine neue Webanwendung zu erstellen, wird die folgende Warnung angezeigt:
"Der Windows SharePoint Services-Webanwendungsdienst wird in der Farm nicht gestartet. Initialisieren Sie diesen Dienst mithilfe der Seite Dienste auf dem Server.".

Auf der Seite "Dienste auf diesem Server" ist erkennbar, dass der Dienst "Windows SharePoint Services-Webanwendung" nicht gestartet werden kann. Er hängt im Zustand "wird gestartet". Es gibt dort keinerlei Handlungsoption. Auf der Seite "Dienstkonten" wird beim Dienst "Windows SharePoint Services-Webanwendung" bei allen Anwendungspools das Konto "Netzwerkdienst" angezeigt.

Ein Reboot des Servers brachte hier keine Besserung.
Mit der aktuellen Konfiguration ist es mir daher nicht möglich, neue Webanwendungen zu erstellen.

Welches Vorgehen schlagt Ihr zur Lösung des Problems vor? Warte gespannt auf Vorschläge!

Beste Grüße,
Christoph

Content-Key: 66454

Url: https://administrator.de/contentid/66454

Ausgedruckt am: 27.01.2022 um 12:01 Uhr

Mitglied: keksdieb
keksdieb 09.09.2007 um 20:05:30 Uhr
Goto Top
Moin moin...
Ist das Update ohne Fehlermeldung durchgelaufen, oder mußtest du da noch etwas hinbiegen?
Heiß diskutierte Beiträge
question
Marode Netzwerk-Infrastruktur im kleinen Unternehmen - wo anfangen?StephanXVor 1 TagFrageNetzwerkmanagement48 Kommentare

Guten Abend zusammen, es geht um einen kleinen Betrieb (Kfz-Werkstatt) mit einer recht wirren und planlosen Netzwerkstruktur und Datensicherung, welche ich so langsam mal richten ...

general
Generator für endlose, kostenlose Energie? Ein gut gemachter Schwindel? gelöst beidermachtvongreyscullVor 23 StundenAllgemeinOff Topic25 Kommentare

Mahlzeit Kollegen! Wenn ich mich strikt an physikalische Grundsätze halte, müsste ich sagen: Nein. Es ist nicht möglich. Ich stieß aber im Internet auf ein ...

question
Fritzbox mir Batterie betreibenberndsilberoVor 1 TagFrageHardware11 Kommentare

Hallo, welche Akkus bzw. Batterien oder Möglichkeiten gibt es wenn ich die Fritzbox mobil nutzen möchte, da wo kein Stromnetz vefügbar ist. Der Akku darf ...

question
Tips für Raid-Controller für bis zu 24 Platten?coltseaversVor 1 TagFrageSAN, NAS, DAS7 Kommentare

Hallo zusammen, ich möchte mir ein Datengrab für bis zu 24 HDDs 3,5 Zoll basteln, welches unter Windows Server laufen soll. Rack-Gehäuse mit entsprechend vielen ...

question
APC USV - Zugriff über die Konsole gelöst newit1Vor 1 TagFrageSicherheit10 Kommentare

Hallo zusammen, ich habe eine APC Smart UPS 1000 (RackMount) im Einsatz und komme nicht auf die Konsole. Die eingebaute "Network Management Card 1" zieht ...

question
NAS-Platz aufbohren, ohne TEMP-Platte?winackerVor 1 TagFrageSAN, NAS, DAS6 Kommentare

Hallo, ich muß ein 4-Bay QNAP-NAS, bestückt mit 4 x 4TB in RAID5, aufrüsten. Da sind heute ca. 10TB Daten drauf. Ziel ist 3 x ...

general
FYI: In zwei Tagen zieht LetsEncrypt zahlreiche Zertifikate zurückipzipzapVor 15 StundenAllgemeinVerschlüsselung & Zertifikate1 Kommentar

Hallo, zur Info, falls bei Euch übermorgen was knallt: Ruhiges Wochenende! ipzipzap ...

question
"minimale" Cloud-Telefonanlage gesuchtDatenreiseVor 21 StundenFrageVoice over IP7 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Cloud-Telefonanlage, die sich für einen einzelnen Arbeitsplatz eignet und wollte hier fragen, ob jemand dazu einen ...