Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

2. Cisco 2811 als Backup-Router (Failover)

Mitglied: neo4ciX
Hallo Zusammen,

bin neu hier und ich hoffe ich schreibe den Regeln entsprechend ;)

Ich bin momentan noch relativ neu auf dem Gebiet Routing/Switching da ich noch Azubi bin.
Mein Chef hat mir die Aufgabe gegeben, in unserem RZ unseren Haupt-Router (Cisco 2811) abzusichern.
Nach langem Googlen bin ich auf Failover gestoßen, was ich aber nur von Cisco ASA's kenne.

Ich müsste eben den Hauptrouter mit einem Baugleichen anderen so absichern, dass wenn der Hauptrouter ausfällt automatisch der Backup-Router einspringt.
Wie kann man das am besten anstellen? Gibt es in der Konfiguration vom Router da einen entsprechenden Eintrag?
Vorallem wie sieht es dann mit der Verkabelung aus?

Auf der Cisco Homepage habe ich mir den Configuration Guide angeschaut, werde aber leider nicht schlau daraus.

Könntet Ihr bitte einem Neuling unter die Arme greifen?

Viele Grüße

neo

Content-Key: 100962

Url: https://administrator.de/contentid/100962

Ausgedruckt am: 30.07.2021 um 21:07 Uhr

Mitglied: Dani
Dani 04.11.2008 um 12:59:44 Uhr
Goto Top
Hi neo,
das Stichwort heißt "HSRP". Was das genau ist, kannst du bei Wiki gut nachlesen...Das funktioniert natürlich nur, wenn du daneben noch einen Cisco-Router hast. Welches Modell ist egal. Beide IOS (Betriebsysteme) müssen eben das Feature bzw. eingesetzte Funktionen unterstützen.

Du musst die beiden Router natürlich jeweils ans Internet anbinden. Am Besten wäre 2 getrennte Leitungen, die von unterschiedlichen Providern auf unterschiedlichen physikalsichen Routern verbunden sind. Da fragst du am Besten beim Provider nach. Ohne das, macht es eigentlich kaum Sinn! Des Weitern müssen beide Router im LAN logiscjh sehen...am Besten auf einen Switch terminieren. Denn ohne Kommunikation funktioniert HSRP kaum oder gar nicht.

Konfiguration gibt es bei Google wie Sand am Meer und bei Cisco erst recht.


Gruss,
Dani
Mitglied: neo4ciX
neo4ciX 04.11.2008 um 13:02:44 Uhr
Goto Top
Wow, das ging ja fix ;)

Daran könnte es natürlich auch gelegen haben das ich nix gefunden habe, wenn ich das falsche stichwort hernehme ;)

Super, vielen dank
Mitglied: aqui
aqui 06.11.2008 um 17:12:11 Uhr
Goto Top
Wars das jetzt ??
Dann bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Mitglied: neo4ciX
neo4ciX 11.11.2008 um 09:08:33 Uhr
Goto Top
Habe nochmal ne kleine Frage dazu:

Ich habe mich jetzt intensiv mit HSRP beschäftigt, nur durch eins blicke ich noch nicht ganz durch:

Wie muss man denn das ganze dann verkabeln?

Könntet ihr mir das bitte genau erleutern? vielen dank schonma ;)
Mitglied: neo4ciX
neo4ciX 17.11.2008 um 13:51:36 Uhr
Goto Top
Ok, habe das ganze jetzt auch rausgefunden, bin aber trotzdem noch net weiter...

In der Testumgebung klappt alles jetzt sauber und wunderbar.
Jetzt aber bin ich in meiner Testumgebung mit der Router-Config, worauf das gnaze mal laufen soll.

Das Problem ist: Das Interface 0/0 hat keine IP-Adresse, dafür ein haufen virtuelle Interfaces.

Wäre super wenn mir da wer helfen könnte, hier mal die Konfiguration:


Ich bräuchte nur mal n kleinen anstoß wie ich da vorgehen könnte wegen den virtuellen Interfaces. Beim Interface 0/1 hab ich kein Problem, aber das 0/0 ist das prob bzw die ganzen vlans ;)

Danke Schomma
Heiß diskutierte Beiträge
general
Telekom hat größere Störung gelöst anteNopeVor 1 TagAllgemeinInformationsdienste30 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1113 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 1 TagFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anmeldeprobleme w10 auf server2012fisch56Vor 1 TagFrageWindows Server16 Kommentare

Hallo allerseits, mich bringt es fast um. Server 2012R, 7 Arbeitsstationen, alle haben einen Zugriff auf den Server, dort sind 2 Programme, alles läuft easy. ...

report
Erfahrungsbericht Vodafone - All your Verträge belong to us!anteNopeVor 1 TagErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, da the-buccaneer so nett gebeten hat, hier eine weitere Erfahrung mit und von Voodoofone. Es begab sich zur Zeit zu Weihnachten vor 3 ...

info
Happy System Administrator Appreciation Day0xFFFFVor 15 StundenInformationHumor (lol)7 Kommentare

Guten Morgen Byteschubser, ihr seid die superhelden der Wirtschaft! _Danke dass es euch (uns #eigenlob) gibt. Mögen Eure Systeme stets Viren- und Hackerfrei bleiben, eure ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...