Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 kleine Probleme

Mitglied: DjKimey

DjKimey (Level 1) - Jetzt verbinden

21.12.2007, aktualisiert 23.12.2007, 4096 Aufrufe, 4 Kommentare

Hi

Also ich hab 2 Probleme:


Nr 1: Hatte ein paar Probleme mit Treibern und musste paar Treiber neusintallieren. Nachdem ist aber mein Coursur beim Anmelden in WIN XP Nicht mehr automatisch am Passwortfeld

Es gibt mich und Gastkonto - Modus ( WIN XP SP 2 )

Wie kann ich den Coursur autmatisch wieder auf das Passwortfeld setzten?

So muss ich erst immer auf meinen Namen klicken und Passwort eingeben und vorher musste ich bloss dass Passwort eingeben.


Nr 2: Meine Desktopsymbole haben einen Schatten den ich nicht mehr loskrieg

Link > http://www.speedyshare.com/131788997.html

Die Symbole weisen in der Schrift und auch um die Icons herrum einen " Schatten "

Ich hab alles versucht


achja nochwas>

Wenn ich meine Symbole ganz rechts auf meinem Desktop Anordne dann kommt auf einmal über der Taskleiste ein Scrollbalken Waagrecht > Also dann vergrößert sich mein desktop......

das passt mir garnet vllt weis ja wer was

Hoffe ihr wisst was

THX THX THX
Mitglied: Netzheimer
21.12.2007 um 08:32 Uhr
Zum ersten Problem: Anmeldename

Es gibt in der Registry einen Eintrag, der verhindert, dass der letzte Name angezeigt wird

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System
"DontDisplayLastUserName" (REG_SZ) = "1"

Diesen Wert auf Null setzen, dann sollte der letzte Name wieder erscheinen.


Scrollbalken:
wenn man die Symbole an einen Rand zieht, erstellt man dort eine weitere Symbolleiste. Am besten mal mit Rechtsclick auf die Symbolleiste und schauen ob es eine ist. Ist nicht weiter tragisch, wenn es eine ist, da man Sie behandeln kann wie die Taskleiste (ausblenden, gruppieren,...)

Schatten:
Unter Startmenü - Einstellungen - Systemsteuerung - Anzeige auswählen
In der Rubrik Darstellung auf den Button Effekte clicken.
Schatten unter Menüs (Haken raus)
Schriftarten glätten (Haken rein, Methode Standard)
Bitte warten ..
Mitglied: DjKimey
21.12.2007 um 11:33 Uhr
Hi

Also das Problem mit dem Scrollbalken ist erledigt.

Auch der Schatten ist endlich weg, zwar nicht mit dem was du gesagt hast aber ich habs so hinbekommen.

Der Trick mit der Registry mit dem Coursur Im Passwortfeld beim Anmelden hat nicht funktioniert.

Aber trotzdem Danke
Bitte warten ..
Mitglied: VW
21.12.2007 um 15:57 Uhr
Moin,

demnach hast du momentan vermutlich die Anmeldung über die Willkommens-Seite. Hattest du vorher eine Eingabemaske, bei der oben der Username nicht zum anklicken, sondern zum eingeben war? (Stand dann schon drin.)

Wenn das der Fall war:
In der Systemsteuerung auf Benutzerkonten gehen...
Dort in der Art der Benutzeranmeldung den Haken bei der Willkommens-Seite rausnehmen.

MfG,
VW
Bitte warten ..
Mitglied: DjKimey
23.12.2007 um 20:15 Uhr
ja ich hab die anmeldung über die willkommens-Seite, aber diese möchte ich auch behalten wenn ich den haken unter Benutzerkonten die Willkommensseite rausnehme dann kann ich zwar automatisch mein Passwort eingeben, jedoch ist dann der Gastkontomodus nur möglich wenn man den Benutzernamen auf Gast umändert...... (ähhh es ist so die Person die den Gastmodus nutzt) würde nicht auf die Idee kommen den Benutzernamen auf " Gast " umzuändern.

Also wäre mir die Anmeldung über die Willkommensseite viel lieber.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
2 Gateway Problem
gelöst Frage von radebergerRouter & Routing5 Kommentare

Hallo zusammen, ich habe die Aufgabe bekommen, in unserem Firmennetz ein VLAN einzurichten in dem eine separate Arbeitsgruppe abgeschirmt ...

Router & Routing
Problem mit 2 NAT
gelöst Frage von mzda1234Router & Routing5 Kommentare

Liebe Forumgemeinde, Wir setzen seit langem ein zyxel firewall. Dort sind alle firewall und nat regeln schon hinterlegt. Nun ...

Festplatten, SSD, Raid
Windows Server Systemfestplatte zu klein
gelöst Frage von manuelwFestplatten, SSD, Raid22 Kommentare

Hallo, wir haben einen Windows Small Business Server 2008. Leider haben wir jetzt das Problem, dass unsere Systemfestplatte zu ...

Virtualisierung
Spiel in der VM ist sehr klein
Frage von KMP1988Virtualisierung13 Kommentare

Servus, ich will ein älteres Spiel in einer XP-VM zum laufen bringen (habs mit VMware und mit VirtualBox probiert). ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk25 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing21 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless18 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...