8 Minuten bis Download einbricht - Security-SPP beendet

Mitglied: Skyemugen

Skyemugen (Level 2) - Jetzt verbinden

25.11.2011, aktualisiert 20:58 Uhr, 10469 Aufrufe, 5 Kommentare

Aloha zusammen,

Freitag Abend, juhu ... mit Vorfreude auf ein neues MMORPG, was leider 20GB Download vorschaufelt ... kein Problem, wenn da nicht ein Problem wäre

Also zum Punkt:

Betriebssystem: Windows 7 HP x64
Internet: Alice ADSL2+ 16000

Problem:
Derzeit läuft die beta eines neuen Online-MMORPG, leider gibt es 20GB Download dazu ...
Wenn ich den PC neu starte und den Launcher aktiviere und downloade, zieht er mit knapp 1.1MB/s > nach 8 Minuten bricht der Download ein auf 120KB/s und ich muss wieder den PC neustarten für 8-Minuten-Fullspeed
Wenn ich den Launcher nach 8 Minuten nach dem PC Neustart aktiviere, lädt er direkt nur mit knapp 120KB/s herunter.

Das Problem besteht nur bei dieser Anwendung (launcher.exe von Star Wars - The Old Republic),

Downloads per Firefox oder auch per Orbit Downloader funktionieren ganzzeitlich im Fullspeed (ausgenommen, die launcher.exe ist noch aktiv)

Dass es nicht am Launcher liegt, dürfte auf der Hand liegen (bin wohl der Einzige mit dem Problem), da ja auch wenn dieser nicht aktiv war, nach 8 Minuten nichts geht ...

Ich habe versucht die Prozesse und Dienste im Auge zu behalten, allerdings geschehen zum gewissen Zeitpunkt so schnell einige Änderungen (u.a. beendet sich wohl WmiPrvSE.exe - WMI Provider Host, jedoch scheint dieser nicht die Ursache zu sein, sondern eher ein Nacheffekt.

Das Ereignisanzeigeprotokoll liefert beim Booten:
Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
acedrv05

Glaube, das hängt noch mit dem halbzerschossenen Kopierschutzsystem eines alten UBISOFT-Spieles zusammen

Wenn der Download einbricht, gibt es zu dem Zeitpunkt eigentlich nur einen Eintrag:
Der Softwareschutzdienst wurde beendet. Security-SPP
Dienst "Software Protection" befindet sich jetzt im Status "Beendet".

HijackThis liefert nichts ungewöhnliches (außer, dass es immer noch nicht mit 64-bit-OS klarkommt), SAS oder MWS habe ich noch nicht laufen lasse, sehe bisher keinen Anlass - ihr eventuell?

Ich stehe,. ehrlich gesagt auf dem Schlauch aber alle 8 Minuten den PC neustarten zu müssen, macht mich Wahnsinnig.

Ich hoffe, ihr habt ein paar Ideen, denen ich nachgehen kann.

greetz André
Mitglied: NetWolf
26.11.2011 um 14:44 Uhr
Moin Moin,

nun da gibt es tausend Gründe, die ich hier nicht alle aufführen will.

meine Vermutung:
- die launcher.exe hat ne Macke
- die launcher.exe kommt mit Windows 64 nicht klar
- der Server des Anbieters ist überlastet.
- dein Anti-Virus-Programm macht Probleme

Wenn du mit Firefox etc. mit voller Geschwindigkeit laden kannst, dürfte es nicht an deinem PC und an deinem Provider liegen.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Skyemugen
28.11.2011 um 08:45 Uhr
Aloha,

ja ich vermute eigentlich ja auch, dass es an der launcher.exe liegt, allerdings verstehe ich den Zusammenhang mit dem System nicht, dass ich auch 8 Minuten lang warten kann, dann erst die launcher.exe öffne und der Downloadspeed bereits am Boden liegt ... wie kann der launcher in den ersten 8 Minuten Probleme verursachen, wenn nichts von seinem Prozess aktiv ist?

Bei allen, die ich kenne, läuft die launcher.exe auf Win 7 x64 ohne Probleme und mit fullspeed durch auch das komplette deaktivieren des Antivirensystems brachte keinen Erfolg. Und weil es eben bei allen läuft, weiß auch niemand einen Rat im diesbezüglichen SW-Forum, darum hoffte ich, dass hier jemand noch eine Idee hat, wie ich den Ablauf eventuell gezielt überwachen kann, um genau herauszufinden, was bei der 8 Minuten Marke geschieht.

Ich weiß auch nicht, wozu Security-SPP eigentlich da ist und ob das schon Windowsmittel ist oder extra, google machte mich da nicht wirklich allzuviel schlauer.

greetz André
Bitte warten ..
Mitglied: NetWolf
28.11.2011 um 12:38 Uhr
Moin Moin,

grundsätzlich nützt das deaktivieren eines Anti-Virus-Programms gar nichts :-( face-sad Erst eine Deinstallation bringt eine Änderung. :-) face-smile

Security-SPP ist von Windows und für die Lizensierung zuständig.
The Microsoft-Windows-Security-SPP component resets licensing values that were set during system installation and image testing. It restores the computer to a clean-install licensing state.
Quelle: http://technet.microsoft.com/en-us/library/ff716103(WS.10).aspx

Wie sagtest du noch ....
Glaube, das hängt noch mit dem halbzerschossenen Kopierschutzsystem eines alten UBISOFT-Spieles zusammen

Zum Testen würde ich einen längeren Download über den Firefox laufen lassen und parallel dazu den Launcher starten. Dann solltest du sehen können, ob nur der Launcher nach 8 Minuten den Download abbricht, oder beide Downloads langsamer werden.

Sollten beide langsamer werden, prüfe auch deinen Vertrag von Alice. Es ist Ende des Monats und einige Provider behalten sich das Recht vor, den Download pro Monat zu beschränken. (Was ab und zu auch vorkommt)

Eine neue Version des Launchers hast du dir schon besorgt?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Skyemugen
28.11.2011 um 13:49 Uhr
Aloha,

ja Avast hatte ich auch schon komplett deinstalliert, hätte ich dazuschreiben sollen (hatte anfangs Module deaktiviert, nutzte eh nichts, dann den Dienst und GUI von avast beim nächsten Neustart komplett beendet und dann eben doch avast runtergeputzt und mit CCleaner einmal drüber)

Ich kann neben dem Launcher keine anderen Downloads anfangen, denn das Ding belegt die Bandbreite selbst, wenn es nur mit 80kb/s zieht. Ein Beispiel:

  • habe per Orbit Downloader 'nen 1,3GB großen Client heruntergeladen => 1.3MB/s
  • launcher gestartet => 100kb/s der launcher & 200kb/s der Client per OD
  • launcher geschlossen => Client per OD wieder mit 1.3MB/s

Auch wenn der launcher läuft und sonst nichts akiv herunterlädt, wird sämtliche Internetaktivität im FF deutlich eingebremst, deaktiviere ich den launcher wieder, rennt es.

Daher wird es mir schwer möglich sein, zu sehen
ob nur der Launcher nach 8 Minuten den Download abbricht, oder beide Downloads langsamer werden.
Zumal ich für einen weiteren Download jetzt 3 Wochen warten muss *lach*, da ich nichts mehr per launcher zum DL habe und in 3 Wochen erst Release ist und dort sicherlich patches ziehen ... ich hab die 20GB letztens wirklich per alle-8-min-restart-durchgezogen ich wollt's zocken jetzt die beta-Tage.

Eine neue Version des Launchers gibt es nicht, nur die eine aktuelle und auch eine Neuinstallation von dem Teil hat keinen Erfolg gebracht.

Wie gesagt: Provider schließe ich aus, weil ich mehrere-GB-große-Clients stundenlang mit FF und OD fullspeed ziehen kann ... der launcher ist sicherlich irgendwie das Hauptproblem aber dass die 8 Minuten nach Rechnerstart laufen und nicht nach Aktivieren des launchers wollen mir nicht in den Sinn.

greetz André
Bitte warten ..
Mitglied: Skyemugen
17.04.2012 um 13:14 Uhr
Aloha,

hm, entweder durch irgendein Windows 7 Update oder durch ein Client-Update des Spieles scheint dieses Problem nun behoben, was angeblich laut Entwickler nie existiert hat ... gut, wie auch immer

case closed

greetz André
Bitte warten ..
Heiß diskutierte Inhalte
Microsoft
Mitteilung an alle bei Störungen in der IT
gelöst David.B2D45Vor 1 TagFrageMicrosoft31 Kommentare

Hallo Forum, ich bin auf der Suche nach einem Programm / Tool mit dem ich Text (Laufschrift) auf allen (gewünschten) PC's / Benutzer im ...

Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 15 StundenFrageExchange Server26 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Server-Hardware
Firmware-Updates auf Servern
redhorseVor 1 TagFrageServer-Hardware8 Kommentare

Guten Morgen, die Server-Hersteller stellen bekanntlich regelmäßig Firmware- und Treiberupdates für deren Serverhardware bereit, diese können z.B. bei Dell als Dell EMC Server Update ...

Linux
Windows auf Dualbootrechner entfernen und Linux die komplette Platte zur Verfügung stellen
N8chtfalterVor 1 TagFrageLinux6 Kommentare

Hallo Linux Profis, ich habe einen Laptop auf dem ursprünglichen Windows 10 installiert war, und ist, ich habe vor einem Jahr Ubuntu testhalber als ...

Windows Server
Domänenadmin kann kein Zertifikat anfordern
noodellsVor 1 TagFrageWindows Server6 Kommentare

Hallo Zusammen, ich habe ein Problem beim Finden einer Einstellung. Zuerst einmal der Stand: Es gibt eine Windows CA und Domaincontroller und alles funktionierte ...

Router & Routing
Routing öffentliche IP-Adresse-Traffic per BGP im internal-Network
gelöst jescheroVor 1 TagFrageRouter & Routing2 Kommentare

Guten Abend alle zusammen, ich habe ein kleines Problem beim Routing in pfSense. Mein aktuelles Aufbau ist folgenden: Ich habe eine pfSense-VM und zwei ...

Exchange Server
Windows Server 2019 + Exchange Server 2019 (Probleme mit Pop3)
gelöst aristonVor 1 TagFrageExchange Server4 Kommentare

Hallo zusammen, ich habe gerade angefangen, mit dem Exchange Server 2019 in der Demoversion zu arbeiten und folge Schritt für Schritt bei der notwendigen ...