Active Directory nicht verfügbar

Mitglied: haniballp

haniballp (Level 1) - Jetzt verbinden

19.01.2011, aktualisiert 08.03.2011, 12895 Aufrufe, 7 Kommentare

Hallo,

da ihr mir bis jetzt immer weiter helfen konntet wende ich mich erneut an euch in der Hoffnung das ihr mir helfen könnt.


Ich betreibe einen Windows 2008 R2 Foundation Server inkl. der installierten Rollen: Active Directory- Dienste, Dateidienste, DNS-Server, Netzwerkrichtlinien- und Zugriffsdienste, Remotedesktopdienste, Webserver (IIS)


Und ich muss sagen das auch alles soweit läuft.

Aber seid neustem kann ich auf die Rolle Active Directory nicht zugreifen, es erscheint immer die gleiche Fehlermeldung:

"Es konnten aufgrund des folgenden Problems keine Namensinformationen gefunden werden:
Der Netzwerkpfad wurd nicht gefunden.
Wenden Sie sich an den Systemadministrator, um sicher zu stellen, dss Ihre Domäne richtig konfiguriert und online ist."


Kurioser Weise kann ich mich aber anmelden, abmelden, Passwörter ändern.
Dies sollte ja laut meiner logik nicht funktionieren, oder ?

Ich hab auch dcdiag.exe ausgeführt
dies meldet

"Anfangssetup wird aus geführt:
Der Homeserver wird gesucht...
Homeserver = XXX
[XXX] LDAP-Verbindungsfehler 0,
Der Vorgang wurde erfolgreich beendet..
[XXX] Nicht behebbarer LDAP-Fehler 89:"





Hat wer ne idee :) face-smile?

Danke im vorraus
Thomas
Mitglied: YotYot
20.01.2011 um 08:37 Uhr
Hallo Thomas,

"Nicht behebbar" klingt immer so dramatisch....
Ich hab jetzt mal nur eine Seite lang die Suchmaschine meiner Wahl bemüht und - nichts brauchbares gefunden. Es wird Dir also kaum etwas anderes übrig bleiben, als alles, was es an Ereignisanzeigen, Logdateien und ähnlichem gibt, auseinander zu pflücken. Mit den Infos daraus hat hier vielleicht auch noch jemand eine Idee.

Was natürlich immer interessant zu wissen ist:
Hat es vorher eine Änderung im AD gegeben? Irgendwas verschoben, neu angelegt, gelöscht, per Script bearbeitet? Läuft das AD eigentlich korrekt? Was ist mit dem DNS? Ist da alles in Ordnung? Vielleicht findet er nur einen Eintrag nicht, weil die DNS-Struktur ein wenig verbogen ist, sowas hatte ich mal. Da fehlten nach einigem Hin- und Herverbiegen zwei Einträge.

Und ganz wichtige Frage: Wie lange eicht Deine AD-Sicherung zurück? Du hast maximal so lange Zeit, wie Du eine funktionierende Sicherung des AD hast, auf die Du zurücksetzen kannst, für den Fall, dass es wirklich "nicht behebbar" ist. Wenn Du keine Sicherung hast: Das übt. Im Neuaufsetzen einer Domäne. Oder Du durchforstest das AD manuell nach möglichen Fehlern. Das nur für den schlimmsten Fall, schau erstmal nach weiteren Infos.

Gruß

Jörg
Bitte warten ..
Mitglied: haniballp
21.01.2011 um 11:24 Uhr
Dann werd ich mich mal durch die logs arbeiten....

Das AD funktioniert tadellos, nur darauf zugreifen kann ich nicht.

Bearbeitet wurde nichts, also nicht wissentlich...

sobald ich was kurioses gefunden hab, lass ich euch teilhaben :) face-smile


Google hatte ich auch schon gefragt, aber wie bei dir auch keine info zu finden, hatte auch ma im technet geguckt, aber da hab ich auch nichts gefunden was mir weiter helfen konnte.

Grüße

Thomas
Bitte warten ..
Mitglied: YotYot
21.01.2011 um 19:58 Uhr
Sag mal, was genau machst Du eigentlich? Willst Du nur die AD-Verwaltung starten oder wie greifst Du zu? Funktionieren GPOs noch oder gibt es da auch Probleme?
"Netzwerkpfad nicht gefunden" hört sich ja nun irgendwie nach DNS-Problem an. Oder Freigabeproblem. Existiert die Freigabe "Netlogon"?

Gruß

Jörg
Bitte warten ..
Mitglied: haniballp
24.01.2011 um 12:55 Uhr
hallo, danke für die Anworten es war ein DNS Problem :( face-sad

Grüße Thomas
Bitte warten ..
Mitglied: VitoCorleone
29.01.2011 um 14:16 Uhr
Hallo Thomas,
ich habe genau das gleiche Problem: Nicht behebbarer LDAP-Fehler 89:

Was genau war Dein DNS Problem?

Danke und best eGrüße

DonVito
Bitte warten ..
Mitglied: Sonador
02.02.2011 um 20:38 Uhr
Genau das würde mich auch interessieren. Das gleiche Problem hab ich nämlich auch und bin echt am Verzweifeln..
Bitte warten ..
Mitglied: haniballp
08.03.2011 um 14:39 Uhr
Es sah eine weile danach aus, das es sich der fehler durch die überarbeitung der dns einträge wieder eingeränkt hatte.... nun hab ich knapp 4 wochen nichts gemacht am Server.... und nun komm ich wieder und stelle fest das der Fehler wieder da ist.... komischer weise ab und an funktioniert, könnte ich schon fast als sporadisch definieren...

Also fang ich wieder an die Logs durch zugucken ....
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 20 StundenFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 8 StundenFrageMikroTik RouterOS27 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

VB for Applications
Auf SQL Datenbank schreiben welche Sich im Firmennetzwerk befindet
RSST-SORVor 1 TagFrageVB for Applications12 Kommentare

Hallo Ich habe ein funktionierendes VBA Makro im EXCEL welches mit: conn.Open "driver={SQL Server};" & _ "server=RSST-OFFICEIII\RSSTSQLSERVER;database=RSSTZeiterfassung;" Daten in die Tabelle schreibt Nun würde ...

Router & Routing
AVM IPSEC Standortkopplung - (statische?) IP-Adressen im Remote-Netzwerk
gelöst NichtsnutzVor 1 TagFrageRouter & Routing8 Kommentare

Hallo ins Forum, hallo aqui, Alle Fritten-Verweigerer und Freunde der Kommandozeile mögen diese Zeilen bitte mit einem überlegenem Lächeln ignorieren: Seit Monaten arbeiten wir ...

E-Mail
Alternative zu horde webmail
fisch56Vor 19 StundenFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Windows 10
SMB Performance VPN
Guhl22Vor 1 TagFrageWindows 103 Kommentare

Hallo zusammen, wir stellen bei uns in der Firma ein sehr merkwürdiges Phänomen fest. Zugriffe über VPN auf gemappte Netzlaufwerke (über vbs Logon Skript ...

Outlook & Mail
Outlook Ansicht
gelöst Kisters.SolutionsVor 1 TagFrageOutlook & Mail9 Kommentare

Hallo zusammen, seit kurzem sieht der Posteingang im Outlook 2019 eines Kollegen plötzlich anders aus. Standard ist das die ungelesenen Mails mit einem blauen ...