Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Als Administrator kein Zugriff auf Benutzerverwaltung

Mitglied: mshn

mshn (Level 1) - Jetzt verbinden

13.07.2004, aktualisiert 05.01.2007, 17883 Aufrufe, 7 Kommentare

Hallo,

ich bin als Administrator unter Windows 2000 Professional, SP 4 angemeldet. Wenn ich nun in der Computerverwaltung auf den Eintrag "Lokale Benutzer und Gruppen" klicke, so erscheint folgende Fehlermeldung:

Auf den Computer "xxxx" konnte nicht zugegriffen werden. Fehler: Bibliothek nicht registriert.

Wer kann mir weiterhelfen, daß ich wieder Zugriff auf die Benutzerverwaltung habe?

Vielen Dank
mshn
Mitglied: Bert2000
18.02.2005 um 15:40 Uhr
Habe das gleiche Problem mit Windows XP pro PC (SP1). Laptop ist in eine Domäne integriert, aber der Benutzer meldet sich lokal an (weil mobil).

Hat denn wirklich niemand Abhilfe parat?
Bitte warten ..
Mitglied: Gompo
01.05.2005 um 00:38 Uhr
Hast Du mal versucht, die "mmc" unter der Kommandozeile (START - AUSFÜHREN - "cmd" --> "mmc") zu starten? Oder die Computerverwaltung (comgmgmt.msc)? Was wirft er da für Fehlermeldungen aus? Die sind nämlich oft viel detaillierter bzw. genauer spezifiziert...
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:43 Uhr
@forenadmins: sorry, das wollte ich nicht!
das Fenster war offen schloss sich nicht, keine Reaktion, ich dachte das Internet kackt wieder ab!!!

Bitte mehrfachpost löschen, danke!
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Script für Benutzerverwaltung
gelöst Frage von ALucaKBatch & Shell10 Kommentare

Ich bräuchte ein Script mit dem ich folgende 3 Dinge tun kann: 1. lokalen Administrator umbenennen 2. das Passwort ...

Windows Server

Administrator-Kennwort muss wegen u.U unbefugtem Zugriff geändert werden

gelöst Frage von imebroWindows Server67 Kommentare

Guten Morgen, nachdem mein Thread von gestern erfolgreich gelöst wurde, gibt es heute ein viel wichtigeres Problem. Da unser ...

Windows Userverwaltung

Domain - Zugriff auf Rechner in Netzwerk ohne Administrator Passwort

gelöst Frage von AviatorWindows Userverwaltung14 Kommentare

Hallo zusammen, aktuell bin ich dabei, unsere neue Domain in unserer Firma aufzubauen. In der aktuellen Domain ist es ...

Microsoft Office

Microsoft 365 Admin Center Benutzerverwaltung wirkungslos

Frage von JollyJumper83Microsoft Office5 Kommentare

Hallo liebe Community, ich habe aktuell ein absolut nerviges Problem. Wir haben bei uns im Unternehmen Teams eingeführt. Tolle ...

Neue Wissensbeiträge
iOS

iOS-Bug unterbindet vollständiges VPN-Tunneling

Information von transocean vor 1 TagiOS

Moin, seit dem letzten Update hat iOS für iPhone und iPad ein Problem mit der Verschlüsselung. Lest selbst. Grüße ...

Sicherheit
Corona Malware über manipulierte Router
Information von sabines vor 1 TagSicherheit

Heise berichtet über Malware, die in Zusammenhang zum Suchethema Corona steht und über DNS Einstellungen bei D-Link und Linksys ...

Windows 10
Windows 10 Update KB4535996 fehlerhaft
Information von Frank vor 1 TagWindows 101 Kommentar

Laut Microsoft ist das Update KB4535996 die Ursache für aktuelle Verbindungsprobleme bei Virtual Private Networks (VPNs). Microsoft arbeitet bereits ...

Administrator.de Feedback
Entwicklertagebuch: Der neue Ticker ist da
Information von admtech vor 1 TagAdministrator.de Feedback3 Kommentare

Hallo User, mit dem aktuellen Release haben wir den neuen "Ticker" zur Seite hinzugefügt. Oben im Hauptmenü findet ihr ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Hilfe bei der Einrichtung vom QNAP Nas Server
gelöst Frage von Chris.21SAN, NAS, DAS17 Kommentare

Hallo, ich benötige Hilfe bei der Einrichtung meines neuen NAS Servers von QNAP. ich möchte eine Verbindung vom Internet ...

Drucker und Scanner
OCR Erkennung auf Server
Frage von KodaCHDrucker und Scanner14 Kommentare

Guten Morgen Bisher habe ich einen HP LaserJet Pro MFP M426fdw. Da es nicht viele Dokumente zum Scannen gibt ...

Windows Server
Erreichbarkeit von Freigaben auf Server 2019 durch ältere Linux-basierte Geräte
gelöst Frage von SarekHLWindows Server13 Kommentare

Hallo zusammen, ich habe hier zwei Geräte, einen Kopierer (Ricoh MP2554) und eine WebCam (Trendnet TV-IP311IP), die trotz korrekter ...

Router & Routing
Vigor 165 vs. Fritzbox 7590
Frage von servilianusRouter & Routing13 Kommentare

Liebe Fachleute, bisher betreibe ich folgende Konstellation Büro: 50.000er-Leitung VDSL Telekom -> Fritzbox 7590 Exposed Host -> Vigor Draytek ...