Aktuelle fehlerhafte Windows Updates!?!

Mitglied: dake84

dake84 (Level 1) - Jetzt verbinden

09.12.2015 um 10:39 Uhr, 5762 Aufrufe, 2 Kommentare

Guten Morgen,
ich bekam heute Morgen Anrufe zweier Kunden mit unterschiedlichen Problemen:

- Outlook 2010 startet nur im abgesicherten Modus
- Outlook 2010 "vergisst" die Ansichtseinstellungen (TS Installation)
- Autoteile Katalog (im IE) übergibt Dateien nicht mehr an externes Programm
- AutoCAD Aufsatzprogramm startet nicht mehr
...

Alle Server der Kunden haben heute Nacht die Updates ausgerollt.
Nach kurzer Recherche konnte ich den Schuldigen für die Outlook Probleme ausmachen: KB3114409.
Nach Deinstallation des Updates startet das lokale Outlook wieder normal, das auf dem TS installierte behält sich die Einstellungen.

Die Autoteile-Software und das Aufsatzprogramm laufen aber beide noch nicht wirklich wieder. In Verdacht habe ich auch eines der Updates von heute Nacht. Für mich schaut es so aus als ob irgendwo im Benutzerprofil etwas geändert wurde (Das Aufsatzprogramm startet z.B. über ein AutoCAD (Benutzer-)Profil welches nicht richtig geladen wird, auch der Profilmanager funktioniert nicht. Das Autoteile Programm läuft als http-Server und übergibt über ein Shared-Verzeichnis eine CSV an das externe Programm. Der standardmäßig gespeicherte Pfad im IE wird aber nicht angezeigt) oder Rechte verbogen wurden.

Hat einer diese Woche ähnliche Probleme und konnte sie evtl. schon lösen?

Gruß
dake
Mitglied: jojo0411
09.12.2015 um 11:00 Uhr
Also das mit Outlook und TS sowie dem verlieren der Anzeigeeinstellungen kann ich bestätigen.


Habe ebenfalls 2 solcher Fälle.

In meinem Fall: Windows Server 2012 Standard mit Outlook 2010.

Status: Noch keine Lösung bis jetzt.

nice greetz jojo
Bitte warten ..
Mitglied: dake84
09.12.2015 um 11:04 Uhr
Das habe ich schon gelöst ;)
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 18 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 16 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...

DNS
Network Scanner zeigt falschen Hostname an
gelöst vafk18Vor 18 StundenFrageDNS10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb. Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat ...