Altaro - W2008R2 VSS-Problem nach restore

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

16.04.2016, aktualisiert 18:37 Uhr, 1318 Aufrufe

Moin miteinander,
mal wieder keine-ahnung von gar nüscht :-( face-sad.

Problem: ich musste aufgrund einer Endlosschleife beim Windows-update letzte Woche ein Altaro-backup einer W2008R2-VM auf Hyper-V-2008R2 restoren. Ging so weit ganz ordentlich ... Jetzt misslingt aber der backup-job der restorten Maschine in Altaro. Altaro bricht den Job ab und bemeckert das VSS auf dem Gast. Auf dem Host habe ich pro begonnenen job im Hyper-V ein Ereignis 10137 Quelle Hyper-V-VMMS (Für den virtuellen Computer "xyz" wurden keine wiederherzustellenden Snapshots gefunden. (ID des virtuellen Computers: "xxxxxx"). Die Integrationsdienste des Hyper-V sind auf dem Gast installiert.

Ich habe mich dann mal hier und ein wenig durchs technet gewühlt, sieht eigentlich ganz schick aus ... bis auf: ein vssadmin list shadows oder shadostorage auf dem Gast war leer, auf dem Host sieht das auch recht normal aus.

Ich habe dann aus lauter Verzweiflung VSS auf den lokalen Partitionen des Gastes aktiviert :-) face-smile. Bringt es natürlich auch nicht ...

Jetzt bin ich mir nicht wirklich sicher, wovon ich mehr keine-ahnung habe, von Virtualisierung oder von VSS - ich denke, es hält sich beides ziemlich in Waage. Und zwar in einem Bereich ganz nahe Null ... :-) face-smile

Wenn Jemand eine Idee hat, wäre schick ... ansonsten schmeisse ich die VM ganz runter und installiere die völlig neu (die ist jetzt nicht so wichtig).

LG, Thomas

p.s.: diskpart automove auf dem Host ist und war enabled
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 1 TagFrageLAN, WAN, Wireless41 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Microsoft
Datenkrake - Browser
DennisWeberVor 1 TagErfahrungsberichtMicrosoft13 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 1 TagFrageNetzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 1 TagFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...

Microsoft
Meine Gruppenrichtlinie wird nicht angewendet oder ich bin zu dumm
gelöst RandonDudeVor 17 StundenFrageMicrosoft14 Kommentare

Hallo zusammen, ich bin Hobby-Admin für einen Versicherungsmakler. Wir haben ein Active Directory im Einsatz. Ich möchte verhindern, dass sich Benutzer an PCs anmelden, ...

Windows Server
Igel + Terminalserver + VoIP + Softphone
Asgard-LokiVor 18 StundenFrageWindows Server13 Kommentare

Gude Kolleginnen und Kollegen, ich habe da mal eine Frage zu einem Thema was für mich relativ neu ist. Wir wollen unsere Telefonie gerne ...

Weiterbildung
Das Impostersyndrom oder: "Was kann ich eigentlich?"
AnduinVor 20 StundenFrageWeiterbildung6 Kommentare

Werte Mitadmins, ich würde mich heute gerne mit einem mir wichtigen Thema an euch wenden. Ich bin 40 Jahre alt und seit 21 Jahren ...