OS-Installation auf ProLiant Microserver Gen10 Plus schlägt fehl

keine-ahnung
Goto Top
Moin at all,

ich habe gestern stundenlang mit der o.g. Kiste gekämpft, um dort ein Windows 2016 (HPE ROK) zu installieren - keine Chance. In der Büchse selbst stecken zwei 1 TB Platten, die mittels des Software Raids (HPE Embedded S100i SW RAID) zu einem RAID 1 verknüppert sind, das ILO-Kit ist noch dazu installiert.
Die Installation habe ich über die ILO-Konsole sowohl direkt über DVD als auch mit einer ISO auf USB über "intelligent" provisioning versucht ... offenbar ist das intelligenter als ich.

Das Teil aktualisiert während der Installationsversuche irgendeine firmware (dauert lange) und kopiert dann vom Installationsmedium Dateien (dauert noch viel länger). Bei Status 100% des Kopiervorganges rebootet die Büchs, dann kommt zweimal ein grauer Balken mit "loading files", danach erscheint kurz dieser Windows-Kreisel, ebenfalls kurz ein blauer Hintergrund ohne Inschrift und dann fällt das Teil wieder in den bootloop ...

Hat Jemand ein solches Verhalten schon mal erlebt?

LG, Thomas

Content-Key: 1771469444

Url: https://administrator.de/contentid/1771469444

Ausgedruckt am: 18.05.2022 um 08:05 Uhr

Mitglied: killtec
Lösung killtec 28.01.2022 um 13:02:46 Uhr
Goto Top
Hi,
hast du mal ein anderes OS versucht? Hyper-V ohne GUI z.B. ?

Gruß
Mitglied: keine-ahnung
keine-ahnung 28.01.2022 aktualisiert um 13:30:53 Uhr
Goto Top
Hi Killtec

hast du mal ein anderes OS versucht

ist z.Z. schwierig, die Büchs steht bei mir zu Hause und ich habe keinen physischen Zugriff drauf ... geht bis heute abend nur über VPN und ILO. Ich habe aber ein schickes movie gefunden, die Installation bricht bei mir an der Stelle ab, wo im Video die cmd aufgeht (minute 22:00) und die wpeinit.exe aufgemacht wird. Schon die cmd geht nicht auf - es erscheint nur kurz der auch im Video sichtbare blaue Hintergrund und dann gehts in die boot-Schleife.

LG, Thomas
Mitglied: mshm17
Lösung mshm17 28.01.2022 um 13:45:35 Uhr
Goto Top
Moin,

machs mal ohne Intelligent-Provisioning.
Problematik hatte ich auch häufig, ohne IP gings dann meistens.
Mit der Folge, dass Treiber etc. halt selbst eingepflegt werden müssen.

Sprich boote direkt von der ISO/DVD.
Mitglied: ukulele-7
Lösung ukulele-7 28.01.2022 um 13:52:13 Uhr
Goto Top
Ich hatte mal einen DL180 da steckte ein SATA Controller drin an dem hingen die internen Platten und das DVD Laufwerk. Man konnte das Setup glaube ich noch laden aber keine Dateien rüber schaufeln, lag am Controller. Ist schon ewig her aber wenn du hast probier es noch von einem per USB angeschlossenen Laufwerk.
Mitglied: keine-ahnung
keine-ahnung 28.01.2022 um 14:01:33 Uhr
Goto Top
Moin nochmal,

ich werde versuchen, das OS heute abend direkt auf die Kiste zu prügeln ... geht aus der Ferne leider nicht, irgendwie müssen die Treiber für das fake-raid an die Büchs kommen.

Mal schauen, ob es für die Mini-Dinger auch eine SPP-ISO gibt.

LG, Thomas
Mitglied: killtec
Lösung killtec 28.01.2022 um 14:05:34 Uhr
Goto Top
HI,
je nach iLO Lizenz kannst du auch virtuelle ISOs einbinden. Habe ich jetzt auch gemacht über eine weitere Entfernung...
Hab dann die ISO via VPN gebootet. Dauerte zwar aber ging.
Mitglied: keine-ahnung
keine-ahnung 28.01.2022 um 14:17:34 Uhr
Goto Top
@killtec

Da ist nur eine essential - Lizenz drauf, die werde ich wohl eher nicht aufwerten. Die Kiste soll nur als zusätzlicher DC in der Ecke tuckern, da mach ich kein weiteres Aufhebens drum.

LG, Thomas
Mitglied: DerWoWusste
Lösung DerWoWusste 28.01.2022 um 14:20:36 Uhr
Goto Top
Ja, hab ich mal erlebt und es konnte mit einem Bios-Update gelöst werden.
Mitglied: nepomuk00
Lösung nepomuk00 28.01.2022 aktualisiert um 16:25:48 Uhr
Goto Top
Hallo,

probier mal das aktuelle Intelligent Provisioning zu installieren.
https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX-af15921ae8d ...

Hatte letztens genau den gleichen Fehler, und nachdem ich das Update durchgeführt habe, funktionierte alles.

Gruß, Max

Edit: der Link führt zu einer alten Version, nachfolgend die aktuelle ;-) face-wink
https://support.hpe.com/hpesc/public/swd/detail?swItemId=MTX_ca7d56ce4be ...
Mitglied: jstar5588
Lösung jstar5588 28.01.2022 aktualisiert um 18:36:19 Uhr
Goto Top
Also wir mussten für eine Server 2019 Installation auf einem ML350 Gen9 erstmal sämtliche Firmwares updaten und danach hat die Installation nur per USB-Stick funktioniert, anders hatte es auch immer wieder reboots gegeben.
Mitglied: keine-ahnung
keine-ahnung 28.01.2022 um 19:04:53 Uhr
Goto Top
Moin,

ich habe die Büchs jetzt auf die Art und Weise der Altvorderen installiert, also ein Feuer gemacht, den Faustkeil auf den Tisch gelegt und das OS direkt über die DVD installiert, dann das HPE-SUM laufen lassen ... färdsch, freuen.

Danke für die Hilfen und LG, Thomas
Mitglied: niklasschaefer
niklasschaefer 28.01.2022 um 20:57:21 Uhr
Goto Top
Zitat von @keine-ahnung:

Moin,

ich habe die Büchs jetzt auf die Art und Weise der Altvorderen installiert, also ein Feuer gemacht, den Faustkeil auf den Tisch gelegt und das OS direkt über die DVD installiert, dann das HPE-SUM laufen lassen ... färdsch, freuen.

Danke für die Hilfen und LG, Thomas

So habe ich bei meinem damals auch installiert war auch ein Graus, die Wege die du beschrieben hast liefen alle nicht. Deshalb manuell und schon ging es.
Mitglied: kreuzberger
kreuzberger 29.01.2022 um 14:16:49 Uhr
Goto Top
Ok, ih habt es ja gelöst.

Das ist gut.

Mein weg, Windows Server auf einem HP-Microserver Gen8 zu installieren war, dann ich ein Bunt-Stick mit dem System anfertigte, und den Treiber für den SAS Controller auf dem Stick drauf kopierte.
So konnte ich dann beim Einrichten der Platten auf selbige installieren.

Das Intelligent Provisioning unterstützte auf meinen HP Servern nur Server 2008 R2. neuere Servervarianten wurden nicht unterstützt. Ggf. gibt es dafür aber Firmware-Updates.
Ich kann mir auch gut vorstellen, dass aktuelle HP Server ein Intelligent Provisioning haben, was auch aktuelle Windows Server Versionen unterstützt.

Aber die einfachste Variante zur Installation ist doch wohl einen Bootstick anfertigen, den SAS Treiber mit drauf, und dann flutscht die Installation.

Kreuzberger
Mitglied: keine-ahnung
keine-ahnung 29.01.2022 um 18:36:42 Uhr
Goto Top
@kreuzberger

Bootstick anfertigen, den SAS Treiber mit drauf, und dann flutscht die Installation

Kann ich mir bei dem SATA-fake-controller in der Büchs nicht vorstellen ...

LG, Thomas