Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Anmeldeaufforderung bei Netzwerkverbindung mit Windows Server 2003

Mitglied: 17735

17735 (Level 2)

24.07.2006, aktualisiert 10:17 Uhr, 3833 Aufrufe, 3 Kommentare

Hallo,

ich habe folgende Frage:

Ich habe in einem Netzwerk einen Windows Server 2003 Standard Edition (Domänencontroller) und mehrere Clients, die auch in die Domäne eingehoben sind.
Einer der Clients ist allerdings nicht in der Domäne.

Wenn ich von diesem Client aus über die Netzwerkumgebung den Server "öffne", sehe ich sofort die Freigaben des Servers und habe Vollzugriff auf diese. Wenn ich dagegen vom Server aus versuche, über die Netzwerkumgebung den Client zu "öffnen", kommt folgender Dialog:

40d0fd856a3844ff2975a473e442f7bd-dialog - Klicke auf das Bild, um es zu vergrößern

Wie schaffe ich es nun, dass die Clients immer diesen Dialog sehen, wenn sie sich mit dem Server verbinden wollen?

Gruß,
Ahnenforscher
Mitglied: AndreasHoster
24.07.2006 um 09:41 Uhr
Ich verstehe wieder mal das Problem nicht ganz.

Eine Domäne ist dazu da, das genau dieses Anmelde-Zeugs nicht mehr kommt, weil man eine zentrale Sicherheit über alle Domänenrechner hat.
-> Wozu also diese dämliche Authentifizierungsmaske?
Wenn Du sie haben willst, dann nimm einfach alle Rechner wieder aus der Domäne, sorge dafür das kein unauthentifizierter Zugriff auf den Server möglich ist und es keinen User mit gleichem Namen und Kennwort auf den Clients und Server gibt.

Oder könntest Du mir genau erklären, was Du haben willst?
Das der Client Vollzugriff auf den Server hat, auch phne in der Domäne zu sein, ist entweder eine Fehlkonfiguration des Servers, oder die verwendete Username/Passwort Kombination des Clients existiert auch auf dem Server. Dann wird man mit dieser Anmeldung automatisch am Server angemeldet.
Bitte warten ..
Mitglied: 17735
24.07.2006 um 10:15 Uhr
Hallo AndreasHoster,

mein Fehler: Der Client war doch in der Domäne, deshalb klappte der Zugriff ohne Authentifizierung!

Was ich bezwecken wollte war nur sicherzustellen, dass diese Anmeldemaske kommt, wenn der Client nicht in der Domäne ist. Aber das ist ja schon der Fall.

Ich hatte nur die Clients verwechselt ;)

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: Zitruslimmonade
24.07.2006 um 10:17 Uhr
dieser Dialog erscheint, wenn der angemeldete Benutzer nicht auf dem Zielsystem bekannt ist, allerdings eine Benutzerauthentifizierung erforder wird...
als erstes solltest du deine Freigaben chacken , Hast du die Benutzergruppe "jeder" hinzugefügt so ist das schon die Lösung.. diese Gruppe in der Freigabe löschen und durch eine Gruppe ersetzen die nur deine Domänenmitglieder beinhaltet (gibt schon so eine Gruppe) .. schon bekommst diesen Dialog insofern der Standartnutzer auf dem Client nich zufällig die selben Logindaten benutzt, die im AD bekannt sind...

Gruss
Chris
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook Anmeldeaufforderung
Frage von thomas.mueller.cdsOutlook & Mail11 Kommentare

Folgendes Problem: Beim Öffnen von Outlook kommt immer wieder die Anmeldeaufforderung obwohl die Daten schon über das Autodiscover geliefert ...

Windows Netzwerk

Windows 7 Netzwerkverbindung sporadisch doppelt vorhanden

gelöst Frage von andy6666Windows Netzwerk7 Kommentare

Hallo Folgendes mir unerklärliches Problem habe ich an einem neu installierten Windows 7 prof. PC. Die Netzwerkverbindung spinnt sporadisch, ...

Windows 7

Auf einmal keine Netzwerkverbindung mit Windows 7

gelöst Frage von AkcentWindows 719 Kommentare

Hallo, habe hier einen Windows 7 Home (64-Bit) Rechner der von heute auf morgen keine Netzwerkverbindung mehr hin bekommt. ...

Netzwerkmanagement

Sporadisches Unterbrechen der Netzwerkverbindung

Frage von TaumelNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 23 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner13 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...