pazifist
Goto Top

Anmeldebildschirm steht standardmäßig auf (Anderer Benutzer - lokal) trotz Domänenzugehörigkeit des Clients

Hi @all,

wir haben in unserer 2012R2-Domäne mit Windows 7 Clients und einigen wenigen 8.1 Clients ein Problem bei der Anmeldung - insbesondere bei den Windows 8.1. Clients.


Bisher war es so, dass wenn der PC gestartet wurde automatisch die Anzeige "Benutzername, Kennwort, Domänenname" erschien und die User sich ganz normal anmelden konnten.

Nun sind wir dabei, 802.1x-Authentifizierung im gesamten Netzwerk einzuführen. Wir setzen IMC/UMA von HP ein mit Radius.
Derzeit laufen die Switche auf Authentifizierungsmodus, öffnen aber die Ports in jedem Fall - auch wenn 802.1x- oder MAC-Authentifizierung fehlschlagen.
Also alles erst mal nur im Überwachungsmodus um zu sehen, ob alles funktioniert und wir dediziert und strukturiert die sich eröffnenden Probleme angehen und lösen können.

Was wir aber flächendeckend gemacht haben ist, eine GPO auszurollen.
Diese könnt ihr auf den Bilder sehen.
8cc7bd2fc2a61d298551cc76ed9662fa

fdb93ce16ee1b4e3124381ee13bf970c

Seit Ausrollung dieser GPO passiert nun folgendes:

Bei den Windows 7 Clients erscheint anstatt des bisherigen Anmeldebildschirmes mit Zeile für Benutzername, Kennwort und Hinweis auf die Domäne das
rechteckige "Benutzerbild" von "Anderer Benutzer". Klar, mit Strg+Alt+Entf. kommt man hier auch zur vorherigen Anmeldemaske - aber das verwirrt die User erst einmal.

Bei Windows 8.1. ist es etwas grotesker: man landet ebenfalls auf "Anderer Benutzer" - drückt man hier Strg+Alt+Entf kommt man auch auf den Anmeldebildschirm. Will man sich hier dann
anmelden gibts Fehlermeldungen, da ein lokales oder ein M$-Konto erwartet wird.
Man muss also zu erst den Benutzer wechseln (Pfeil anklicken) -> Dann hat man die Auswahl zwischen "Anderer Benutzer" und "Anderer Benutzer" !!! klickt man auf den zweiten "anderen Benutzer" kommt tatsächlich der Anmeldebildschirm wie gewohnt "Benutzername + Kennwort + Domäneninformation".

Also mich verwirrt das total. Ich möchte gerne, dass ein PC, der Mitglied in der Domäne ist auf jeden Fall auf der Domänen-Anmelde-Seite landet und nicht standardmäßig auf der Anmeldeseite für ein lokales oder ein MS-Konto.

Habt ihr eine Idee, woran das liegen kann?
Ich habe die GPO wie auf den Fotos zu sehen ist um die Einstellung "Interaktive Anmeldung: Kein Strg+Alt+Entf erforderlich" DEAKTIVIERT erweitert.
Hat aber nichts gebracht.

Würde mich über Ideen und Lösungsvorschläge sehr freuen.

VG
Marcus

Content-Key: 250428

Url: https://administrator.de/contentid/250428

Printed on: May 23, 2024 at 08:05 o'clock

Member: geTr0ffEn
geTr0ffEn Sep 29, 2014 at 10:17:57 (UTC)
Goto Top
Hi,

und der Anmeldebildschirm steht auch dann noch auf "andere Benutzer", wenn der Domänenbenutzer vorher angemeldet war, sich abgemeldet hat und jetzt wieder versucht sich anzumelden?

Gruß
Member: pazifist
pazifist Sep 29, 2014 updated at 12:49:26 (UTC)
Goto Top
Ja, hab ich gerade getestet.
Wenn ich mich vom System abmelde, steht er bei erneuter Anmeldung STRG+ALT+ENTF wieder auf dem falschen "anderer Benutzer".


So sieht es standardmäßig nach Neustart oder Abmeldung aus:
a12824a4a8fa1c276217d85ad8fc5daa

Hier landet man standardmäßig nach STRG+ALT+ENTF im "falschen Anderer Benutzer"
452a5d9019a41dd88d912930ece789c4

Und bekommt diese Fehlermeldung (auch wenn ich: ich@meinedomain.de eingebe!!)
c1127f7696f5e95ffc02a43ce7353db1

Es hilft nur der "Schritt zurück" und man muss den "Anderer Benutzer" auf der rechten Seite auswählen.
f04ed5ed820cb14e6ccd04b5f8646010

Dann funktioniert es auch und ich werde zur Anmeldung für Benutzer meiner Domäne geleitet:
6c99f1cf5afada1f444147cc84976a95

Wirklich eine unschöne Sache. Habe bei Tante Google bisher noch nichts gefunden.
Sind wir die einzigen mit diesem Problem????


VG
Marcus