badger
Goto Top

Anmelden, um Office einzurichten

Hallo Leute,

folgende Infrastruktur:
- Lokales AD
- Benutzerkonten werden mit Microsoft 365 synchronisiert
- Office 365 auf Terminalserver ("Aktivierung gemeinsam genutzter Computer" wurde bei der Installation gemacht).
- SSO ist eingerichtet

Folgende Frage:
Die User bekommen beim Starten nun immer erstmaligen Start dieses nette Fenster:
screenshot1

Kann man wo einstellen, dass er hier nicht fragt sondern dies vorkonfiguriert (per GPO)?
Mit Office 2013 klappte die automatische Anmeldung/Einrichtung (im Outlook) ganz problematisch ohne zutun der User.
Auch sehe ich mittels klist, dass das Kerberos-Ticket erstellt wurde:
screenshot2

Nur finde ich absolut nichts, wie ich dieses Anmeldefenster vorkonfigurieren kann.

Hat hier wer eine Idee?
Oder geht das schlicht und einfach nicht?

Beste Grüße
Patrick

Content-Key: 661159

Url: https://administrator.de/contentid/661159

Printed on: March 1, 2024 at 03:03 o'clock

Member: Doskias
Doskias Mar 10, 2021 at 13:52:37 (UTC)
Goto Top
Hallo Patrick,

kurze Frage zu
Die User bekommen beim Starten nun immer dieses nette Fenster:

Bei uns ist es auch so aufgebaut wie bei dir. Bei uns kommt die Nachfrage allerdings einmalig und damit kann ich (und der Anwender) leben. Du sagst aber, dass die User immer das Fenster bekommen. Ist es wirklich immer oder nur gefühlt? logisch wäre vielleicht noch einmalig pro TS, aber wirklich immer sollte eigentlich nicht der Fall sein. Es sei denn du räumst bei der Abmeldung am TS die Profildaten auf. Wenn der TS nicht weiß, dass der User schonmal da war, dann kommt halt die Abfrage.

Gruß
Doskias
Member: Badger
Badger Mar 10, 2021 at 14:07:08 (UTC)
Goto Top
Da habe ich mich falsch ausgedrückt.
Ich bin gerade bei den ersten Tests und bei meinem Testuser ist es mir nun gleich beim Start aufgefallen. Ob es ein zweites Mal kommt kann ich noch nicht sagen, da ich dies noch nicht getestet habe (Habe meine Tests jetzt mal kurz stillgelegt).

Aber du schreibst, dass es bei euch auch einmalig kam.
D.h. dies ist einfach so und man muss damit leben?
Wäre prinzipiell nicht tragisch.
Nur wenn es leicht geht, würde ich das Fenster gerne gar nicht aufpoppen lassen.

Grüße
Patrick
Member: StefanKittel
StefanKittel Mar 10, 2021 at 15:48:34 (UTC)
Goto Top
Hallo,

ich muss mal schauen wo, es gibt eine GPO/Registry-Einstellung damit er sich sofort ohne Rückfrage mit dem ersten Server verbindet.

Stefan
Member: tech-flare
tech-flare Mar 10, 2021 at 15:53:31 (UTC)
Goto Top
Hallo,

Diese Einstellung kannst du auch über die XML lösen, welche du ja auch für die Office Installation auf dem RDS Host verwendest.

config.office.com
Member: Badger
Badger Mar 10, 2021 at 16:15:26 (UTC)
Goto Top
Könntest du mir bitte sagen, welche Einstellungen das genau sind?
Hätte mir vorab eine XML erstellt und auch mit dieser installiert. Aber folgende Einstellungen helfen scheinbar nicht:

01
1

Patrick
Member: tech-flare
tech-flare Mar 10, 2021 at 19:43:04 (UTC)
Goto Top
Zitat von @Badger:

Könntest du mir bitte sagen, welche Einstellungen das genau sind?
Hätte mir vorab eine XML erstellt und auch mit dieser installiert. Aber folgende Einstellungen helfen scheinbar nicht:
Wenn du weiter runter scrollst, kannst du für jede Office App sämtliche Einstellungen über die XML bei der Installation setzen
office-settings

Hier steht auch noch was dazu geschrieben
Office 365 ProPlus ADFS
Stichwort Aktivierung
Member: Badger
Badger Mar 11, 2021 at 06:43:12 (UTC)
Goto Top
Danke für den Hinweis. Das ist mir bewusst. Nur würde ich gerne wissen, welche Einstellung es genau sein soll.
Wenn ich es wüsste, würde ich nicht um Hilfe bitten face-smile
Z.b. die Einstellung "Office mit Partnerorganisationsanmeldeinformationen automatisch aktivieren" habe ich zwar nicht mittels XML gesetzt aber per GPO (da gibt's diese genau so). Hilft aber auch nicht.

ADFS habe ich nicht in Verwendung. Aber zumindest unter Office/Outlook 2013 klappte die automatische Anmeldung auch ohne.

Patrick
Member: Badger
Badger Mar 11, 2021 updated at 07:01:37 (UTC)
Goto Top
Ich hab das jetzt generell mal fertig durchgespielt.
Wenn ich bei dem Fenster auf "anmelden" klicke, fragt er mich nach der Mailadresse. Wenn ich diese eingebe, funktioniert es sofort. Also ohne Eingabe eines Kennwortes odgl.
D.h. ich deute das so, dass SSO prinzipiell schon funktioniert (Sonst würde er nach einem Passwort fragen).

Es geht also rein darum, dass er sich scheinbar nicht automatisch mit der Mailadresse (Benutzerkennung) des angemeldeten Windows-Users anmeldet.

Patrick
Member: Badger
Badger Mar 11, 2021 at 08:23:28 (UTC)
Goto Top
Gibt es generell jemanden, der es auf einem Terminalserver hinbekommen hat, dass diese Meldung nicht erscheint?

Hier ist ein Betrag dabei der sagt, dass es gehen müsste (jedoch nicht auf RDS bezogen). Jedoch ist Seamless Single Sign-On bei mir aktiviert und diese Meldung erscheint trotzdem.
Auch hier steht, dass es ohne eine zusätzliche Einstellung funktionieren müsste.
Hier wird jedoch angeführt, dass dieses Fenster kommt bei RDS.

Patrick
Member: tech-flare
tech-flare Mar 11, 2021 at 10:01:18 (UTC)
Goto Top
Zitat von @Badger:

Danke für den Hinweis. Das ist mir bewusst. Nur würde ich gerne wissen, welche Einstellung es genau sein soll.
Wenn ich es wüsste, würde ich nicht um Hilfe bitten face-smile
Das kann ich dir leider nicht sagen, da ich das nicht konfiguriert habe.

Ich kann dir aber sagen, dass wir hier 2 RDS Cluster haben und dort auch das Fenster kommt.....jedoch zerbrechen wir uns da keinen Kopf, da es:
a ) die User nicht stört
b) auch der Benutzer bei uns manchmal vom eigentlichen Windows Benutzer abweicht.
Member: Badger
Badger Mar 11, 2021 at 10:10:05 (UTC)
Goto Top
Danke für die Info!

Patrick
Member: mayho33
mayho33 Mar 12, 2021 at 08:19:17 (UTC)
Goto Top
Hi,

bin mir nicht ganz sicher, aber ich glaube du meinst diese Option:

first

Grüße!
Member: Badger
Badger Mar 12, 2021 at 10:08:37 (UTC)
Goto Top
Danke @mayho33.

Diese Einstellung steuert das Fenster mit den ganzen Sachen zu Updates usw (hab auf die schnelle keinen besseren Screenshot gefunden als den hier).
Leider auch nicht das gesuchte face-sad

Ich hab jetzt mal direkt eine Anfrage an MS geschickt.
Aber prinzipiell muss ich meinen Vorrednern recht geben: tragisch ist es nicht, wenn es so bleibt, wie es ist.

Grüße
Patrick
Member: Badger
Badger Mar 26, 2021 at 06:33:20 (UTC)
Goto Top
Ich hab jetzt mal direkt eine Anfrage an MS geschickt.

Nachdem die Antworten seitens MS die ich bekommen habe in die Kategorie "It was a waste of time" fallen, nehme ich einfach zur Kenntnis, dass es so ist, wie es ist.