Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Anmeldeserver ist nicht verfügbar W2K

Mitglied: PB

Hallo Leute vieleicht kann mir ja jemand nen Tipp geben. Ich bin SysAdmin bei der Bw habe ein relativ kleines Netz mit 2 Servern und 100 Clients.

Also von Zeit zu Zeit melden sich meine Clients wenn versucht wird auf die verknüften Laufwerke zuzugreifen das der Anmeldeserver nicht vorhanden oder bereit ist.
Der Server läuft und es sind keine Fehler im Protokoll und andere Clients können ohne Probleme mit Ihren Netzlaufwerken arbeiten.

Kann es daran liegen das noch nicht alle das Service Pack 4 W2K haben oder ist es ein Problem mit den Lizensen?

Content-Key: 3537

Url: https://administrator.de/contentid/3537

Ausgedruckt am: 19.09.2021 um 16:09 Uhr

Mitglied: rge_
rge_ 02.11.2004 um 12:44:21 Uhr
Goto Top
könnte sein das dein Netz stark ausgelastet ist, lass mal den Netzwerkmonitor mitlaufen.
Mitglied: PB
PB 02.11.2004 um 16:13:41 Uhr
Goto Top
Naja auf meiner ersten Netzwerkkarte habe ich ne Menge Broadcastanfragen aber die Netzlast ist sehr niedrig max 10 %

Wie kann ich die Broadcastanfragen minimieren?
Mitglied: rge_
rge_ 03.11.2004 um 12:41:51 Uhr
Goto Top
da du kein genaue Angaben über dein Netz gemacht hast, ist es schwierig zu sagen. Broadcast wird unter anderm zur Netbios Namens Auflösung benutzt (WINS). Du könntest es mit einem WINS Server versuchen.
Wenn du ein paar nähere Angaben machen könntest wäre es nicht schlecht, z.B. benutzt DHCP um IPs zu verteilen, hast du einen DNS Server, ist es nur ein Netz oder has du mehrere Subnetze.
Mitglied: PB
PB 04.11.2004 um 07:55:36 Uhr
Goto Top
Also wir haben mehre Gebäude verbunden mit Layer2 Switche die alle im Hauptgebäude zusammenlaufen.

Es ist ein W2k Server ohne DHCP also mit Statischer IP vergabe die sich aber von den anderen Gebäuden in der 3 Stelle der IP unterscheiden zum Bsp: Gebäude 2(143.35.2.1) Gebäude 7 (143.35.7.1). Das sind aber alles Vorgaben die ich nicht ändern kann. Das einzig intressante ist die Subnetmaske die mich selber ein bisschen verwundert hat. 255.255.255.0
Ich habe auch einen WINS Server eingerichtet und den DNS Server komplett rausgenommen
weil auch immer ein NSLookup Problem auftaucht....wenn ic nämlich versucht habe einen Rechner in die Domäne aufzunehmen hab ich immer Probleme mit mit dem DNS bekommen und wenn ich nur die WINS einstellungen genutz habe ich fast nie Probleme. Das macht mich alles verrückt hier auf der Ausbildung hat immer alles immer so schön gefunkt.....schrecklich.......
Und ich bin langsam der Meinung das das Problem mit dem Anmeldeserver nicht an mir liegt sonder an den Layer 2 Switchen weil wir vorher nen Layer 3 Switch hatten und da hatt alles Jahrelang gefunkt......
Also vieleicht fällt Dir noch was ein Danke nochmal........
Mitglied: rge_
rge_ 04.11.2004 um 10:51:13 Uhr
Goto Top
da dein Problem nur sporadisch vorkommt, schätz ich das die Anmeldung manchmal zu lang dauert.
Die Subnetzmaske ist ok so, ist einfach nur eine class C Subnetzmaske, was völlig ausreicht wenn du nicht mehr als 254 clients pro Subnetz hast. Was mich wundert ist die IP Adresse die ihr verwendet, 143.35.x.x sind öffentliche IPs, habt habt ihr diesen Bereich tatsächlich zugewiesen bekommen oder hat sich das jemand aus den Fingern gezogen. Falls euer Netz mit dem Inet verbunden sind und die Adressen nicht für eure Firma reserviert sind, kann es da zu Konflikten kommen. Private Adressbereiche sind: 10.x.x.x, 172.16.x.x und 192.168.x.x

Wenn du eine Domäne hast brauchst du auf jeden Fall auch einen DNS Server, sonst kann diese nicht richtig funktionieren. Probleme mit nslookup bezieht sich auf deine Reverse lookup zone, diese mußt du immer von Hand erstellen und zwar für jedes Subnetz eine, am besten du machst AD integrierte Zonen. Also, richte deinen DNS Server ein und schau mal ob das hilft.

Desweiteren, als du den WINS eingerichtet hast, hast du diesen auch bei jedem Client eingetragen? Da du kein DHCP benutzt muss du das für jeden Rechner manuell machen (das gleiche gilt auch wenn du den DNS einrichtest)

Überleg dir auchmal ob du nicht einen DHCP Server benutzen willst, kann dir einen Haufen Arbeit ersparen

Viel Spaß ;)
Mitglied: PB
PB 04.11.2004 um 12:15:33 Uhr
Goto Top
Naja wir haben ein komplett eigenes Netz BUNDESWEHR....... ;-) face-wink

WINS ist eingetragen bei jedem Client.......

DHCP darf ich nicht nehmen das ist mein Problem......also Handarbeit

Also werde DNS nochmal einstellen......

Antworte Dir dann passiert....
Mitglied: PB
PB 05.11.2004 um 10:00:05 Uhr
Goto Top
Also DNS ist eingerichtet der Fehler kommt auch nicht mehr aber die Rechner schreiben sich nicht rein beim DNS......
Bei meinem W2003 Server denn ich parallel in einer Testdomain laufen habe schreiben sie sich aber rein....
Muss ich jetzt jeden Rechner von Hand aufnehmen oder hab ich immernoch nen Fehler im DNS Server.......

Wäre toll wenn Du mir noch einen Tipp geben könntest....
Mitglied: rge_
rge_ 05.11.2004 um 10:23:56 Uhr
Goto Top
hast du die Zonen auf dynamische Aktualisierung zulassen gestellt? und das funkt auch nur wenn die clients w2k oder xp sind, alles vor w2k mußt du von Hand reinschreiben (ausser du benutzt DHCP ;) )
Nochmals zu dem DHCP, du könntest doch mit Reservierungen arbeiten, d.h. das alle Clients weiterhin eine feste IP haben,müsstest halt mal deine Vorgesetzten überzeugen. Ham die wenigstens ne Begründung warum du es nicht nutzen darfst?
Mitglied: UNeverNo
UNeverNo 05.10.2005 um 13:39:00 Uhr
Goto Top
Habe jetzt eine Möglichkeit gefunden es wieder hinzubekommen.

Dazu muß an allen Clients die Eigenen Dateien auf dem Server zwischengespeichert werden, denn wenn ich sie direkt als Admin zwischen den Profilen kopiere, kann der Benutzer nicht mehr drauf zugreifen...Dann alle Outlook-Kontakte sichern, den Client aus der Domäne nehmen und in eine Arbeitsgruppe stecken - neustart.
Dann wieder rein in die Domäne - neustart. Dann als Admin rein, Benutzer anlegen. Als Benutzer rein, Eigene Dateien vom Server ziehen, Kontakte in Outlook im Offline-Modus importieren, davor noch Email-Konten anlegen. Ab- und als Admin wiederanmelden. Und die alten Emails ins neue Profil kopieren...

Alles in allem ~30min/Client...
Heiß diskutierte Beiträge
question
2 Netzwerkkarten für 2 verschieden Netze auf einem Windows-ServerglasscolaVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, im Rahmen meiner Bachelorthesis baue ich ein Labor auf, das folgend aussieht. Ich habe einen Server und auf ihm laufen 2 VMs (1 ...

question
KVM Switch 100Hz DisplayPortDPSERVERVor 1 TagFrageGrafikkarten & Monitore1 Kommentar

Guten Tag, ich benötige bitte Hilfe für einen Kunden. Ist eigentlich nicht unser Thema und mir fehlt es am Verständnis, aber ich habe ihm gesagt, ...

question
Optimale Konfig Synology ISCSI 10GBit an Windows Server gelöst meltersVor 21 StundenFrageSAN, NAS, DAS11 Kommentare

Hallo zusammen, an einem Synology Storage habe ich einen Speicherpool, Raid 6 mit 100 TB erstellt. Die 100 TB sollen als ein Gesamtvolume an einem ...

question
LAN Verkabelung, DNS Fehler 651 und anderesSabineGVor 8 StundenFrageServer6 Kommentare

Ich habe seit 1.5 Jahren Problem mit dem Internet. Provider ist A1 (Österreich), ewige Geschichte, inzwischen 700 EUR weiter und keiner kann mir helfen. Modemtausch ...

question
Installation als Standardbenutzer oder als AdministratorUserUWVor 14 StundenFrageWindows Installation4 Kommentare

Ist die Benutzerkontensteuerung aktiviert, kann auch ein Standardbenutzer Software installieren. Das Installationsprogramm, oder genauer, UAC fragt den Benutzer dann nach einem Administrator und dem Passwort ...

question
OpnSense Unbound DNS Query Forwardingit-fraggleVor 1 TagFrageDNS3 Kommentare

Hallo zusammen, bin gerade dabei die Endian Firewall gegen eine OPNSense auszutauschen. Nun habe ich das Problem, dass bei Unbound DNS Query Forwarding keine "verünftigen" ...

question
Scheduled Tasks mit MSA ausführenFestus94Vor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, ich hoffe, ihr habt ein ruhiges Wochenende. :-) Ich sitze seit ein paar Tagen vor einem Problem, bei dem ich vermutlich einfach den ...

question
Active Directory NTDS - Settings werden nicht automatisch generiertBombadilVor 19 StundenFrageWindows Server5 Kommentare

Hallo Community :), dies ist mein erster Beitrag bzw. die erste Frage, also nur vorab so zur Info. Mein "Problem" ist aufgetaucht im Zuge des ...