Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Antwortzeit 10ms

Mitglied: 4977
Hallo,

ich habe hier einige Windows 2000 Prof. Clients und ein paar neuere WinXP Clients alle werden an einer Windows 2003 domäne betrieben.

Soweit funktioniert eigentlich alles...

Wir haben hier eine spezielle Anwendung die auf unseren Clients läuft (das tut sie auch), nur läuft sie auf den W2K Clients tierisch langsam.
Besonders merkt man dies beim starten der Anwendung.

Nun haben wir einige neue Clients bekommen. Bei denen die Anwendung zügig startet. Und auch einen neuen aber schon länger im Einsatz.

Es sei zunächst einmal gesagt das klar ist, das der Unterschied zwischen alten und neuen Clients natürlich logisch ist.
Jedoch liefen die älteren Client vor ca. einer Woche noch schneller.
Ich weiß nicht was ich evtl. am DNS oder ähnlichem falsch gemacht habe.

Die Anwendung wird voll über das Netz gestartet. Es besteht nur eine Verknüpfung zum Netzwerklaufwerk.

Wenn ich einen Ping auf den Server von einem älteren Client (1000Mbits) absetzte beträgt die Pingzeit 10ms.
Mach ich das gleiche bei einem neuen Client (100Mbits) beträgt die Pingzeit nur 1ms.

Die Einstellungen der Netzwerkkarten (1000) sind Standard, es bringt nichts wenn man diese auf 100 herabsetzt.

Kann mir jemand wieterhelfen, wie ich die Pingzeit der älteren verbessern kann...??

Vielen Dank schon mal.

MT

Content-Key: 2768

Url: https://administrator.de/contentid/2768

Ausgedruckt am: 23.09.2021 um 05:09 Uhr

Mitglied: 1052
1052 24.09.2004 um 13:55:40 Uhr
Goto Top
Ich hatte das Problem auch gehabt....


1000MBit Karte 10ms
100MBit Karte 1ms


Lösung:

Habe am Switch die Autoneogation deaktiviert, die Ports wo 1000MBit genutzt werden
kann wurden fest auf 1000 eingestellt. Das selbe bei 100Mbit. Jedoch muß dafür der
Switch ein Management haben. Oder man stellt die Geschwindigkeit direkt fest an den
Clients ein. (gähn, da muß man ja laufen) *g*

Seither funktioniert alles wunderbar mit <1ms :) face-smile

Dazu muß ich aber sagen, das dieses Problem bei mir nur an den Switch Modellen von
3COM lag. Da ist Autoneogation nicht der Hit wenn z.B: Karten anderer Hersteller verwendet
werden.

Hoffe das hilft event. ?!

Gruß
Daniel
Heiß diskutierte Beiträge
tip
Outlook 2019 Konto hinzufügen - Kein Benutzername mehr bei IMAP Einstellungen - LösungFrankVor 1 TagTippOutlook & Mail32 Kommentare

Eine weitere Kuriosität unter Office 2019 ist bei mir gerade hart aufgeschlagen. Ich wollte ein normales IMAP/SMTP Konto zu Outlook 2019 hinzufügen. Das war aber ...

question
Dienst-PCs per Image sichern?Yan2021Vor 1 TagFrageBackup17 Kommentare

Hallo Ihr Lieben ;-) So, Urlaub vorbei und schon kommt mal wieder eine Frage von mir. Wir haben hier so rund gerechnet 10 PCs. Da ...

general
VPN-Einwahl für UnternehmensnetzwerkjoergVor 1 TagAllgemeinLAN, WAN, Wireless12 Kommentare

Hallo zusammen, aktuell beschäftige ich mich mit der Frage, ob unsere aktuelle User-VPN-Lösung noch die Richtige ist oder ob es bessere Alternativen gibt. Wir setzen ...

question
Webseite signierenUserUWVor 1 TagFrageInternet9 Kommentare

Gelegentlich möchte man auf einer Webseite kritische Daten veröffentlichen, zum Beispiel Checksummen von Dateien/Programmen oder den Fingerprint eines Schlüssels. Frage: Wie kann man diese Information ...

question
"Aktualisieren und Herunterfahren" nach Windows Update erzwingenFrM222Vor 1 TagFrageWindows Update7 Kommentare

Hallo Zusammen, wir verteilen unsere Windows Updates über WSUS (2016) und haben hier inzwischen eigentlich einen ganz guten Stand. Die Updates werden sehr zügig auf ...

question
Hyper-V VHDX Festplatte verkleinern ratsam gelöst nixwissenderVor 1 TagFrageWindows Server9 Kommentare

Moin! Ich beabsichtige, eine VHDX-Festplatte um ca. 100GB zu verkleinern. Das Vorgehen ist klar, ist es aber ratsam? Dazu habe ich unterschiedliche Meinungen und wollte ...

question
Überspringen ErsteinrichtungHendrik2586Vor 1 TagFrageWindows 106 Kommentare

Moin, moin meine Lieben. Heute mal ein Problem mit dem sich bestimmt schon etliche von euch rumgeschlagen haben. Kurz zur Umgebund des Kunden. DC: Windows ...

question
Unternehmensnetzwerk aufbauenbluelightVor 13 StundenFrageNetzwerke9 Kommentare

Moin zusammen, erstmal vielen Dank an der Stelle, dass mir beim letzten mal so super geholfen wurde! Aktuelle Situation: -> 5 VMs bei Netcup -> ...