Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Appcrash MMC.exe

Mitglied: humanoid

humanoid (Level 1) - Jetzt verbinden

19.12.2013 um 14:34 Uhr, 1891 Aufrufe, 6 Kommentare

Hallo zusammen,

habe seit den letzten Updates auf 3 von unseren Servern (alle 2008 R2 / VMWare 4.1) das Problem das die Dienstanzeige Services.msc nach anklicken des 2. oder 3. Dienst
mit folgenden Werten crashed.

Appcrash MMC.exe
Anwendungsversion: 6.1.7600.16385
Anwendungszeitstempel: 4a5bc808
Fehlermodulname: StackHash_8575
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000

es fehlt auch ein Hinweis auf ein Modul .....

- Konnte noch nirgends einen Hinweis auf dieses Problem finden.
- Habe einen neuen Testserver installiert und gepatched war am Anfang ok bei den letzten Updates konnte das Problem reproduziert werden
ein Deinstallieren der letzten Patches ergab aber keine Änderung !!!
- Unsere SBS 2011 hat das Problem nicht, auch unser CRM-Server nicht

Mir fehlen gherade die Ideen wo ich sonst ansetzen könnte. Wer weis rat ...?

Mitglied: chfr77
19.12.2013 um 15:36 Uhr
Als Workaround: Probier mal vorübergehend die Datenausführungsverhinderung (DEP) auszuschalten. Das kann auch sein, dass Deine CPU oder Dein Hypervisor das nicht so kann wie es seit dem Update eingesetzt wird.
Wenn es nur auf den virtualisierten Servern passiert ist gibt es vielleicht eine neuere Version vom Hypervisor?!
Bitte warten ..
Mitglied: humanoid
19.12.2013, aktualisiert um 17:05 Uhr
Hallo chfrwrz,

nein, leider hat auch das komplette Abschalten des DEP's nichts gebracht, das Problem besteht auch mit abgeschaltetem DEP.

Hab als physikalische Maschine nur einen 2008 Std. und der hat das Problem auch nicht. Alle anderen die keinen SQL-S Server haben, sind von dem Problem betroffen....:0(

Grüße Armin
Bitte warten ..
Mitglied: colinardo
19.12.2013, aktualisiert um 18:36 Uhr
Hallo humanoid,
hatte solche Fehler schon des öfteren, und bei fast allen lief es auf ein Sicherheits-Update des .NET-Frameworks hinaus. D.h. meistens stimmt also was mit dem .NET nicht wenn die MMC crashed. Fokussiere mal auf solche Updates und deinstalliere diese bis die MMC wieder geht. Ansonsten NET 3.5 und 4 nochmal neu installieren.

Grüße Uwe
Bitte warten ..
Mitglied: humanoid
20.12.2013 um 08:56 Uhr
Hi Uwe,

ja dem war ich auch schon auf der Spur, werde es heute nochmals prüfen.

Ich berichte vom Ergebnis.

Danke und ein schönes Weihnachtsfest

Armin
Bitte warten ..
Mitglied: humanoid
08.01.2014 um 16:16 Uhr
Hallo zusammen,

mittlerweile bin ich mit dem Prob etwas weitergekommen.

Die Deinstallation von der .Net-Versionen und des IExlorer's 11 brachte kein Erfolg.

Nach dem ich die VM's wieder auf den ursprüngliche ESXi zurück kopiert hatte bestand das Problem nicht mehr ......!!!???


Mmmmh, der ESXi der das Problem anscheinend verursacht ist HP ProLiant DL380 G5 mit 32GB RAM auf VMWare 4.1.

Ich werde es aber in den nächsten Tagen nochmals verifizieren und diese Aussage zu erhärten.

Hat jemand für diese Problemstellung einen Ansatz ?

(Und ich werde nicht in der nächsten Zeit auf VMWare 5 gehen,... leider keine Zeit da andere Dinge noch anstehen ...)

Danke und Grüße
Armin
Bitte warten ..
Mitglied: humanoid
22.01.2014 um 11:04 Uhr
Hallo zusammen,

das Problem konnte ich immer noch nicht verifizieren. Es scheint aber ein Leistungsproblem zu sein.
Ich habe dem ESXi der die VM's mit den Problemen hostet, seine 2 DualCore CPU's gegen 2 QuadCore CPU's getauscht.

Das Problem war damit auf den 2008er R2 VM's behoben.

Die beiden DualCore CPU's werkeln jetzt in unserem Backupserver , kein Hypervisor-Server sondern ein reiner 2008 R2 mit 11 GB RAM und der hat jetzt das gleiche Problem !!!! Scheint somit ein OS-Problem zu sein und hat wohl nix mit Virtualiserung bzw. Hyper-V zu tun.

Hat jemand eine Erklärung warum dieses Problem anscheinend bei der Verwendung von DualCore CPU's (XEON 5160) auftritt ?
Bitte warten ..
Ähnliche Inhalte
Windows Server
FireFox AppCrash
Frage von joergWindows Server

Guten morgen zusammen wir haben auf Win2008R2 Terminalservern mit Citrix 7.6 und PVS den aktuellen Firefox installiert. Im PVS-Target ...

Windows Server
Appcrash mmc.exe Server 2008 R2 x64
Frage von Huibuh2010Windows Server4 Kommentare

Hallo, ich habe auf unsererm Server eine Fehlermeldung "Appcrash" wenn ich die z.B. den Server-Manager starten möchte. Im Forum ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 2 TagenHumor (lol)8 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 4 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 5 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 6 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing19 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...

Cloud-Dienste
MS Sharepoint generelle Frage zur Einrichtung
Frage von ralf86Cloud-Dienste15 Kommentare

Hallo, ich will den Sharepoint als FileServer nutzen. Hier sollen mehrere Freigabeordner mit unterschiedlichen Berechtigungen erstellt werden z.B. Geschäftsführung ...

Vmware
VMware Update 5.1 zu 6.7U4
gelöst Frage von patrickebertVmware8 Kommentare

Hallo alle zusammen, ich den nächsten Monaten steht für mich die Umstellung zwei neuer physikalischer Server an und ich ...

Exchange Server
Backup MX für Exchange
Frage von Turbo-MasterExchange Server7 Kommentare

Hallo, wir betreiben unseren Exchange-Server an einem DSL-Anschluss ohne feste IP. Dessen URL ist bei unserer Domain als MX ...