Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus P4C800E Del und IDE Platte an Pri.Raid ?

Mitglied: 8674

8674 (Level 1)

22.01.2005, aktualisiert 16:05 Uhr, 12718 Aufrufe, 3 Kommentare

Hallo
ich möchte am Board 2 weitere IDE Festplatten am Pri. Raid Anschluss anschliessen. Sie sollen nicht als Raid laufen!
Im Bios ist der Raidcontroller aktiviert und als IDE konfiguriert.
(Onboard Devices Configuration/Operating Mode: IDE)
(IDE Conf./ Onboard IDE Operate Mode= Enhanced Mode , Enhanced Mode Support On:P-ATA+S-ATA)

Bei der WinXP installation wurde mit F6 der Promise Fastrack 378 Treiber von Disk installiert. Nur in der Systemsteuerung ist hier ein Ausrufezeichen und die Fehlermeldung "Gerät kann nicht verwendet werden Code 10".

Gebe ich im Bios bei "Onboard Devices Conf./Operating Mode" Raid an, ist das Ausrufezeichen weg. Nur meine 2 Festplatten erscheinen in Windows nicht. Eigentlich klar, ich möchte ja 2 zusätzliche IDE Platten hier haben, müsste doch gehen wenn im Bios IDE steht?!

Installiere ich von der Asus CD den "Drivers\Promise\378ATA\WinXP" bindet er sich im Gerätemanager als "WinXP Promise SATA150 TX Serie IDE Controller" ein, nur er sucht dann noch nach einem "Promise SATA Console SCSI Processor Device".
(Diese bezieht sich doch sicher auf den S-ATA Anschluss, hier hängen S-ATA Platten dran und laufen auch)

erledigt es geht, es war doch der Treiber Drivers\Promise\378ATA\WinXP ! "Promise SATA Console SCSI Processor Device" Meldung ist nun nach booten weg.

Wer hat einen Tip?
Gruss burki
Mitglied: linkit
22.01.2005 um 15:32 Uhr
Das ASUS P4C800-E ist eines unserer meistverwendeten Baords, weil es hochstabil und schnell läuft. Allerdings ist es nicht möglich, wenn ein Raid am S-ATA Kanal aufgebaut wird, daß Single IDE Festplatten am Promise IDE Raidkanal betrieben werden. Auskunft ASUS Deutschland
Bitte warten ..
Mitglied: 8674
22.01.2005 um 15:59 Uhr
Wie gesagt es läuft nun mit einer IDE Platte (reicht erstmal) am Pri. Raid Anschluss. Merkwürdigerweise ist sie im Gerätemanager als "SCSI Disk Device"gekennzeichnet.
Am S-ATA Anschluss sind die 2 S-ATA als "getrennete" Platten, also kein Raid Verbund.
Bitte warten ..
Mitglied: linkit
22.01.2005 um 16:05 Uhr
naja, das der als SCSI Device gekennzeichnet ist, ist normal... Raid-Controller (auch wenn nur Singleplatten angeschlossen werden) werden immer als SCSI Device bezüglich des Treibers eingebunden.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

ASUS MAXIMUS APEX X - RTX 2080TI - ASUS Hyper M.2 Card

Frage von Dpole86CPU, RAM, Mainboards3 Kommentare

Sehr geehrte Mitglieder. Mein Problem besteht nun seit 3 Tagen an welchem ich mir Wortwörtlich die Zähne ausbeise. Hat ...

Notebook & Zubehör

Asus X53U Bildschirm schwarz

Frage von Herbrich19Notebook & Zubehör8 Kommentare

Hallo, Mein Laptop (Asus X53U) geht nicht mehr so richtig. Erst war es so dass beim Öffnen der Bildschirm ...

Google Android

Asus Transformer Pad TF700K

Frage von cyberworm83Google Android3 Kommentare

Hallo liebe Leute, ich bräuchte mal einen Tipp Ich habe seid heute ein Asus Transformer Pad TF700K (ja ist ...

Festplatten, SSD, Raid

IDE ZIP-Laufwerk in SATA-Computer installieren

Frage von Wizard2016Festplatten, SSD, Raid11 Kommentare

Hallo, Ich habe kürzlich meinen Rechner aktualisiert, will heißen mit neuer Hardware versorgt. Ich hatte vorher IDE und jetzt ...

Neue Wissensbeiträge
Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 16 StundenSicherheit11 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 1 TagViren und Trojaner1 Kommentar

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 1 TagViren und Trojaner6 Kommentare

Moin, lest selbst. Grüße Uwe

Sicherheit
Böser Bug in Domänenkennwortrichtlinie!
Information von DerWoWusste vor 1 TagSicherheit2 Kommentare

Ich spiegele mal Borncity: In Kürze: Nutzt Ihr eine Domänen-Kennwortrichtlinie der herkömmlichen Art (keine PSO-Richtlinie)? Ja? Und plant Ihr, ...

Heiß diskutierte Inhalte
Windows 10
Win10 Remote Desktop User anders
Frage von ludibubiWindows 1014 Kommentare

Folgende Situation: Auf meinem Rechner (Win10) in der Firma (Domänen-Netzwerk) starte ich abends bevor ich gehe einen Newsletterversand. Damit ...

Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1014 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...

Switche und Hubs
Kein DHCP hinter neuen Switch
Frage von mwormerSwitche und Hubs12 Kommentare

Hallo zusammen, bin gerade ein wenig ratlos. Wir haben vorgestern unseren alten Zyxel GS-1548 gegen einen TP-Link SG1024DE getauscht. ...

Entwicklung
Programmiersprache für Server
gelöst Frage von MondeosEntwicklung11 Kommentare

Ich bin relativ neu im Gebiet der Programmierung etc.(mache das auch nur als Hobby bin noch Schüler), und wollte ...