doc2005
Goto Top

Automatische Anmeldung bei OWA verhindern

Ist es möglich, die Automatische Anmeldung bei OWA verhindern?
An der Domäne angemeldete Benutzer werden automatisch angemeldet wenn sie die Exchange-Server-Adresse öffnen.

Danke im Vorraus!

Content-Key: 34960

Url: https://administrator.de/contentid/34960

Printed on: February 3, 2023 at 04:02 o'clock

Member: geTuemII
geTuemII Jun 27, 2006 at 13:58:31 (UTC)
Goto Top
Wenn ein anderer als der angemeldete Benutzer die OWA nutzen möchte, heißt die Adresse server/exchange/username

Das hilft, wenn du an einem Rechner deine Mails abrufen möchtest, an dem du gerade nicht angemeldet bist. Und für den angemeldeten User ist es doch richtig, daß er ohne weitere Abfrage in die OWA kommt, oder?

geTuemII
Member: unzhurst
unzhurst Jun 27, 2006 at 14:09:16 (UTC)
Goto Top
Hallo doc2005,

du könntest mal versuchen in den "Internetoptionen" unter "Sicherheit" die
Einstellungen für die Zonen anpassen. Dort gibts eine Option "Automatisch
mit aktuellem Benutzer und Kennwort anmelden", deaktiver die mal.
Muss allerdings in allen Zonen bzw. in der Zone gemacht werden, der du die
OWA Seite zugeordnet hast.

Gib mal Feedback obs funktioniert.

Gruß aus dem Badischen
Patrick
Member: doc2005
doc2005 Jun 28, 2006 at 06:29:01 (UTC)
Goto Top
Wenn ein anderer als der angemeldete Benutzer
die OWA nutzen möchte, heißt die
Adresse server/exchange/username

Das hilft, wenn du an einem Rechner deine
Mails abrufen möchtest, an dem du
gerade nicht angemeldet bist. Und für
den angemeldeten User ist es doch richtig,
daß er ohne weitere Abfrage in die OWA
kommt, oder?

geTuemII

jupp, es geht darum die mails eines anderen domänenbenutzers abzurufen, was ja nicht funktioniert wenn ich direkt angemeldet wurde!

den benutzer direkt anzugeben tut irgendwie nicht, kann aber an unserem system liegen, ich tests heute abend noch auf nem anderen!
Member: doc2005
doc2005 Jun 28, 2006 at 06:31:50 (UTC)
Goto Top
Hallo doc2005,

du könntest mal versuchen in den
"Internetoptionen" unter
"Sicherheit" die
Einstellungen für die Zonen anpassen.
Dort gibts eine Option "Automatisch
mit aktuellem Benutzer und Kennwort
anmelden", deaktiver die mal.
Muss allerdings in allen Zonen bzw. in der
Zone gemacht werden, der du die
OWA Seite zugeordnet hast.

Gib mal Feedback obs funktioniert.

Gruß aus dem Badischen
Patrick

Ja, das geht 1A, Danke vielmals!