Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

BackupExec10 SP5 Remote Agent auf Windows2003 Server

Mitglied: jrichstein

jrichstein (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 06.06.2007, 6553 Aufrufe, 5 Kommentare

Hallo,

ich habe BackupExec 10 mit SP5 auf einem Windows2003 Server mit SP1 laufen. Lokale Sicherungen sind problemlos. Zusätzlich habe
ich einen Remote Agent laufen, der bisher auf einem Windows2000 Server sehr gut lief. Diesen Rechner habe ich durch einen neuen
ersetzt, es läuft dort jetzt ein Windows2003 R2 Standard Edition. Der alte Remote Agent ist deinstalliert. Auf dem neuen Rechner
wurde der Remote Agent problemlos installiert. Dateiauswahl ist problemlos, der Test bei den Resourcenanmeldedaten ist erfolgreich,
ein Probelauf des Auftrags ist erfolgreich. Nur wenn ich tatsächlich mein Backup durchlaufen lassen will, bekomme ich immer einen Abruch des Auftrags
wegen dem Fehler: "0xe00084af - Das Verzeichnis bzw. die Datei wurden nicht gefunden, oder der Zugriff ist nicht möglich"

- keine Advanced Open File Option
- es wird keine einzige Datei gesichert
- egal welche Verzeichnis/Datei-Auswahl
- vom Anmeldekonto scheint es nicht abhängig zu sein
- mehr Log-Info gibt es nicht.

Irgendeine Idee?

Jost
Mitglied: Bolle97
15.02.2007 um 10:08 Uhr
Hallo,

hast Du das schon mal gelesen.

http://seer.support.veritas.com/docs/261831.htm

Gruß - René
Bitte warten ..
Mitglied: jrichstein
15.02.2007 um 10:22 Uhr
Hallo,

hast Du das schon mal gelesen.

http://seer.support.veritas.com/docs/261831.htm

Gruß - René

Ja, habe ich gesehen. AOFO habe ich aber weder installiert noch lizenziert und es wird nicht benutzt.

Das Logfile des RemoteAgents endet so:

[4456] 02/15/07 11:15:52 brUtil::brUtil( img ) Constructor
[4456] 02/15/07 11:15:52 Attach to Shadow?Copy?Components
[4456] 02/15/07 11:15:52 Informational status CODE (0x00000002) returned calling FindFirstFile for C:\WINDOWS\system32\perf?00?.bak when getting additional files
[4456] 02/15/07 11:15:52 Informational status CODE (0x00000003) returned calling FindFirstFile for C:\Dokumente und Einstellungen\All Users\Application Data\Microsoft\Crypto\RSA\MachineKeys\* when getting additional files
[4456] 02/15/07 11:15:52 Informational: Writer:SQL Server Logical Path:meinserver Component:master exclusions not used
....
[4456] 02/15/07 11:15:52 Status FS_NOT_FOUND (0xE00084AF) returned determining if Writer FSRM Writer should be displayed when generating logical directory tree
[4456] 02/15/07 11:15:52 Warning status -536836945 calling FS_EnumSpecFiles for device Shadow?Copy?Components in LP_ENV::LoadEnumSpecFileExcludes
[4456] 02/15/07 11:15:52 Detach from Shadow?Copy?Components
[4456] 02/15/07 11:15:52 brUtil::brUtil Destructor
[4456] 02/15/07 11:15:52 Status 0xE00084AF calling LoadEnumSpecFileExcludes in LP_DoBackup
[4456] 02/15/07 11:15:52 LP_ENV::MsgError: error 0xe00084af processing object <Unknown>
[4456] 02/15/07 11:15:52 Job Stop(0) - Thu Feb 15 11:15:52 2007
[4456] 02/15/07 11:15:52 ERROR: ndmpdDataAbort: invalid state to process abort request.

Interessanterweise kann ich die Shadow Copy-Komponenten problemlos sichern. Das Problem tritt bei beliebigen sonstigen Verzeichnissen auf.
Bitte warten ..
Mitglied: Bolle97
15.02.2007 um 15:59 Uhr
Hallo,

wenn Du alle aktuellen Patches aufgespielt und vielleicht zur Sicherheit den "Remote Agent" nochmals neu installiert hast (mit Reeboot) und alles nicht hilft, solltest Du Symantec/Veritas kontaktieren. Aber möglicherweise meldet sich noch ein anderer mit dem gleichen Problem.

Gruß - René
Bitte warten ..
Mitglied: phdoe
03.03.2007 um 15:15 Uhr
Hallo

Habe auch ein Problem mit dem Remote Agent.

Ich habe einen Windows Server 2003 R2 und möchte diesen von einer Workstation aus sichern. Die Workstation befindet sich in der Domaine. Nun habe ich mit Mühe und Not den Remote Agent auf dem Server installieren können (fürs erste einmal alle Firewalls ausgeschaltet.).

Nun möchte ich vom Backup Exec (installiert auf der Workstation) aus den Server sichern. Er wird mir zwar angezeigt, doch Laufwerke sehe ich nicht. Es erscheint eine Meldung:

- Das auf dem remote Computer eine frühere Version von Remote Agend installiert ist -> kann nicht sein da PUSH-Installation

- gar nicht installiert -> kann auch nicht sein, Dienst läuft auf dem Server

- keine Lizenz -> Lizenz ist in der Version vorhanden

- keine Zugriffsberechtigung -> denke mal das hier das problem liegt


Kann mir da jemand weiterhelfen?

Gruss
Philip
Bitte warten ..
Mitglied: superperforator2005
06.06.2007 um 16:11 Uhr
Hallo,

ich habe BackupExec 10 mit SP5 auf einem
Windows2003 Server mit SP1 laufen. Lokale
Sicherungen sind problemlos. Zusätzlich
habe
ich einen Remote Agent laufen, der bisher
auf einem Windows2000 Server sehr gut lief.
Diesen Rechner habe ich durch einen neuen
ersetzt, es läuft dort jetzt ein
Windows2003 R2 Standard Edition. Der alte
Remote Agent ist deinstalliert. Auf dem neuen
Rechner
wurde der Remote Agent problemlos
installiert. Dateiauswahl ist problemlos, der
Test bei den Resourcenanmeldedaten ist
erfolgreich,
ein Probelauf des Auftrags ist erfolgreich.
Nur wenn ich tatsächlich mein Backup
durchlaufen lassen will, bekomme ich immer
einen Abruch des Auftrags
wegen dem Fehler: "0xe00084af - Das
Verzeichnis bzw. die Datei wurden nicht
gefunden, oder der Zugriff ist nicht
möglich"

- keine Advanced Open File Option
- es wird keine einzige Datei gesichert
- egal welche Verzeichnis/Datei-Auswahl
- vom Anmeldekonto scheint es nicht
abhängig zu sein
- mehr Log-Info gibt es nicht.

Irgendeine Idee?

Jost

Das gleiche Problem habe ich auch. Hat irgendjemand eine Idee, oder wie ich das Problem löse könnte?

Ich wre für jede Hilfe dankbar.

Gruß - Marco
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware Horizon View Agent
gelöst Frage von frostkriegerVmware6 Kommentare

Hallo, ich habe folgendes Problem: Ich habe auf mehreren VMs verschiedenen Windows Versionen installiert und den VMware View Agent ...

Sicherheits-Tools

OfficeScan11 Agent Installation - Fehlermeldung

Frage von Chaser21aSicherheits-Tools2 Kommentare

Hallo Community, Ich habe bei einem Server Probleme mit der Installation des Agents von TrendMicro OfficeScan 11. Der alte ...

Backup

VEEAM Agent für Linux

Frage von chiefteddyBackup6 Kommentare

Hallo, allen zur Info: Der VEEAM Agent für Linux ist als Beta veröffentlicht worden. Jürgen

Suse

Veeam Agent for Linux

Frage von chiefteddySuse4 Kommentare

Hallo, hat jemand Erfahrung mit der Installation des Veeam-Agenten für Linux unter Suse SLES 11? Die Installation kann nicht ...

Neue Wissensbeiträge
Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 7 StundenWindows 10

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 16 StundenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 1 TagLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Microsoft Office
Office 2016 oder Office 2019
Frage von PeterzMicrosoft Office13 Kommentare

Hallo zusammen, wir müssen unser Office von 2010 auf eine neuere Version Umstellen. Jetzt stellt sich die Frage, ob ...