Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Belkin F5D7633x4

Mitglied: Peitsche

Peitsche (Level 1) - Jetzt verbinden

29.10.2005, aktualisiert 06.04.2006, 6258 Aufrufe, 3 Kommentare

Belkin WLAN; LAN; Router funktionierte erst tadelos... doch dann....

Hi an alle Computer enthusiasten,

habe mal wieder was neues...;) Wie schon oben erwähnt gehts diesmal um einen Belkin Router welcher dem WLAN Adapter des Computers keine IP via DHCP zukommen lässt...! was tun??

Hatte die Mashine hier im der Werkstatt, konnte den Router via LAN und WLAN ansteuern. Alles kein Problem. Habe ihn für Telekom DSL vorbereitet. Bis dato alles Roger. Nun holte der Kunde den Rechner ab, und fuhr mit ihm in sein WE haus nähe Holland Grenze. Ruft mich an und sagt, "hey, geht nicht". Nun habe ich mit ihm per Telefon gestern in ca. 2std. den Router komplett Resetet und alles per Tel. neuaufgesetzt. Hurra per LAN kommt mein Kunde, seines Zeichens absoluter laie, wieder ins Internet. WLAN will aber nicht!!!

Habe seinen Router gestern sogar mit VNC versorgt, und war heute wieder 2std. per Internet auf dem Rechner aber ohne Erfolg....

Zwar kann ich manuell eine WLAN verbindung zum Router aufbauen jedoch ohne Internet...

Ich bekomme es nicht hin das der Router der WLAN Karte via DHCP eine IP zuweist, der LAN Adapter bekommt diese jedoch ohne Probleme.... WAS TUN??!?!!
Mitglied: 10545
29.10.2005 um 18:30 Uhr
Moin,

1.
hast Du alle DHCP-Settings geprüft? Beim DHCP-Range dürfen die -0- und -255- nicht im Range vergeben werden.

2.
Hat der Kunde mal den Router unmittelbar neben dem PC aufgestellt? Möglicherweise sitzt er zu weit weg, das kannst Du per VNC schlecht sehen

3.
Was sagt denn der PC beim Scannen der WLAn´s an Verbindungsqualität?

4. Ist auch wrklich eine passende Verschlüsselung angegeben? Manche Karten unterstützen noch kein WPA-PSK ...

Gruß, Rene
Bitte warten ..
Mitglied: Peitsche
29.10.2005 um 19:07 Uhr
zu 1) ?? how to do this??

zu 2) Der Router steht unmittlerbar neben dem PC da wir via Kabel arbeiten...

zu 3) beim scannen der WLAN Umgebung entweder über windows oder per WLAN adapter utilities, wird die Qualität des Signals als 1A bezeichnet also voller ausschlag!!

zu 4) verwenden WEP128bit da es einfacher ist, und ich selber habe wenig erfahrung mit WPA

desweiteren versucht zumindest der WLAN Adapter selbsttätig eine Verbindung mit dem Router und umgekehrt aufzunehmen jedoch bekommt dieser keine IP vom DHCP sondern es wird immer eine 169.usw vergeben....
Bitte warten ..
Mitglied: Peitsche
06.04.2006 um 15:42 Uhr
Problem mittlerweile sehr lange her... habe es damals doch mit WPA versucht und siehe da

WPA mit pass. klappt.

Equipment steht mittlerweile längst beim Kunden und funkt nun Problemlos...;))
Bitte warten ..
Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 MinutenWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 2 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 6 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server22 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...