Boot Manager erkennt keine Boot-Medien

Mitglied: nico2000

nico2000 (Level 1) - Jetzt verbinden

17.03.2019 um 12:52 Uhr, 9117 Aufrufe, 11 Kommentare

Hallo,
ich stehe gerade vor einem Problem an einem alten acer Notebook, welches ich neu aufsetzen wollte.
Das Gerät erkennt leider keine Boot-Medien im Boot Manager mehr.
Von der alten Festplatte startet das Gerät ebenfalls nicht mehr.
Wenn ich über F12 den Boot Manager aufrufe wird dort nur ein IBA Network Boot angeboten.
Ich habe auch bereits versucht über das CD-Laufwerk und einen Bootfähigen USB-Stick wo jeweils ein Windows 10 Image drauf war zu booten.
Leider erkennt der Boot Manager auch diese Geräte nicht mehr.
Die alte HDD habe ich mal an einen anderen PC gesteckt, läuft problemlos.
BIOS bereits auf Werkseinstellung zurückgesetzt.

Über ein paar Tipps was ich noch ausprobieren könnte, würde ich mich freuen. Danke im Voraus
Mitglied: Penny.Cilin
17.03.2019, aktualisiert um 13:06 Uhr
Hallo,

was für ein Acer Notebook? Wie man eine Frage richtig stellt.
Warum läßt man immer die relevanten Informationen weg?
Weißt Du wieviel Acer Notebooktype es gibt?

Aus welchen Jahr stammt das Notebook?
Wie ist die Hardwareausstattung?
Welches Betriebssystem hat auf der alten Festplatte funktioniert?

Im BIOS mal überprüft, wie die Bootreihenfolge ist?
Was wurde bisher alles durchgeführt?
Welche Änderungen wurden vorgenommen?
Ist das Gerät überhaupt für Windows 10 geeignet?
Schon mal mit Windows 7 probiert?
Fragen über Fragen...

Gruss Penny
Bitte warten ..
Mitglied: nico2000
17.03.2019, aktualisiert um 13:17 Uhr
Ok sorry ich dachte acer würde bei allen Geräten das gleiche BIOS einsetzen.
Es handelt sich um ein Aspire 5750 aus 2012.
Intel Core i3 2. Generation, 4GB DDR3 RAM, HDD von Seagate, NVIDIA GPU, Windows 7 Home Premium 64bit war zuletzt installiert.
BIOS-Bootreihenfolge ist soweit korrekt. Netzwerkboot ist auf der letzten Prio. Prio 1 ist die HDD, dann kommen USB und CD.
Bisher ausprobiert:
- BIOS zurückgesetzt
- andere HDD
- Boot per CD-Laufwerk und USB-Stick ausprobiert
- diverse Internetrecherchen (leider nichts passendes gefunden was funktioniert)
Mit Win 7 hab ich es noch nicht probiert, aber wenn im Boot Manager weder die HDD noch das CD-Laufwerk noch ein USB-Stick auftaucht, stimmt doch da schon was nicht oder?
Bitte warten ..
Mitglied: manchmalfunktionierts
17.03.2019 um 13:50 Uhr
Mach im Bios den Secure boot aus :-) face-smile.

müsste unter dem Reiter Security zu finden sein

Grüße
Bitte warten ..
Mitglied: nico2000
17.03.2019 um 13:58 Uhr
Danke für die Antwort.
Also bei diesem Gerät ist in den Reitern Security, Main und Boot kein Eintrag zum Secure Boot. Daher denke ich, dass das Gerät diesen nicht hat.
Bitte warten ..
Mitglied: manchmalfunktionierts
17.03.2019 um 14:04 Uhr
Hallo Nico,

probier mal vorher ein Supervisor passwort zu setzen, ich meine mich erinnern zu können, dass man danach mehr Optionen zur Auswahl hat.

Grüße
Bitte warten ..
Mitglied: nico2000
17.03.2019, aktualisiert um 14:16 Uhr
Hi,
habe gerade ein Supervisor und ein User Passwort gesetzt. Leider gibts dadurch bei meinem Gerät nicht mehr Auswahlmöglichkeiten und leider auch keinen Secure Boot.
Bei "Information" im Bereich HDD Model Name steht auch "None". Scheinbar hat er die Festplatte garnicht erkannt oder?
Bitte warten ..
Mitglied: manchmalfunktionierts
17.03.2019 um 14:23 Uhr
strange...

- USB Stick ist auch FAT32 formatiert?
- probiers mal mit Legacy
- USB 2.0 Port?
Bitte warten ..
Mitglied: Penny.Cilin
17.03.2019 um 14:54 Uhr
OK, also im BIOS wird kein Laufwerk erkannt. Hat Du schon mal nach dem letzten BIOS geschaut und ein Update durchgeführt?
Ein BIOS Reset auf Werkseinstellungen durchgeführt?
Wenn auch die alte platte nicht mehr erkannt wird, dann ab zum PC Händler Deines Vertrauens und lasse das Gerät überprüfen.
Möglicherweise auch die BIOS Batterie alle?

Gruss Penny
Bitte warten ..
Mitglied: nico2000
17.03.2019, aktualisiert um 15:25 Uhr
@manchmalfunktionierts der USB-Stick ist über RUFUS passend formartiert, der PC hat USB 2.0 Ports, ich habe einen USB 3.0 Stick verwendet.
@Penny.Cilin auf dem Gerät ist glaube ich noch die Auslieferungsversion des BIOS drauf (1.2), BIOS-Einstellungen bereits mehrfach zurückgesetzt. Es wird nur noch der Netzwerkadapter für den Boot erkannt. BIOS-Batterie kann ich mal tauschen, aber Datum/Uhrzeit sind noch aktuell.
Zum PC-Händler wollte ich eigentlich nicht gehen, da das für mich nicht mehr wirtschaftlich wäre. Das Gerät ist schon sehr alt und wäre sowieso nur als Zweitgerät. Mein Plan war eigentlich SSD rein und es damit etwas flotter machen aber mehr Geld wollte ich eigentlich nicht mehr rein stecken.

Habt ihr noch eine Idee? Weil es war sehr komisch. Ich hatte das Teil einmal anbekommen, dann hab ich es heruntergefahren und wollte vom Stick booten (alte Festplatte war noch drin, nichts verändert) und den hatte das Gerät schon nicht erkannt. Dann hab ich ihn wieder raus gezogen und wollte wieder von der Festplatte starten und dann gingen die Probleme los, dass diese nun auch nicht erkannt wurde.
Bitte warten ..
Mitglied: Pjordorf
17.03.2019 um 18:13 Uhr
Hallo,

Zitat von nico2000:
auf dem Gerät ist glaube ich noch die Auslieferungsversion des BIOS drauf (1.2),
Aktualisieren?

Habt ihr noch eine Idee?
Entweder ist dein ATA/PATA Controller hinüber oder das Teil hat RAID oder sonstwas eingebaut. IBA steht für Intel Boot Agent und es kann sich auch ne RAID Karte dahinter verbergen. Daher was steht da? Bedenke das je nach welche Einstellung du im BIOS veränderst das erst ein Reboot die Funktionen anwendet. Daher ist manch ein Eintrag erst nach einen Neustart vorhanden und zugänglich. Entweder kann dein BIOS nur BIOS oder kann auch das neuere BIOS oder es kann beide Zustände. Was jetzt ACER dort gemacht hat, wir wissen es nicht. Und oftmals sennt sich einiges auch anders, je nach wer da etwas zu sagen hatte. CSM = Compatibility Support Module usw.
https://www.intel.com/content/www/us/en/support/products/1140/software/m ...
http://www.acer-userforum.de/threads/wie-bootreihenfolge-aendern-und-ae ...
https://www.computerbase.de/forum/threads/acer-aspire-5750g-hdd-ssd-boot ...
http://www.acer-userforum.de/threads/bootreihenfolge-im-bios-auf-dvd-cd ...
http://www.acer-userforum.de/threads/bios-update-grafikkarte.49629/

Gruß,
Peter
Bitte warten ..
Mitglied: Lochkartenstanzer
18.03.2019 um 04:24 Uhr
Zitat von nico2000:

Habt ihr noch eine Idee? Weil es war sehr komisch. Ich hatte das Teil einmal anbekommen, dann hab ich es heruntergefahren und wollte vom Stick booten (alte Festplatte war noch drin, nichts verändert) und den hatte das Gerät schon nicht erkannt. Dann hab ich ihn wieder raus gezogen und wollte wieder von der Festplatte starten und dann gingen die Probleme los, dass diese nun auch nicht erkannt wurde.


Vermutluch Biard kaputt.

lks
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
HomeOffice Pflicht - Büroaustattung vom Arbeitgeber?
h45okeg493sVor 1 TagFrageOff Topic37 Kommentare

Hallo zusammen, aufgrund der HomeOffice Situation wollte ich mal rumfragen, muss der Arbeitgeber neben der Hardware wie Notebook, etc. auch Büroausstattung wie Bürostühle zur ...

Server-Hardware
Gebrauchte Server von eBay-Kleinanzeigen
gelöst dh2411Vor 1 TagFrageServer-Hardware16 Kommentare

Hallo zusammen, neulich war ich auf eBay-Kleinanzeigen unterwegs und dort wurden mir einige Server vorgeschlagen. Ich habe dort auch meinen aktuellen Home-Server recht günstig ...

Switche und Hubs
Kurioses Problem IP Adresse ändern am Cisco SG350 10p
gelöst Xaero1982Vor 1 TagFrageSwitche und Hubs16 Kommentare

Moin Zusammen, ich habe hier einen neuen Cisco SG350 10p. Wie schon so oft wollte ich ihm eine neue IP geben, also gehe ich ...

Windows Tools
Jemand hat bereits Teams für Ihre Organisation eingerichtet (Microsoft Teams)
nachgefragtVor 1 TagFrageWindows Tools6 Kommentare

Hallo Administratoren, bevor ich weiß, dass Internet ist voll davon, daher darf ich es kurz machen: Problem Wir nutzten ausschließlich die kostenlose Variante von ...

Internet
TV-Anschluss zu DSL Anschluss
FabioST88Vor 1 TagAllgemeinInternet12 Kommentare

Hallo zusammen, ich bin vor kurzer Zeit in eine kleine Wohnung gezogen und habe nur einen TV-Anschluss sprich das runde Kabel. Leider kenne ich ...

TK-Netze & Geräte
Panasonic NS700 - Endgeräte klingeln nicht, bzw. Gespräche kommen nicht an
gelöst jensgebkenVor 1 TagFrageTK-Netze & Geräte24 Kommentare

Hallo Gemeinschaft, nun habe ich mir für meine gebrauchte Anlage doch noch eine gebrauchte BRI gekauft - Installation klappte soweit auch - raustelefonieren kann ...

Windows Server
NET 4.8 Installation scheitert auf Server 2016
gelöst powerkeksVor 1 TagFrageWindows Server13 Kommentare

Hallo, ich habe einen Server 2016 Essentials auf Blech zu laufen. Der update Stand ist aktuell. Das Gerät läuft bis dato unauffällig. Nun sollte ...

Exchange Server
Exchange 2016: Wie mit eingebetten Fotos umgehen oder ablehen
mossoxVor 1 TagFrageExchange Server15 Kommentare

Guten Morgen, Ihr kennt das Problem sicher. Statt zu scannen und PDF zu schicken fotografieren Kunden in HDR-Auflösung Quittungen ab und bomben dann 5-10 ...