Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cat 5 Kabel Probleme

Mitglied: macmac

macmac (Level 1) - Jetzt verbinden

21.01.2005, aktualisiert 24.01.2005, 13791 Aufrufe, 15 Kommentare

Hallo,

Bin dabei mir ein kleines Netzwerk zuhause aufzubauen, stosse doch schon gleich auf technische Probleme.
Zur Hardware zählt ein SMC 7804WRBR Router sowie 3 Pc's mit Windows 2000 Prof.
Bis jetzt standen die Pc's in ein und demselben Raum und waren direkt mit Patchkabel (+-3 m) mitteinander verbunden. Aus Platztechnischen Gründe wollte ich 2 Computer in andere Räume verteilen.
Habe mir auch Cat 5 Kabel besorgt sowie ein Patchpanel und 2 RJ 45 Steckdosen. Nachdem der Kabel gezogen war hab ich alles angeschlossen und ich bekam kein Connect.
Das Kabel habe ich 1:1 mit dem Patchpanel und den RJ45 verbuden, und am Patchpanel und RJ 45 Steckdose jeweils ein Patchkabel angeschlossen das zur Netzwerkkarte geht.
Die Kabellänge ist etwa 40 m.

Die Leitung wurde mit Erfolg auf Durchgang gecheckt. Zuerst dachte ich es Läge am Kabel, oder besser an der Kabellänge. Dasselbe probierte ich bei einem 10 m Stück und ich bekam ein Connect. Also dachte ich dass die 1:1 Belegung ja richtig war. Habe den Rest von der Kabelrollen genommen und an beiden Enden (+- 60m)eine RJ45 Steckdose installiert, das gleiche Problem, kein Connect.

Jetzt bin ich ratlos. Kann es sein dass meine Netzwerkkarte eine Realtek die seinerzeit +- 30 ? gekostet hat nicht Leistungstark genug ist.

Kann das Kabel das im Kabelkanal liegt gequescht sein dass beim Durchgang check alles Ok ist und duch die Quetschung ein zu grosser Widerstand entsteht dass keine Verbindung zusammenkommt? Der Kabel auf der Kabelrolle ist nicht gequescht und es funktioniert nicht, aber bei der Durchgang Kontrolle alles OK.

Weis keinen Rat mehr. Wollte mir schon neuen Kabel kaufen, will aber sicher sein dass das Problem am Kabel liegt.

Macmac
Mitglied: BartSimpson
21.01.2005 um 12:33 Uhr
Ich schätze das probelm liegt am Veröegelable zwischen Dose und patchfeöd. Denn dose zu rechner und dose zu swsich haste ja 1:1 berkabel das ist ja ok. Überprüfe mal ob du bei deinem verlege kabel auch auf beiden seite die Dormnorm eingelahten hast entwern auf beiden seine A oder auf beiden seiten B.
Bitte warten ..
Mitglied: macmac
21.01.2005 um 12:51 Uhr
Hallo,

Ich schätze das probelm liegt am
Veröegelable zwischen Dose und
patchfeöd. Denn dose zu rechner und
dose zu swsich haste ja 1:1 berkabel das ist
ja ok. Überprüfe mal ob du bei
deinem verlege kabel auch auf beiden seite
die Dormnorm eingelahten hast entwern auf

Was ist die Dormnorm.

beiden seine A oder auf beiden seiten B.
Bitte warten ..
Mitglied: macmac
21.01.2005 um 12:55 Uhr
Da das Cat 5 Kabel ja 8 Adern hat, müssen alle 8 Angeschlossen sein oder
genügt es wenn ich nur pin 1/2 und 3/6 fürs Ethernet anschliesse.
Bitte warten ..
Mitglied: BartSimpson
21.01.2005 um 13:00 Uhr
Oh blöde Rechschreibung Es muss heisse die Norm.
Sorry
Bitte warten ..
Mitglied: macmac
21.01.2005 um 13:03 Uhr
Ok.

Blöde Frage von mir.

Welche Norm.
Ist es nicht egal wie die Kabel angeschlossen sind.
Hauptsache sie sind 1:1 angeschlossen.
Bitte warten ..
Mitglied: Trbun
21.01.2005 um 13:10 Uhr
Wenn du jede Ader gecheckt hast und Alles richtig gepatched an seinem Platz ist muss es funktioniert. Hast du es schon mal mit einem anderen Rechner versucht (andere Netzwerkkarte)?
Bitte warten ..
Mitglied: BartSimpson
21.01.2005 um 13:15 Uhr
Nein das ist ganz und agr nicht egal. Die genue beizeichnung für die Norm lautet:
T568A und T568B dort wird festegöegt, Wo welches Kabel hinn muss. Deshabl haste auf den LSA Leisten im Patchpanel und in der RJ45 Doese die Farbkennzeichnung. ober oder unten je nachdem wierum du die Dose Hälst steht denme dem Farbcode meistsen ein A und ein B auf auf deine Enden muse du das Kabel gleich anschließen. A auf A und B auf B. In der crt 1/05 kannst das noch mal genau nahlesen. Hier kannst dir anschauen was ich meine. Gehe mal auf www.reichelt.de und schau dir das Datenblatt zum Artikel PATCHPANEL 8 an.
Bitte warten ..
Mitglied: macmac
21.01.2005 um 13:15 Uhr
Habe alles gecheckt.
An einem anderen Pc habe ich es auch versucht ohne Erfolg.

Es kann ja sein dass beim Kabelverlegen der Kabel irgendwo klemmt und dadurch ein grosser
Widerstand erzeugt wird, und es deshalb nicht funktoniert.

Aber beim Kabel der noch auf der Rolle ist +- 60 Meter habe ich das gleiche Problem.
Entweder ist das Kabel miserabel, oder die Netzwerkdose. Kabel hat um die 60 ? fUer 100 Meter gekostet.

Wenn ich willkürlich ein Stück von +- 10 Meter aus der Rolle herausnehme und an beiden Enden eine Netzwerkdose montieren, funktoniert es. Ist schon komisch da bei Cat 5 Kabel ohne Probleme 100 Meter überwunden werden können.
Bitte warten ..
Mitglied: nimda65
21.01.2005 um 13:17 Uhr
Hallo,

also wenn ich das richtig verstanden habe, ist kein Switch oder Hub im Einsatz. Hat der Router mehrere LAN Anschlüsse?

2 PCmüssen direkt auf jeden Fall mit einem Cross Over Netzwerkkabel miteinander verbunden werden.
Die Verdrahtung in diesem Kabel ist nicht 1:1.
Meistens sind die einzelnen Anschlüsse auf Dose und Patchpanel farblich gekennzeichnet.
Diese solltest du einhalten.

Gruß
nimda
Bitte warten ..
Mitglied: macmac
21.01.2005 um 13:17 Uhr
Habe ich schon alles durchgecheckt. Den Artikel aus der Ct kenne ich auch.

Aber bei einem stück Kabel von 1 oder 10 Meter funtkioniert meine Pinbelegung von
1:1.

Ausser dass bei Längen von über 10 Meter Widerstände erzeugt werden die bei meiner Pinbelegung das ganze blockieren
Bitte warten ..
Mitglied: macmac
21.01.2005 um 13:21 Uhr
Ich besitze ein Smc 7804 WRBR Router (mit Dsl Modem integriert) und 3 Pc's mit jeweils unterschiedlichen Netzwerkkarten. 2 x Realtek und das andere ist ein Aldi Pc mit einer Netzwerkkarte.

Die Pc werden über den Router mitteinander verbunden. Bei gekauften Patchkabel funktioniert es anstandslos, bei Kabellängen von +- 2 Metern.
Bitte warten ..
Mitglied: BartSimpson
21.01.2005 um 13:23 Uhr
Hats du auch die Richtigen Stecker gekaugt? Nicht alle RJ45 stecker sind für CAT5 5e oder 6 freieggeben. Die "billigen" sind meise nur für ISDN zu gebrauchen.
Bitte warten ..
Mitglied: stg78
21.01.2005 um 14:49 Uhr
Zum Verlegen: Es ist extrem wichtig das, daß Kabel auf keinen Fall irgendwo gequetscht wird oder geknickt. Der Mindestbiegeradius beträgt 5 X D (Durchmesser).
Da es auf der Rolle aber auch nicht funktioniert, würde ich auf das Kabel tippen. Hab das selber schon oft genug erlebt das eine Rolle prima Dämpfungswerte liefert und die nächste vom selben Hersteller fast nicht zu gebrauchen war.

Ich vermute mal das die Verdrallung im Kabel nicht sauber ausgeführt ist, was an einem Maschinenfehler liegen kann.

Ich würde jetzt versuchen von einer ortsansässigen Netzwerkfirma ein Messgerät (z.B. Wavetec) auszuleihen um das Kabel auf Dämpfungsfehler zu überprüfen.
Bitte warten ..
Mitglied: Gerry
22.01.2005 um 20:40 Uhr
Für eine normale Ethernet Verbindung reicht auch ein Kabel mit vier Adern aus.
Bitte warten ..
Mitglied: macmac
24.01.2005 um 10:26 Uhr
Habe das Problem gelöst aber die Ursache immer noch nicht gefunden.

Es handelte sich bestimmt um ein Kontaktproblem, da ein Freund von
mir Netzwerkspezialist ist habe ich ihn am Freitag angerufen. Er
kam gleich vorbei, schloss die Kabel an und es funktionierte.

Kabelbelegung ist die gleiche wie bei mir.

Hauptsache es geht jetzt.

Trotzdem danke.

Macmac
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cat-Kabel verlängern
gelöst Frage von h-espeLAN, WAN, Wireless14 Kommentare

Hallo Zusammen, ich habe hier zwar den Artikel gefunden, welcher jedoch schon etwas älter ist. Vielleicht gibt es ja ...

Peripheriegeräte
ATEN cat 5 KVM Switch
gelöst Frage von litronicPeripheriegeräte1 Kommentar

Liebe Administratoren, bei mir steht eine Neuanschaffung von einem KVM Switch an. Da ich mit den KVM Switchen von ...

Windows 10

Dateiübertragungsgeschwindigkeit langsam trotz CAT.7 LAN Kabel

gelöst Frage von LeonPro12Windows 1013 Kommentare

Hallo, Ich habe einen Windows 10 Pro Dateiserver am laufen, der direkt mit ner FRITZ!Box 7590 verbunden ist (CAT.7). ...

Netzwerkgrundlagen

Patchpanel Cat. 5, 1GB Netzwerk möglich?

gelöst Frage von McLionNetzwerkgrundlagen17 Kommentare

Hallo, wir haben überall LAN-Kabel Cat. 7 liegen, aber das Patchpanel hat Cat. 5. Ist damit das 1GB-Netzwerk möglich? ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 1 TagLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 2 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 3 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Windows Netzwerk
Unsichtbare DHCP Leases finden und löschen
Anleitung von binBash86 vor 3 TagenWindows Netzwerk

Wir hatten häufiger das Problem, dass ein Windows DHCP Server scheinbar keine Leases mehr frei hat, wenn man aber ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Server -VS- NAS ?
Frage von Mann-000SAN, NAS, DAS26 Kommentare

Hallo zusammen, ich habe einige Seite durchgelesen (viel altes Zeug von 2011 etc. gefunden) und frage mich immer noch, ...

Windows 10
W10 Netzlaufwerk alter SAMBA Server funktioniert nicht mehr seit Update 2004
Frage von leon123Windows 1021 Kommentare

Hallo zusammen, ich habe bei allen Windows 10 mit Update 2004 das Problem, dass Verbundene Netzlaufwerke eines älteren SAMBA ...

Hyper-V
VHDX löschen (Datei wird verwendet)
gelöst Frage von 72-dpijunkieHyper-V21 Kommentare

Guten Morgen zusammen, ich habe ein Problemchen und weiß nicht mehr weiter. Vielleicht kann mir jemand von euch helfen? ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...