Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenübertragung über Cross-Over Kabel ist sehr langsam!

Mitglied: Goody

Goody (Level 1) - Jetzt verbinden

01.08.2004, aktualisiert 10.06.2007, 39281 Aufrufe, 14 Kommentare

Hallo!

Ich habe 2 XP Rechner über ein Cross Over Kabel (Twisted Pair) verbunden und die Datenübertragung ist sehr langsam (45min für 50MB!)

- habe das LAN zunächst mit dem Netzwerk-Assistenten eingerichtet (hat funktioniert aber eben langsam)
- der andere PC lässt sich jeweils einwandfrei anpingen (mit Namen sowie IP)
- habe 2 statische IP Adressen vergeben
- gleiche Arbeitsgruppe
- in der Taskleiste erscheint das LAN-Verbindungs Icon mit 100Mbit/s
- ein LAN Benchmark zeigt 9MB/s an (SiSoftware Sandra)
- Bei einer Datenübertragung ist das Netzwerk zu 0,04% - 0,08% ausgelastet, (CPU 1%)
- habe schon versucht die Speed/Duplex Einstellungen zu ändern, aber das hilft auch nicht (Full Autnegotiation, Force 100 Full)

Nun weis ich einfach nicht mehr weiter! Hat jemand eine Idee, woran das liegen könnte? evtl. Kabel???
Danke im Voraus für hilfreiche Antworten!

Gruß,
Goody
Mitglied: Atti58
02.08.2004 um 10:53 Uhr
Was heißt denn "einwandfrei anpingen"? Welche Antwortzeiten hast Du denn da?
Was hast Du für IP-Adressen und Subnetzmasken vergeben?
Die Änderungen der Speed/Duplex-Einstellungen hast Du offentlich an beiden Rechner in gleicher Weise vorgenommen, oder?
Bei den angegebenen Übertragungsraten sieht es natürlich wie ein Konfigurationsproblem aus, was sagt denn "ipconfig /all" auf beiden Maschinen?
Bitte warten ..
Mitglied: Atti58
02.08.2004 um 10:56 Uhr
Ach so, noch 'ne Frage, hast Du Win XP Pro oder Home? Hast Du es komplett upgedated?
Bitte warten ..
Mitglied: sto
02.08.2004 um 12:10 Uhr
Ich hatte ein ähnliches Problem mit DSL unter XP-Home,
geholfen hat das deaktivieren und entfernen des QoS-Paketplaner Protokolls.
Allerdings kann ich nicht sagen warum dies so war.
Bitte warten ..
Mitglied: Goody
02.08.2004 um 23:14 Uhr
IP-Adressen habe ich folgende vergeben:
192.168.0.1 (verfügt über Internetzugang ISDN)
192.168.0.2 (Standardgateway 192.168.0.1)
Subnetzmaske jeweils
255.255.255.0

Bei beiden Rechnern ist Win XP Professional (SP1) installiert

beim ping-Befehl wird die Antwortzeit mit <1ms angezeigt (Min, Max, Durchschnitt: 0ms)

Speed/Duplex Einstellungen: Force 100 Full Duplex (beide Rechner)


ipconfig liefert folgendes:

Rechner 1:

(Windows IP-Konfiguration)
hostname: rechner1
primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing aktiviert: ja
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein

Rechner 2:

(Windows IP-Konfiguration)
hostname: rechner2
primäres DNS-Suffix:
Knotentyp: Gemischt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein


QoS-RSVP Dienst habe ich deaktiviert
Bitte warten ..
Mitglied: Goody
03.08.2004 um 07:49 Uhr
kleiner Nachtrag:
die IP-Adressen werden natürlich auch angezeigt bei ipconfig/all.
Nochmal auf einen Blick:

Rechner 1:

(Windows IP-Konfiguration)
hostname: rechner1
primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing aktiviert: ja
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway:

Rechner 2:

(Windows IP-Konfiguration)
hostname: rechner2
primäres DNS-Suffix:
Knotentyp: Gemischt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein
IP-Adresse: 192.168.0.2
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.1
DNS Server: 192.168.01
Bitte warten ..
Mitglied: Goody
03.08.2004 um 07:56 Uhr
Ich habe den QoS-RSVP Dienst deaktiviert! Bin mir nicht sicher, ob das das gleiche ist?!
Wenn nicht, wo kann ich dieses Protokoll deaktivieren?
Bitte warten ..
Mitglied: sto
03.08.2004 um 08:40 Uhr
Den QoS Paketplaner findest du unter den Eigenschaften der Netzwerkkarte, da wo auch das TCP/IP-Protokoll steht.
Bitte warten ..
Mitglied: Atti58
03.08.2004 um 09:36 Uhr
Das sieht eigentlich alles normal aus, hast Du mit dem Paketplaner Erfolg gehabt? Sonst würde ich vorschlagen, mal bei NVIDIA nach Treibern zu suchen - ich gehe davon aus, dass Du MS-Treiber einsetzt ...
Recht unwahrscheinlich, aber hast Du schon mal das Kabel getauscht oder gegen zwei normale mit Hub oder Switch ausgetauscht?
Bitte warten ..
Mitglied: Goody
09.08.2004 um 22:24 Uhr
hmm... das wars leider nicht! trotzdem danke!
Bitte warten ..
Mitglied: Goody
09.08.2004 um 22:27 Uhr
hatte immernoch kein glück! auch mit dem paketplaner nicht! treiber hab ich schon von nvidia drauf! vielleicht nochmal andere treiber ausprobieren.
ansonsten werd ich das tatsächlich mal mit nem switch versuchen!
Bitte warten ..
Mitglied: petrus
01.09.2004 um 17:59 Uhr
Hallo Atti58,
keine Ahnung ob Du nun schon den QoS deaktiviert, deinstalliert oder weiterhin in Benutzung hast, aber Du könntest noch etwas probieren.

Jedoch nur wenn Du den QoS NICHT benutzen willst.

XP reserviert standardmäßig 20% der Bandbreite für QoS über die GPO. Wenn Du das abschaltest, beschleunigst Du auch gleichzeitig Deine DSL Verbindung.

Hierzu

>start< >ausführen< "gpedit.msc" eintickern dann >enter<

Die lokale GPO wird geöffnet. Dann unter >Computerkonfiguration >Administrative Vorlagen >Netzwerk >QoS-Paketplaner findest Du die Zeile "Reservierbare Bandbreite einschränken"
Diese ist normalerweise "Deaktiviert" oder "Nicht Konfiguriert", wenn Du nicht mit irgenwelchen Tuningtools herumfrisiert hast.
"Deaktiviert" oder "Nicht Konfiguriert" heist dann aber auch leider, dass 20% BB flöten gehen. Also aktivieren und im Feld hinter Bandbreitenlimit auf Null setzen.

Die GPO schließen und den rechner neu starten.
Sollte ein Neustart unpassend sein
>start< >ausführen< "secedit /refreshpolicy machine_policy /enforce eintickern und dann
>enter< um die Änderung sofort ohne Neustart zu übernehmen

Viel Spaß
CU Petrus
Bitte warten ..
Mitglied: Brandse
14.09.2006 um 21:31 Uhr
Vollduplex ohne Switch?
...geht meist nicht!

Stelle doch mal beide Rechner auf 100 Mbit Halbduplex ein.
Es können manchmal auch zu kurze Kabel sein... So unter 1 Meter.

Gruß,
Brandse
Bitte warten ..
Mitglied: TuXHunt3R
05.06.2007 um 21:06 Uhr
Eine weitere Möglichkeit:
Lad dir mal das Tool iperf.exe herunter. Ein Kommandozeilen-Tool, mit dem du die Netzwerkgeschwindigkeit testen kannst.
Das Teil gibt es hier: http://www.wintotal.de/softw/?rb=1038&id=3378

Dieses EXE kopierst du auf beiden Rechnern nach C:\windows\system32.

Öffne auf beiden Rechnern ein CMD-Fenster.

Beim einen Recher gibts du "iperf -s" ein (ohne die "), beim andern "iperf -c <IP des anderen PCs>".

Nach kurzer Wartezeit hast du die tatsächliche Bandbreite zwischen den beiden Rechnern in Mbit/s
Bitte warten ..
Mitglied: Goody
10.06.2007 um 11:47 Uhr
Ok, ich habe mittlerweile das Netzwerk mit einem Router aufgebaut!
Funktioniert einwandfrei!
Trotzdem vielen hrezlichen Dank für eure Antworten!

Gruß,
Goody
Bitte warten ..
Ähnliche Inhalte
Windows 10

Dateiübertragungsgeschwindigkeit langsam trotz CAT.7 LAN Kabel

gelöst Frage von LeonPro12Windows 1013 Kommentare

Hallo, Ich habe einen Windows 10 Pro Dateiserver am laufen, der direkt mit ner FRITZ!Box 7590 verbunden ist (CAT.7). ...

Windows Server

Cross Gruppenmitgliedschaften in unterschiedlichen Domains

Frage von toddehbWindows Server1 Kommentar

Hi, stehe bei dem Thema etwas auf dem Schlauch, was mein Verständnis angeht. es existieren 2 unabhängige Domains. In ...

Sicherheitsgrundlagen

Cross-Site-Request-Forgery (CSRF) erklärt

Anleitung von lastbreachSicherheitsgrundlagen

In diesem Video erkläre ich die Schwachstelle Cross-Site-Request-Forgery anhand einer GET-Anfrage in der anfälligen Web-Anwendung DVWA (Damn Vulnerable Web ...

Windows Server

Roaming Profiles über Cross Forest Vertrauensstellung

gelöst Frage von germaneseWindows Server2 Kommentare

Hallo zusammen, ich kämpfe gerade mit einem Problem und hatte die Hoffnung hier Rat zu finden. Situation: zwei Domänen ...

Neue Wissensbeiträge
Sicherheit
Alexa un Co. TU-Darmstadt entwickelt Anti-Spy Tool
Information von the-buccaneer vor 14 StundenSicherheit3 Kommentare

Moinsen! HR-Info hatte heute ein Feature in dem das "LeakyPick" der TH-Darmstadt vorgestellt wurde. Das Tool existiert bisher nur ...

Linux Tools
Rsync datenvolumen reduzieren mit -fuzzy
Anleitung von NetzwerkDude vor 3 TagenLinux Tools

Moin, aus der Kategorie "Häufig übersehene Parameter": Meistens benutzt kaum jemand den fuzzy Parameter von rsync, und er taucht ...

Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 5 TagenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 6 TagenOff Topic16 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Heiß diskutierte Inhalte
Windows 10
OneDrive: GUI lädt, move nicht
Frage von holliknolliWindows 1028 Kommentare

Hallo liebe alle, befindet sich jemand aus dem Kreise der MS-Developer, speziell Onedrive unter den Teilnehmern hier? Frage: warum ...

Router & Routing
Fritzbox Feste IP-Adresse Zugang
gelöst Frage von TobiTobiRouter & Routing19 Kommentare

Guten Tag liebes Forum, Ich habe ein Problem wo ich nicht weiterkomme! Situation: Netzwerk: DSL-Modem(daytrec)-OPNSense-Netzwerk Habe aktuell mein Anschluss ...

Festplatten, SSD, Raid
Backup einer an die FRITZBox angeschlossenen Festplatte
Frage von DJ-KeyFestplatten, SSD, Raid19 Kommentare

Habe eine Frstplatte, die mehrere Partitionen beherbergt. Die Festplatte die an der FRITZ!Box als NAS dient ist schon älter ...

Windows Server
Anmelden via RDP bringt "Passwort fehlerhaft" - lokale Anmeldung möglich
Frage von it-froschWindows Server18 Kommentare

Hallo Kollegen, Windows Server 2012 Wir haben einen Server, an dem wir uns mit einem lokalen Account anmelden. Die ...