Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DHCP falsches Subnet beim ersten Kontakt

Mitglied: chichu

chichu (Level 1) - Jetzt verbinden

29.08.2013, aktualisiert 06.09.2013, 1883 Aufrufe, 10 Kommentare, 3 Danke

Hallo zusammen,

mal wieder ein kleines Problem.

Wir haben hier einen Microsoft SBS 2003. Dieser dient unter anderem als DHCP.
Plötzlich meldete der SBS das der DHCP Dienst nicht mehr aktiv sei. Nachgeschaut ... und tatsächlich war der Dienst einfach beendet. Darauf einfach den Dienst neu gestartet und den DHCP wieder autorisiert.

Soweit so gut. Kommt jetzt ein neuer Client ins Netz oder bei einem alten verfällt der Lease, so bekommt das jeweilige Gerät eine IP aus dem Bereich 192.168.0.XXX obwohl der Bereich eig. ein anderer ist.

Führ man den Befehl IPCONFIG/RENEW durch oder setzt den DNS manuell, so findet sich auf einmal wieder eine Adresse aus dem richtigen Netz.

Hat vll jemand eine Idee wie man das wieder grade biegen kann. Dazu muss man sagen, dass kurzzeitg mal eine FritzBox mit eingeschalteten DHCP am Netz war. ( Wollten testen ob die als AccesPoint taugt) Ca ab da fingen dann die Probleme an.

Würde mich über Anregungen freuen.

Mitglied: brammer
29.08.2013 um 16:15 Uhr
Hallo,

das hat man davon wenn man 2 DHCP Server in einem Netz betreibt....

Vermutlich müssen nur alle alten DHCP Leases neugeschrieben werden.
Oder meint noch irgendein Switch er kennt einen weiteren DHCP Server?

brammer
Bitte warten ..
Mitglied: Cthluhu
29.08.2013, aktualisiert um 16:17 Uhr
Hi,

Das sieht fast so aus, als ob da unwissentlich ein zweiter DHCP läuft.
Hatte mal so ein Phänomen bei dem eine VirtualBox-Installation falsch konfiguiert war, so dass deren internen DHCP nicht nur den virtuellen Maschinen eine IP-Adresse vergeben hat, sondern allen Rechnern im Netz.
Auch diverse Entwicklerboards können gerne mal mit einem DHCP in der IDE daherkommen.

Edit: noch eine Idee: Wurde irgendwo ein Router getauscht oder hinzugefügt? Auf neuen Routern läuft gerne mal der DHCP-Dienst ab Werk.

mfg

Cthluhu
Bitte warten ..
Mitglied: chichu
29.08.2013 um 16:43 Uhr
Hi,

@brammer
Grundsätzlich ist ein zweiter DHCP nicht das Problem. Soweit mir bekannt muss man diesen eh Autorisieren. Und es sollte eig kein Problem sein mehr als einen zu betreiben.

@ Cthluhu
Ist zumindest nicht wissentlich passirt.

Aber warum wenden sich die Client zuerst woanders hin ... und wer vergibt diese Adresse ? Die Fritzbox ist längst nicht mehr am Netz.
Bitte warten ..
Mitglied: Reinartz
29.08.2013 um 16:51 Uhr
Die Clients wenden sich ans gesamte Netz und horchen dann ob ein DHCP antwortet Stichwort D O R A
Sollte irgendein DHCP vor dem eigentlichen Server antworten wird der Client diese IP annehmen
Bitte warten ..
Mitglied: chichu
29.08.2013 um 16:56 Uhr
Und hier liegt das Problem. Es gibt keinen anderen. Kann ich den Weg iwie auf der Console debuggen oder irgendwie den Weg des Protokolls nachvollziehen ? Wireshark oder sowas ?
Bitte warten ..
Mitglied: Reinartz
29.08.2013 um 16:59 Uhr
Klar du kannst bei einem betroffenen PC mit Wireshark prüfen von wem er dass Packet (muss ein DHCP Offer sein ) bekommt und dann gezielt suchen wer diese Pakete verteilt
Bitte warten ..
Mitglied: djfflow
29.08.2013 um 17:01 Uhr
Du kannst über ipconfig -all schauen wer als DHCP Server angegeben ist.
Bitte warten ..
Mitglied: chichu
29.08.2013 um 17:04 Uhr
Oha.. peinlich .... Natürlich. Werd mal testen und melde mich dann. By the way..... geht richtig fix hier ... Danke !
Bitte warten ..
Mitglied: Christian25
29.08.2013 um 23:32 Uhr
bei einem kleinen Netzwerk kann man in den Abendstunden auch mal den SBS abziehen und mittels ipconfig /renew eine neue IP suchen...
wenn du dann eine bekommst hast du den 2. DHCP Server, zumindest seine IP
Bitte warten ..
Mitglied: chichu
06.09.2013 um 08:59 Uhr
So...

vielen Dank! Fehler war recht banal Ich habe mal einen Router gekauft welcher eigentlich nur als Hotspare für einen anderen Router dienen sollte. Jetzt hatt der aber einen ISDN Anschluss welcher für das FAX verwendet wird.

Aus irgendeinem Grund hat sich das gute Ding verabschiedet, neu gestartet. Alle Einstellungen automatisch auf standard gesetzt somit auch der DHCP aktiv . Da das Fax nicht wirklich viel verwendet wird ist es auch nicht wirklich aufgefallen.

Sowas sollte eigentlich nicht passieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DHCP Subnet Option 118
Frage von makaroniWindows Server1 Kommentar

Hallo zusammen, ich suche gerade im Server 2016 in der DHCP App die Option 118 (Subnet Options). Diese ist ...

LAN, WAN, Wireless

Zugriff im lokalen Netzwerk erst nach Teamviewer-Kontakt

gelöst Frage von bigzorroLAN, WAN, Wireless15 Kommentare

Hallo allerseits. ich habe hier in meinem Heimnetzwerk ein seltsames Problem. Szenario: Fritzbox 7490 wurde ersetzt durch selbige mit ...

Netzwerkgrundlagen

Subnet Routing

Frage von Markus93Netzwerkgrundlagen4 Kommentare

Moin liebe Genossen, ich als eingefleischter Softwareentwickler wurde nun zum aufstellen der neuen Server-Infrastruktur verdonnert - Für mich ist ...

Linux Netzwerk

DHCP IP-vergabe erst nach 1-2 Minuten

Frage von Maik82Linux Netzwerk11 Kommentare

System: RasPi 3 Ubuntu MATE 16.04.2 LTS Installiert: DHCP Syslog: Feb 24 16:22:49 maik-desktop rsyslogd-2007: action 'action 10' suspended, ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 23 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner13 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...