Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckerfreigabe

Mitglied: 3598

3598 (Level 1)

12.11.2004, aktualisiert 22.11.2004, 6071 Aufrufe, 5 Kommentare

Win 98 und Win XP vertragen sich nicht

Hallo,
folgendes Problem: habe einen W98-Rechner und einen mit XP Pro, beide befinden sich in einer Domäne. Am 98er hängt ein Drucker, der freigegeben ist. Der XP-Rechner kann auch auf diesen Drucker zugreifen, aber nur manchmal. Nach unbestimmter Zeit wird der Drucker nicht mehr gefunden. Man muß sich dann mit Passwort neu am 98er anmelden. Habe schon mit Freigabe- bzw. Benutzerebene hantiert. Der Drucker ist auch in der Domäne angemeldet. Jeder andere kann problemlos Drucken. Nur der (im selben Raum befindliche) Rechner macht diese Probleme. An wem liegt es denn nun und was kann ich machen?

Danke und schönes WE

Mario
Mitglied: Angelkiller
12.11.2004 um 18:08 Uhr
Nun Windows 98 ist eigentlich kein wirkliches Netzwerksystem und vorallem auch nicht für Domänen geeignet , da es sehr viele Kompatibilitätsproblem gibt , das fängt schon an bei der Hardware und Integration ins Netzwerk .

Schließe den Drucker am besten an den Win XP Rechner an oder an einen Router bzw. auch Netport . Ein Netport ist da wohl die bete Lösung . Dieser ermöglicht es aus dem gesamten Netzwerk auf diesen zuzugreifen und ist dann auch nicht mehr an einen Client gebunden sondern lediglich nur noch an den Server in der Domäne bzw. im Netzwerk .

MfG
Timo
Bitte warten ..
Mitglied: 3598
12.11.2004 um 21:07 Uhr
... wem sagst Du das, es ist aber noch viel schlimmer: es geht bei Windows 95 los, ein bisschen hängt auch noch Novell drin. Als ich angefangen habe, lief der Server in einer VMWare.
Der Proxy erledigte gleichzeitig die Datensicherung und war Print-Server. Und nun ging mein Budget erstmal für die Server und die Verkabelung (Koax ersetzen) drauf. Sprich, ich muß erstmal mit dem auskommen, was ich habe. Ich bräuchte also Hilfe dabei, das Problem so zu lösen, das die momentane Konfiguration erhalten bleibt.
Aber trotzdem Danke

Mario
Bitte warten ..
Mitglied: 2795
19.11.2004 um 13:21 Uhr
Hi,

ich war jetzt so neugierig, dass ich glatt unseren leicht angestaubten Win98'er-PC angeworfen habe um mal nachzuschauen.
Aber ich konnte weder dort noch auf meinem XP-PC eine Timeout- oder z.B. Stromsparfunktion finden, die eine freigegebenen Drucker aus dem Netz wirft.

Es kann sich aber meines Erachtens nur um einen Timeout-Fehler handeln.
Prüf doch mal die Timout-Einstellungen für TCP/IP und verdoppel sie einfach.

Möglich wäre, das dein XP-PC, wenn zuviel Traffic im Netz ist er keine Verbindung zum Win98'er erhält (im Sekundenbereich) und die verbindung dann löscht/löst.

Kerl
Bitte warten ..
Mitglied: 3598
19.11.2004 um 13:32 Uhr
Mahlzeit,

danke für deine Bemühungen, kann es aber erst am Montag testen, gebe dann aber auf jeden Fall Bescheid.

Mario
Bitte warten ..
Mitglied: 3598
22.11.2004 um 15:53 Uhr
Hi nochmal,

hab heute morgen über die Registry den Timeout hochgeschraubt und seit dem kamen keine Beschwerden mehr. Ich behalte die Sache im Auge, denke aber das war's.

Danke

Mario
Bitte warten ..
Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...