Duplex Einstellungen für Kyocera Ecosys M5521cdn

liquidbase
Goto Top
Guten Abend alle miteinander face-smile

Ich habe aktuell ein etwas merkwürdiges Problem und komme nicht so ganz weiter.

Erstmal die Eckdaten der Sache.
Ich hatte heute einen Ecosys M5521cdn in einer Praxis aufgestellt, da deren alter Brother und Oki den Abflug gemacht haben und nichts mehr ging. Also den Kyocera mit einer zusätzlichen Papierkassette bestellt, da der Drucker zwei unterschiedliche Aufgaben mit unterschiedlichen Papier erfüllen soll.

Mit der ersten Kassette in der normales weißes Papier liegt funktioniert soweit alles.
Bei der zweiten Kassette gibt es jetzt ein Problem mit dem Duplex-Druck. In der Kassette liegt vorbedrucktes Papier mit einem Praxislogo auf dem die Rechnungen gedruckt werden sollen. Bei einseitigen Drucken funktioniert das auch wunderbar, sobald der Drucker allerdings eine zweiseitige Rechnung in Duplex drucken soll befindet sich die eigentlich zweiten Seite auf der Seite mit dem Logo und die eigentliche erste Seite auf der unbedruckten Rückseite.

Das Papier selbst liegt mit der bedruckten Seite wo das Logo ist nach oben und das Logo selbst liegt an der Rückseite an, eben so das es auch bei einem einseitigem Druck passt. Gedruckt wird hier die Rechnung aus einem RIS-System was die Druckereinstellung direkt aus Windows abgreift und dann entsprechend nutzt.

Unter Windows selbst habe ich das Kyocera-Tool für die Druckeinstellungen genutzt um ein entsprechendes Profil anzulegen. Die Eckdaten des Profils sind:

- Schwarzweiß-Druck
- Sortierung ist an
- Duplex an langer Kante spiegeln
- Kassette 2
- Normalpapier (sonst nimmt er nicht die Kassette 2)

Alles andere ist auf Default geblieben. Im Drucker selbst unter dem Command RX Center ist nichts weiter konfiguriert.

Für mich sieht es so aus das er beim Duplex-Druck die zweite Seite immer zuerst ausdruckt bevor er die erste Seite verarbeitet. Sollte eigentlich nicht der Fall sein. Während meiner Suche nach einer Lösung bin ich auf einen Thread hier aus dem Forum gestoßen der an sich das gleiche Problem schildert. Den bin ich mal von den Lösungen her durchgegangen, war aber nichts weiter dabei was das Problem hätte lösen können.
Selbst wenn man das Papier so einlegt das die doppelseitigen Rechnungen korrekt rauskommen, passen dann die einseitigen Rechnungen wieder nicht.

Eventuell hat ja jemand von euch noch eine Idee um das Problem zu lösen. Danke fürs lesen face-smile

Content-Key: 1892950534

Url: https://administrator.de/contentid/1892950534

Ausgedruckt am: 04.07.2022 um 12:07 Uhr

Mitglied: Pjordorf
Pjordorf 11.02.2022 um 23:25:44 Uhr
Goto Top
Hallo,

Zitat von @liquidbase:
Eventuell hat ja jemand von euch noch eine Idee um das Problem zu lösen. Danke fürs lesen face-smile
Ein Fall für den Kyocera Support. https://www.kyoceradocumentsolutions.de/de/support.html

Gruß,
Peter
Mitglied: liquidbase
liquidbase 12.02.2022 um 10:29:17 Uhr
Goto Top
Hatte ich fast befürchtet.
Den Support erreiche ich dann erst wieder am Montag. Mal schauen was die sagen werden und ob man einen Mitarbeiter erwischt der auch was sagen kann / möchte (war das letzte Mal durchwachsen gewesen).
Mitglied: mrau91
mrau91 14.02.2022 aktualisiert um 10:16:15 Uhr
Goto Top
Hallo,

das Phänomen kennen wir auch.
Wir setzen mehrere Geräte von Triumph Adler (Kyocera) ein.
Bei allen dasselbe Erscheinungsbild wie von dir beschrieben.
Der Support von Triumph Adler war damals mehrere Stunden Vorort weil er sich das auch nicht erklären konnte und hat getestet.
Beim einseitigen Druck ist dieser auf der Vorderseite, beim Duplex immer auf der Rückseite.
Schlussendlich hat er nach Rücksprache mit seinem Innendienst folgende Änderung in der Firmware gemacht.
Bei jedem Druck aus dem Briefpapierfach, der mehr als eine Seite hat, wird das Papier erst einmal gewendet.
Aber Achtung (Leasingdrucker -> Abrechnung pro Seite) : Der Drucker würde dabei allerdings bei einer Duplex Seite 3 Drucke zählen. Der Zählvorgang musste ebenfalls in der Firmware angepasst werden.

Gruß
Michael

Edit: Darunter leidet natürlich die Geschwindigkeit.
Mitglied: TomTomBon
Lösung TomTomBon 15.02.2022 um 07:57:10 Uhr
Goto Top
Moin Moin,

Technisch gesehen muss der FRPO Parameter Y4 umgestellt werden auf 1.
Das geht mittels Prescribe, Doku dazu ist auf jeder mitgelieferten CD.

Die Bedingung dann ist, das die Kassette auf "Vorgedruckt" stehen muss.
Dann klappt das alles wunderbar.
Aber ja, die Geschwindigkeit leidet dadurch.
Mitglied: TomTomBon
Lösung TomTomBon 15.02.2022 um 08:00:57 Uhr
Goto Top
Der Genaue Befehl lautet:
[ !R! FRPO Y4, 1; EXIT; ]
Mitglied: liquidbase
Lösung liquidbase 15.02.2022 um 19:23:38 Uhr
Goto Top
Danke an alle für die Rückmeldung.

Der Prescrive-Code funktioniert generell. Kyocera hat dazu aber mittlerweile auch eine Einstellung dazu im Command Center RX, die ich selbst nicht auf den Schirm hatte, da ich bei dem Drucker das erste Mal mit einer zweiten Papierkassette gearbeitet habe. Die Option dazu läßt sich unter Geräte-Einstellung => Papier/Zufuhr/Ablagefach

m5521

Die Kassette muss auf Vordruck / Briefkopf gestellt werden und die Option Sondermaterial wird auf Druckausrichtung anpassen gestellt.

Man sollte im Treiber dann auch noch für die Kassette Vordruck / Briefkopf stellen. Wenn dann noch das Papier richtig drin liegt, läuft der Duplex-Druck bei vorgedrucktem Papier so wie man es bei normalen Papier kennt.

An sich hatte ich auch die Medienart umgestellt was ich so kannte bei einer Kassette, allerdings konnte ich mit der Option Sondermaterial nicht wirklich was anfangen.