Drucker Duplex Problem Kyocera Ecosys P2135DN

bl0cks1z3
Goto Top
Hallo,

ich habe ein Problem mit diesem Drucker. Ich habe 2 Papiersorten, A4 Normal und A4 mit Briefkopf. Ich habe den Drucker so eingerichtet, dass er automatisch aus dem Universalschacht Normalpapier und aus der Kassette das Briefkopfpapier zieht, wenn man die entsprechende Papierart beim Druck auswählt. Jetzt möchten wir aber auch Duplex auf den Briefkopf drucken. Und hier liegt der Hase im Pfeffer. Wenn man eine normale Seite (ohne Duplex) auf Briefkopf an den Drucker schickt ist alles in Ordnung. Wenn man 2 Seiten mit Duplex schickt, dann wird die erste Seite auf die Rückseite des Papierbogens und die 2 Seite auf die Vorderseite gedruckt. Das hat mich doch sehr verwundert - ich muss dazu sagen ich bin kein Druckergenius - doch ich hätte hier nie ein Problem erwartet.

Da ich schon öfters mal Probleme mit Kyocera Druckern zu lösen hatte, fiel mir ein, dass man manche Optionen nur über sogenannte "Prescribe Commands" einstellen kann.
Da habe ich den allwissenden G***gle angeworfen und auch eine vermeintliche Lösung gefunden. Im Prescribe Manual heißt es dazu:

Duplex
-
Reihenfolge wählen
N7
0: Normale Duplex Reihenfolge (Rückseite Vorderseite)
1: Umgekehrte Duplex Reihenfolge (Vorderseite Rückseite)

Ich habe die Einstellung geprüft und N7 stand auf 0.

Also habe ich den Drucker mit

!R!
FRPO N7, 1;
EXIT ;

umgestellt. Der Drucker hat die Eingabe akzeptiert und den Wert umgestellt.
Leider hat die Einstellung am Druckverhalten nichts geändert, der Drucker bleibt stur bei seinem Verhalten.
Nun bin ich völlig ratlos. Ich habe zwar schon ein Ticket beim Kyocera Support eröffnet, aber seit ca. 6 h keine Antwort bekommen.
Kann mir von Euch jemand helfen?

Content-Key: 274706

Url: https://administrator.de/contentid/274706

Ausgedruckt am: 25.05.2022 um 12:05 Uhr

Mitglied: keine-ahnung
keine-ahnung 16.06.2015 aktualisiert um 19:25:22 Uhr
Goto Top
Moin,
Ich habe zwar schon ein Ticket beim Kyocera Support eröffnet, aber seit ca. 6 h keine Antwort bekommen.
ah geh ... nach sechs Stunden immer noch keine Antwort ...
Da ich schon öfters mal Probleme mit Kyocera Druckern zu lösen hatte
Da musst Du aber wirklich Pech gehabt haben ...

OS? Bereitstellung? Anwendung? Was für ein Treiber? Sortierreihenfolge auch in den Standardwerten geprüft?

p.s.: Ganz vergessen ... warum legst Du das Papier nicht einfach so in den Tray, das es passt ;-) face-wink??
Mitglied: Bl0ckS1z3
Bl0ckS1z3 16.06.2015 um 19:41:43 Uhr
Goto Top
OS? Bereitstellung? Anwendung? Was für ein Treiber? Sortierreihenfolge auch in den Standardwerten geprüft?

Der Drucker ist im Netzwerk als TCP/IP Drucker an einem Windows 2008 Server mittels TCP/IP Standard Port eingerichtet. Die Clients drucken über die Windows-Freigabe vom Server.
Ich habe heute nahezu alle verfügbaren Treiber getestet, KX, Classic Universal PCL6 / PCL5 mit KPDL und PCL Emulation hast Du nicht gesehen.
Die Drucke habe ich mit Word 2007 von einem Windows 7 x64 Client und vom Druckserver selbst gestartet

p.s.: Ganz vergessen ... warum legst Du das Papier nicht einfach so in den Tray, das es passt ;-) face-wink??

Dann musst Du aber jedes Mal wenn Du von Normal auf Duplex und zurück druckst dort hin laufen und das Papier umdrehen. Komm schon, ich mach schon jeden Murks mit, aber das kann doch nicht im Sinne des Erfinders sein!
Mitglied: keine-ahnung
keine-ahnung 16.06.2015 um 19:59:47 Uhr
Goto Top
Dann musst Du aber jedes Mal wenn Du von Normal auf Duplex und zurück druckst dort hin laufen und das Papier umdrehen. Komm schon, ich mach schon jeden Murks mit, aber das kann doch nicht im Sinne des Erfinders sein!
Vielleicht nicht im Sinne des Erfinders, aber im Sinne dieses freundlichen Herrn schon ;-) face-wink!
Ich persönlich setze im LAN nur den classic universal - Treiber ein, da ich damit alle meine Kyo's ansprechen kann. Du wirst damit leben müssen, dass die Treibereinstellungen im Windows-Betrieb vor den Einstellungen am Drucker priorisiert werden, ergo kannst Du dort scripten, bis die Finger blutig sind.
Ausweg der mir einfallen würden:
Installiere den Drucker am Server (wenn Du ihn via GPO verteilst) oder halt am client mit dem selbem Treiber mehrfach auf den TCP-Port, benenne diese "Drucker" nachvollziehbar und stelle sie für den Druckauftrag entsprechend ein. Dann weisst Du sie den Druckaufträgen entsprechend für den Ausdruck zu.

LG, Thomas
Mitglied: Bl0ckS1z3
Bl0ckS1z3 16.06.2015 um 20:09:19 Uhr
Goto Top
Ausweg der mir einfallen würden:
Installiere den Drucker am Server (wenn Du ihn via GPO verteilst) oder halt am client mit dem selbem Treiber mehrfach auf den
TCP-Port, benenne diese "Drucker" nachvollziehbar und stelle sie für den Druckauftrag entsprechend ein. Dann weisst
Du sie den Druckaufträgen entsprechend für den Ausdruck zu.

Das ist schon so eingerichtet. Das löst das Problem aber auch nicht.
Ich denke es handelt sich um einen Fehler in der Firmware. Da aber Kyo die Firmware nur noch Partner heraus gibt, muss ich wohl oder übel warten bis sich der Support meldet.
Mitglied: keine-ahnung
keine-ahnung 16.06.2015 um 20:22:14 Uhr
Goto Top
Sicher, das Du die Sortierreihenfolge an jeder Stelle korrekt eingestellt hast (Druckeinstellungen und Standardeinstellungen am Client und am Server, wenn dieser die Drucker bereitstellt)?

LG, Thomas
Mitglied: Bl0ckS1z3
Bl0ckS1z3 16.06.2015 um 20:45:10 Uhr
Goto Top
Zitat von @keine-ahnung:

Sicher, das Du die Sortierreihenfolge an jeder Stelle korrekt eingestellt hast (Druckeinstellungen und Standardeinstellungen
am Client und am Server, wenn dieser die Drucker bereitstellt)?

Ich glaube schon, aber Sicher bin ich mir nicht. Werde morgen noch mal speziell diese Einstellung prüfen.
Mitglied: Bl0ckS1z3
Bl0ckS1z3 17.06.2015 um 07:43:51 Uhr
Goto Top
So habe heute die Antwort vom Kyo-Support erhalten:

vielen Dank für Ihre Anfrage bei Kyocera Document Solutions.

(Lösung 1):

Wenn aus ein und dem selben Schacht vorbedrucktes Papier richtig bedruckt werden soll muss, da bei Duplex immer zuerst Seite 2 dann Seite 1 gedruckt wird, das Papier entsprechend in der Kassette liegen.

(Lösung 2:) face-smile

Ein Schacht für Simplex (Vorgedruckt)
Ein Schacht für Duplex (Vorgedruckt)

Lösung 3:

Wir stellen im Gerät einen Parameter um, was zur folge hat das aus jedem Druckauftrag mit einer speziellen einstellung (Simplex) ein Duplex Auftrag mit Leerseite nach jeder Seite wird.

Vorteil: Sie können Abstand von Lösung 1+2 nehmen
Nachteil: Langsamere Auftragsabarbeitung da Duplex gedruckt wird


Sollten Sie sich für Lösung 3 entscheiden, hier die Passende
vorgehensweise:

1.) Gehen Sie bitte nach der Anleitung Pr File.pdf vor

Wichtig noch vor Anwendung des gesamten:

Der Medientyp der Papierkassetten mit vorbedrucktem Papier wird auf "Briefkopf" oder "Vorgedruckt" eingestellt. der (FRPO)Parameter wirkt sich nur auf diese Medientypen aus!
Beim Drucken wählen Sie bitte den Entsprechenden Schacht an und definieren bitte den Medientyp "Briefpapier" oder "Vordrucke".

Der Inhalt des Prescribe-Files ist:

!R! FRPO Y4,1; EXIT;
Mitglied: Bl0ckS1z3
Bl0ckS1z3 17.06.2015 um 08:58:59 Uhr
Goto Top
Was soll ich sagen, ich habe den Wert am Drucker geändert. Das Verhalten wie vom Support suggeriert hat sich nicht eingestellt. Es ist Alles noch wie vorher.
Mitglied: Bl0ckS1z3
Bl0ckS1z3 17.06.2015 aktualisiert um 13:19:55 Uhr
Goto Top
Ein netter Herr der als Kyocera Partner arbeitet konnte für mich das Problem lösen. Die Lösung ist erschreckend simple aber für mich unlogisch weshalb ich nie darauf gekommen wäre.

Folgende Werte waren und müssen eingestellt sein, wenn man Normalpapier Uni -> Briefpapier Kassette drucken will

-> Kassette1 -> Format A4 -> Typ Vorgedruckt
-> Universalzuführung -> Format A4 - > Typ Normal

Achtung es darf als Typ nicht Briefpapier eingestellt werden, da der Druckertreiber bei dem Papiertyp Briefpapier die Option Duplex (warum auch immer, Kyocera sei Dank!) ausgraut.

Daimt ist erstmal sichergestellt, dass der Drucker bei automatischem Medientyp und automatischer Paoierquelle das Papier aus dem richtigen Schacht zieht.

Nun zur Problematik Duplex.

Da Kyocera der Meinung ist, dass


(Lösung 1):
Wenn aus ein und dem selben Schacht vorbedrucktes Papier richtig bedruckt werden soll muss, da bei Duplex immer zuerst Seite 2 dann Seite 1 gedruckt wird,
das Papier entsprechend in der Kassette liegen.

gibt es nur eine Möglichkeit das Problem zu beheben, man muss immer Duplex drucken auch wenn das Dokument nur eine Seite hat.

Deshalb muss man im Web-Interface unter

Funktionseinstellungen Drucker Duplex : 2 seitig lange Seite

einstellen und das Briefpapier so drehen (Schmuckseite nach oben, Adresskopf vom Drucker weg zeugend ) das er bei Duplex richtig einzieht.

Nun werden die Drucke egal wievele Seiten immer Duplex gedruckt, was zwar unter Umständen länger dauert aber dann wenigsten ordentlich funktioniert.
Mitglied: keine-ahnung
keine-ahnung 17.06.2015 um 13:34:42 Uhr
Goto Top
Moin,
ist ein bisschen enttäuschend, aber geschäftstüchtig von Kyocera, da sich damit die Standdauer des Druckers glatt halbiert ;-) face-wink.

Wenn sichergestellt ist, das auf allen Seiten im Treiber eine Funktion fix eingestellt ist, muss das in der Windows-Welt auch funktionieren, sonst nenne ich das vornehm ein Designproblem.
Ansonsten müsste Kyocera auch sicherstellen, dass die Medientypen entsprechend auch im Handbuch beschrieben werden ... ich habe gerade mal im manual für den 3920 geschaut --> da sind die handling-Eigenschaften im Drucker für die Typen Vorgedruckt und Normalpaier identisch dargestellt.

Und wie gesagt, wenn Du generell duplext, erhöht sich der Wartungsaufwand (auch der finanzielle) für den Drucker erheblich, da die Wartungskits zwingend bei fix definiertem Seitenvolumen ersetzt werden müssen ...

LG, Thomas
Mitglied: Bl0ckS1z3
Bl0ckS1z3 17.06.2015 um 13:56:30 Uhr
Goto Top
Zitat von @keine-ahnung:

Moin,
ist ein bisschen enttäuschend, aber geschäftstüchtig von Kyocera, da sich damit die Standdauer des Druckers glatt
halbiert ;-) face-wink.

Wenn sichergestellt ist, das auf allen Seiten im Treiber eine Funktion fix eingestellt ist, muss das in der Windows-Welt auch
funktionieren, sonst nenne ich das vornehm ein Designproblem.
Ansonsten müsste Kyocera auch sicherstellen, dass die Medientypen entsprechend auch im Handbuch beschrieben werden ... ich
habe gerade mal im manual für den 3920 geschaut --> da sind die handling-Eigenschaften im Drucker für die Typen
Vorgedruckt und Normalpaier identisch dargestellt.

Und wie gesagt, wenn Du generell duplext, erhöht sich der Wartungsaufwand (auch der finanzielle) für den Drucker
erheblich, da die Wartungskits zwingend bei fix definiertem Seitenvolumen ersetzt werden müssen ...


... und man wundert sich nicht mehr wie es schaffen die Drucker so billig zu verkaufen. Sie lassen die Endkunden-Deppen sich mit einer völlig am Leben vorbei programmierten Firmware rumärgern. Schmeissen eine Unzahl von Treibervarianten dazu, damit man schon beim Aufgeben einer Supportanfrage aufgrund der vielzahl der Eingabemöglichkeiten kapituliert. Geben beim Support noch schlaue Sprüche ab und warten bis die Verschleißteile die durchschnittlich zu erwartende Lebensdauer erreicht haben. Bis dahin drücken Sie ordentlich Toner in den Resttonerbehälter und verpesten die Luft mit Nanoteilchen. Wenn es dann so weit ist, hoffen Sie, dass der zuständige Admin genug Anderes zu tun hat als sich schon wieder mit einem neuen Drucker-Modell rumzuärgern und das völlig überteuerte Ersatzteil kauft und einbauen lässt.
Mitglied: keine-ahnung
keine-ahnung 17.06.2015 um 14:09:31 Uhr
Goto Top
Ganz so gruselig ist das denn aber doch nicht - da gibt es noch Hersteller ganz anderen Kalibers. Ich stelle mir aufgrund meiner fast ausschliesslich positiven Erfahrungen mit sw-Kyo's ausschliesslich solche Teile in die Praxis, hatte bisher aber auch nur 39xx/40xx im Einsatz. Da ich meine Druckaufträge notgedrungen auf recht viele Drucker verteilen muss, hat noch keiner die maintenance-Grenze erreicht und mein ältester 3900 steht IMHO seit 6 Jahren hier und arbeitet wacker vor sich hin. Die Teile sind durch die Bank weg noch nicht einmal gewartet wurden. Insofern sind die Drucker für mich absolut ok.
Ich habe auch einige kniffelige Druckjobs, insbesondere beim Spiel mit Blankoformularbedruckung, das habe ich bisher alles zum Spielen gebracht - insofern halte ich das echt für einen Designfehler -. traurig, wenn der Support dort nicht mitspielt.

LG, Thomas
Mitglied: goscho
goscho 17.06.2015 um 14:23:14 Uhr
Goto Top
Hi Jungs,

ich habe bei einem Kunden ein fast identisches Problem mit einem Kyo FS4100DN, hatte aber nie den Formulartyp gewechselt.
Bei mir kommt erschwerend hinzu, dass der Kunde Fineprint nutzt und dort auch noch mal das Handling bei solchen Druckaufträgen anders ist.

Prinzipiell machen die von Kyocera schon ganz ordentliche Laserdrucker. Bei anderen Herstellern gibt es auch diese oder ähnliche Probleme.