Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Einrichten der A-, MX-, und PRT-Records in der DomainName Delegation (Schutz gegen Spam)

Mitglied: andreashaepp
Hallo zusammen...

Von einem Support habe ich gehört das es über oben genannte Records möglich ist Spam auszufiltern.

Natürlich muß ich entsprechende Einstellungen an meinem DNS vornehmen damit die Gegenstelle
der ich eine E-Mail schreiben will nicht denkt das ich "Spam" bin! (Tolles deutsch! :-/ face-confused )

Hat die Gegenstelle der ich eine E-Mail schicken möchte den MX-Check aktiviert, dann muß in meinem DNS
das richtige eingetragen sein. Ansonsten wird meine E-Mail abgewiesen.
(Ich hoffe die Theorie ist soweit richtig! Wurde in's kalte Wasser geschmissen!!)

Sind mit unserer Domain zur Telekom umgezugen. Da kann man die Konfiguration
ganz bequem online erledigen (Wenn man weiß wie !! :-( face-sad )

Wie folgt ist es bei mir eingerichtet:

71b049eefcd2c332dc1f2fa1a351a25e-dns-konfig


Ist das nun korrekt??

Es werden nämlich trotzdem noch manche E-Mails zurückgewiesen, b.z.w. bekomme ich noch ziemlich viel Spam rein!!!

Ich hoffe mir kann jemand helfen!

mfg

Andy

Content-Key: 1905

Url: https://administrator.de/contentid/1905

Ausgedruckt am: 24.10.2021 um 03:10 Uhr

Mitglied: linkit
linkit 11.08.2004 um 09:31:18 Uhr
Goto Top
mh.. im Prinzip paßt es... SPAM... das echt so ein Thema... aber selbst mit der Lösung wirst du auf Dauer nicht glücklich... die gehen nicht nur auf die DNS Namen los, sondern pingen wild im Netz rum und suchen nach smtp Servern.....


Wir haben erst eigentlich richtig Ruhe bekommen durch einen kleinen Dienstleister, der den kompletten SMTP Verkehr zwischenfiltern... dabei werden über ShadowIP alle normalen Anfragen direkt an unseren Webserver geleitet. Mailanfragen über die ShadowIP. Diese wird beim Dienstleister auf SPAM geprüft und dann verschmissen oder weitergeleitet.

Dies hat auch den Vorteil, daß man keine eigene Spamsoftware braucht und der Server auch nicht damit belastet wird. Auch hat Spam den Nachteil, daß er erst geprüft werden kann, wenn er auf dem Server ankommt, bei Leitungen ohne Flatrate kann das teuer werden und mit Flatrate wird trotzdem die Bandbreite enger, weil ja erst auf dem eigenen Server geprüft wird.

Das ist hier nicht der Fall, weil das alles schon vorgefiltert wird. Das schöne dabei.... teuer ist es auch nicht.... für ein paar Euro wird der ganze Verkehr überwacht....
Mitglied: andreashaepp
andreashaepp 11.08.2004 um 11:09:05 Uhr
Goto Top
Danke für den Tip! Das hört sich wirklich nach ner guten und vor allem kostengünstigen
Möglichkeit an gegen Spam vorzugehen.

Allerdings ist mein Hauptproblem momentan nicht der Spam, sondern folgendes:

Manche Empfänger lehnen mich einfach ab!
Und das kann doch eigentlich nur an den DNS-Records liegen, oder?!?!

Werd wohl doch mal die Telekom anrufen müssen!!

Danke nochmal...

Andy
Mitglied: linkit
linkit 11.08.2004 um 11:31:04 Uhr
Goto Top
Naja, es ist ja so, daß DNS ein dezentrales Netz ist, kann es sein, daß wenn du das ganze beispielweise erst vorgestern eingerichtet hsat, dann kann es sein, daß noch nicht alle Server aktualisiert wurden und somit teilweise noch falsche adressen drin stehen....
Mitglied: andreashaepp
andreashaepp 11.08.2004 um 14:34:52 Uhr
Goto Top
Könnte sein!
Ende letzter Woche hab ich den A-Record Eintrag unseres Mail-Servers auf eine neue Externe
IP Adresse eingerichtet.
Und den dazugehörigen PRT-Record Eintrag konnte ich erst am Montag (09.08) anpassen.
(Um den PRT-Rec einzutragen muß ja ein aktiver A-Rec vorhanden sein!)
D.h. also nach dem eintragen des A-Rec muß man ca. 48 h warten bis man den PRT-Rec
angleichen kann. Und bis der dann wieder aktuell ist vergehen wieder 48 h.
...oh Gott das muß ja selbst ich zweimal lesen um's zu kappieren,
obwohl ich's geschrieben hab!!
;-) face-wink
Somit sollte es ab heute Abend funktionieren! ...hoffentlich!
Ich werd mal noch zwei Tage abwarten.
Wenn's dann noch nicht geht werde ich mal bei der Telekom anfunken!
Werd aber auf jeden Fall berichten an was es nun entgültig gelegen hat!!
Danke... Andy

P.S. Ich bin von diesem Forum echt begeistert!! Ist unglaulich wie schnell hier geantwortet wird!!
Mitglied: andreashaepp
andreashaepp 26.08.2004 um 14:18:55 Uhr
Goto Top
Sooo, entlich gehts...

Die Einstellungen des DNS haben schon gepasst!

Die Lösung:

Unsere Domain war in einigen Spam Datenbanken eingetragen!

Fazit:

Das Problem wäre an sich gar keines gewesen, wäre der Systemadministrator
auf der Gegenseite, die uns geblockt hat, in der Lage gewesen auf meine Fragen richtig zu antworten!
Denn genau das wollte ich wissen: "Prüft ihr über solche Datenbanken den Absender?"
Antwort: "Nein!"

Noch mal Danke für das Intresse und die Hilfe...

mfg.

Andy

Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 23 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PC zeigt kein Bild mehrben1300Vor 17 StundenFrageHardware12 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...