Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst EX2010 - Meldung bei RPC Verbindung, w3wp.exe, Exchange Active Directory-Topologiedienst

Mitglied: sjhhampe

sjhhampe (Level 1) - Jetzt verbinden

11.02.2014 um 17:11 Uhr, 4394 Aufrufe, 9 Kommentare

Hi Leute,

Ex2010SP2 RU8 - Server2008 -in VMware Umgebung

bekommen folgende Meldung bei den Ereignissen - Anwendungen:

Prozess w3wp.exe () (PID=8116). Fehler bei RPC-Anforderung an den Microsoft Exchange Active Directory-Topologiedienst. Fehler: 5 (Error 0x5 (Zugriff verweigert) from HrGetServersForRole). Stellen Sie sicher, dass der Remoteprozeduraufruf (RPC)-Dienst ausgeführt wird. Darüber hinaus vergewissern Sie sich, dass die von RPC verwendeten Netzwerkports nicht von einer Firewall blockiert werden.
- System

- Provider
[ Name] MSExchange ADAccess

- EventID 2152
[ Qualifiers] 49156

Level 2

Task 1

Keywords 0x80000000000000

- TimeCreated
[ SystemTime] 2014-02-11T13:18:11.000000000Z

EventRecordID 510399

Channel Application

Computer

Security
- EventData
w3wp.exe ()
8116
5
Error 0x5 (Zugriff verweigert) from HrGetServersForRole

Kann mir jemand sagen wie ich dies beheben kann?

Jede Antwort zu diesen Fall wäre mir recht.

ich erhalte zusätzlich noch folgende Meldung

EWSProtocolLogs: Fehler beim Erstellen des Protokollverzeichnisses: D:\Programme\Microsoft\ExchangeServer\V14\Logging\Ews aufgrund von Fehler: Es wurde versucht, einen nicht autorisierten Vorgang auszuführen.. Es werden erst Protokolle generiert, nachdem das Problem behoben wurde.
- System

- Provider
[ Name] MSExchange Common

- EventID 6003
[ Qualifiers] 49156

Level 2

Task 3

Keywords 0x80000000000000

- TimeCreated
[ SystemTime] 2014-02-11T15:46:07.000000000Z

EventRecordID 510461

Channel Application
Mitglied: Dani
11.02.2014 um 17:38 Uhr
Moin,
  • kommt der Fehler schon länger?
  • Updates installiert?
  • Domaincontroller sind Server 2008/R2?
  • Kannst du alle Servernamen (FQDN) sauber auflösen am Exchange?
  • Funktioniert irgendwas am Exchange nicht, OWA, ActiveSync, Outlook Anywhere, etc...


Grüße,
Dani
Bitte warten ..
Mitglied: sjhhampe
12.02.2014 um 09:09 Uhr
Hallo

die Meldung kommt seit dem letzten Rollup und seit der Einstellung im IIS/EWS.
Beim IIS/EWS wurde die Authentifizierung erweitert. Dies habe ich auch schon deaktiviert gahabt doch die Meldungen kommen weiterhin.
Verdacht liegt Nahe das das Rollup 8 dies verursacht hatte.

DC ist 2008/r2
Auflösung Exchange funktioniert auch
OWA, ActiveSync, Outlook Anbindungen funktionieren (Anywhere nicht genutzt)
Das einzige was nicht funktioniert ist die Anbindung von einen MacOS Laptop via Mail-Programm.
Doch ich erhalte keine Fehlermeldungen bei den Ereignissen-Anwendungen außer die oben beschriebenen.
Bitte warten ..
Mitglied: Dani
12.02.2014 um 10:07 Uhr
Moin,
Verdacht liegt Nahe das das Rollup 8 dies verursacht hatte.
Du weißt aber, dass es SP3 mit RU4 schon gibt

Das einzige was nicht funktioniert ist die Anbindung von einen MacOS Laptop via Mail-Programm.
Versuchst du es via Outlook und damit über RPC oder POP3/IMAP?


Grüße,
Dani
Bitte warten ..
Mitglied: sjhhampe
12.02.2014 um 10:25 Uhr
Hi

ich weiss das es SP3 gibt, doch laut MSXFAQ ist aber ein SP3 nicht notwendig, da für SP die gleichen Updates gemacht werden.
Somit Rollup 8, von Microsoft direkt via Update.

Verbindung über MacOS ist mit dem eigenen Mail-Programm (nicht Outlook).
Dieses Nutzt die Verbindung zum IIS/EWS und Autodiscover.

Wie gesagt dies ist der einzige was zurzeit nicht funktioniert.
Die Meldungen sind die einzigen die ich habe...
Bitte warten ..
Mitglied: Dani
12.02.2014 um 10:29 Uhr
Moin,
ich weiss das es SP3 gibt, doch laut MSXFAQ ist aber ein SP3 nicht notwendig, da für SP die gleichen Updates gemacht werden.
Somit Rollup 8, von Microsoft direkt via Update.
Jo, wäre aber die letzte Lösungansatz, falls bei der letzten Installation eine Datei nicht sauber geschrieben worden ist, etc...

Ansonsten die IIS-Einstellungen zurücksetzen wäre auch noch eine Option.
Neulich hatte ich einen ähnlichen Fehler, - Abhilfe schaffte die Client Access-Rolle neuzuinstallieren.

Leg dir einen Plan zurecht, wie das Thema angehen möchtest.


Grüße,
Dani
Bitte warten ..
Mitglied: sjhhampe
12.02.2014 um 10:41 Uhr
Hatte auch darüber nachgedacht,
werde wohl erst den Weg des SP3 Updates versuchen.

Wie hast du die Client-Access Rolle deinstalliert / Neuinstalliert?
Über die Server-Manager Konsole -> Rollen?
Welche Rolle (in Deutsch) hast du dabei Neuinstalliert -> aus der Rolle IIS/Webserver?
Bitte warten ..
Mitglied: sjhhampe
12.02.2014 um 12:59 Uhr
Hallo

so es wurde nun das SP3 Update durchgeführt sowie das Rollup 4

Meldungen sind weiterhin vorhanden. Somit gleicher Sachstand
Bitte warten ..
Mitglied: Dani
LÖSUNG 12.02.2014, aktualisiert 13.02.2014
Wie hast du die Client-Access Rolle deinstalliert / Neuinstalliert? Über die Server-Manager Konsole -> Rollen?
Ich/Wir gar nicht - wir haben dafür den Microsoft Support. Ich wollte damit aufmerksam machen, dass dieses Feherbild viele Möglichkeiten bietet.
Spontan (aus dem Kopf heraus!) würde ich sagen, Programme/Feature -> Exchange 2010 -> Deinstallieren und dort die Rolle abwählen.


Grüße,
Dani
Bitte warten ..
Mitglied: sjhhampe
13.02.2014, aktualisiert um 10:17 Uhr
Du glaubst es nicht!! hab was gefunden um das Ding wieder zum laufen zu bekommen

Also SP3 Update und Rollup4 Update haben nicht gebracht.
Zugriff über WebBrowser auf EWS und Autodiscover haben funktioniert

Nach 1,5h Telefonat mit Support (Apple, MacOS) haben wir auch nichts finden können, beim Mac konnte das Emailprogramm "Mail" den Server nicht finden.
Nunja Verdacht war nun das der EWS oder der Autodiscover nicht richtig funktioniert, somit Anwendung für Windows besorgt (Thunderbird mit AddOn ExQuilla) um die Anbdinung mal über meinen PC zu testen -> dort wurde über die automatische Suche (Autodiscover) kein Server gefunden -> somit klar das der autodiscover scheinbar nicht richtig funktioniert
Recherche zeigt dazu die Möglichkeit die Virtuellen Verzeichnisse zurückzusetzen

wichtiger Link:
http://technet.microsoft.com/en-us/library/ff629372.aspx
- in der Exchange ManageKonsole -> Serverkonfiguration -> Clientzugriff
- ganz Rechts -> Virtuelles Verzeichnis zurücksetzen....
- Assistent

Nun konnte der Autodiscover richtig arbeiten, doch Thunderbird meldet das kein EWS zur Verfügung steht, somit das gleiche Zurücksetzen mit dem EWS Verzeichnis

und "wie ein Wunder" keine Meldung mehr in den Ereingissen

Dann noch die Authentifizierung der IIS Anmeldung geprüft
Autodiscover= Standardauthentifizierung und Windows-Authen., Deaktivierung SSL-erforderlich bei SSL Einstellungen
EWS = Standardauthentifizierung und Windows-Authen., SSL--erforderlich Aktiviert gelassen bei SSL Einstellungen

Und nun funktioniert die Anbindung wieder auch für die MAC PCs....
Gab es wohl Prob mit den Verzeichnissen!!!!

puuhhh erledigt!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Active Directory RPC feste Ports vergeben

Frage von BastolyWindows Server1 Kommentar

Hallo Community, folgendes Problem, unsere Notebooks an den Standorten melden sich brav in unserem zentralem Rechenzentrum beim DC, Fileserver ...

Windows Server

Keine Verbindung zu Active Directory Domänendienste

gelöst Frage von KrisKWindows Server1 Kommentar

Hallo, ich habe heute festgestellt, dass der DC1 (Server2012)nicht mit DC2 (Server2016)repliziert. Im Ereignisprotokoll habe ich dann Event 13568 ...

Exchange Server

Activ Sync Mapi Imap Mobilgeräte Exchange

gelöst Frage von opc123Exchange Server5 Kommentare

Hallo, wie finde ich raus welchen Dienst Mobilgeräte verwenden? Ich soll dies Verbieten für alle mobilen Geräte und neu ...

Exchange Server

Migration AD auf 2016 mit Ex2010

gelöst Frage von Rabauke84Exchange Server9 Kommentare

Hallo zusammen, ich habe eine Frage zur AD-Migration auf 2016 und dem Zusammenspiel mit Exchange2010. Unsere momentane Umgebung besteht ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 19 StundenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 20 StundenMicrosoft1 Kommentar

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 2 TagenHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 3 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Router & Routing
Suche Router der von einem Ethernet ein WLAN erzeugt
gelöst Frage von cdkurtRouter & Routing20 Kommentare

Hallo, ich bin auf der Suche nach einem Wlan Router/ Access Point der sich in einem Heim / Hotel ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate19 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Utilities
Motherboard mit zwei Ethernet Adapter.?
Frage von Sibelius001Utilities17 Kommentare

Hallo, ist bestimmt eine "Dummy" Frage, die hier bestimmt schon x-mal diskutiert wurde (Dafür bitte ich mal vorab um ...