Excel Wenn-Funktion

Moin Moin und guten Abend,

ich bräuchte da nochmal Eure Hilfe. Ich habe eine Exelliste mit verschiedenen Werten:


Hier verzweifle ich gerade daran, dass ich gerne über eine Wenn Funktion in einer zusätzlichen Zelle einen zusätzlichen Wert einfügen möchte und zwar,

- wenn in den oben genannten Zeilen nur 1x der Wert 15 rauskommt, dann soll er 100 darstellen,


- wenn in den oben genannten Zeilen 2x der Wert 15 rauskommt, dann soll er 200 darstellen,


- wenn in den oben genannten Zeilen 3x der Wert 15 rauskommt, dann soll er 300 darstellen,


- wenn in den oben genannten Zeilen 4x der Wert 15 rauskommt, dann soll er 400 darstellen,


Kann so etwas über eine Wenn Funktion abgearbeitet werden?

Content-Key: 391597

Url: https://administrator.de/contentid/391597

Ausgedruckt am: 21.01.2022 um 08:01 Uhr

Mitglied: micson
Lösung micson 03.11.2018 um 21:51:02 Uhr
Goto Top
Hallo,

du könntest das mit folgender in Excel eingebauten Funktion lösen:

=ZÄHLENWENN("Zellenbereich";15)*100

z.B. =ZÄHLENWENN(A3:D3;15)*100


Schöne Grüße,
Michael
Mitglied: freshman2017
freshman2017 04.11.2018 um 09:43:18 Uhr
Goto Top
Zitat von @micson:

Hallo,

du könntest das mit folgender in Excel eingebauten Funktion lösen:

=ZÄHLENWENN("Zellenbereich";15)*100

z.B. =ZÄHLENWENN(A3:D3;15)*100


Schöne Grüße,
Michael


Moin Michael,

Vielen Dank für den Denkanstoß.

So könnte es aber auch klappen, oder?

Heiß diskutierte Beiträge
question
Windows XP: IE 8 zeigt keine Seiten mehr an :-) gelöst altmetallerVor 1 TagFrageWindows XP21 Kommentare

Huhu, ich habe hier tatsächlich noch einen Dell Dimension 9100 (Pentium IV, 3Ghz) stehen, den ich mit einer NVIDIA Quadro FX 540 und 4GB RAM ...

question
Datensicherung nach Geschäftsaufgabefboy33Vor 1 TagFrageBackup8 Kommentare

Guten Tag liebe (ex) Kollegen, nun nach 50 Jahren EDV, habe ich meine Firma abgemeldet und bin in den Ruhestand gegangen. Mein Problem, was mache ...

question
Zu lange Glasfaserkabel in Netzwerkschrank - wie organisieren? gelöst HerrITVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Administratoren, ich hätte eine Frage an euch Experten, für die ich - selbst nach stundenlanger Suche - keine richtige bzw. zufriedenstellende Antwort gefunden ...

question
Ethernet über Telefonleitung gelöst Net-ZwerKVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Moin! Ich suche einen Konverter, mit dem ich auf eine Telefonleitung (2 Draht) ein Netzwerksignal legen kann. Geht darum, dass ich beim einem Kunden einen ...

question
PLEX bricht im HEIMNETZ nach 1 Minute Film abStrahlemann-69Vor 1 TagFrageUbuntu9 Kommentare

Hallo an alle, ich hab mir den Plexserver auf Proxmox installiert und mein NAS eingebunden. Er ließt auch alles ein und funktioniert. Nun laß ich, ...

question
Image auf zweiten Laptop kopierenmario28Vor 1 TagFrageWindows Installation5 Kommentare

Hallo zusammen, ich habe mir für daheim zwei Mal den gleichen Laptop bestellt (Schenker Via 15 Pro M20) und nach Erhalten mit dem ersten begonnen, ...

question
O365 Outlook + Teams sperren gelöst sraL91Vor 18 StundenFrageMicrosoft Office15 Kommentare

Hallo Zusammen, wir haben in unserer Firma Office 365 ausgerollt und ich stehe nun vor folgendem Problem. Unsere Firma sind in 50 Standorte unterteilt und ...

question
MFA mit Microsoft?cseVor 15 StundenFrageWindows Userverwaltung5 Kommentare

Hi Leute, ich hoffe ihr könnt mir ein wenig helfen. Von unserer Gruppe (central IT im Ausland) verlange ich (im Zuge TISAX Audit) auf unseren ...