glitzerndeminze
Goto Top

Exchange Postfach mit Gesendeten Objekte für mehr als ein Mitarbeiter bereitstellen.

SBS 2k3 - Ein Postfach mit Posteingang und Gesendeten Objekte, für mehrere Benutzer einrichten.

Hallo Zusammen,

den Server und die Clients habe ich nach der Anleitung von Samtpfote Eingerichtet. Soweit wie ich das HowTo verstanden und umgesetzt habe läuft auch alles. Die beiden Benutzer haben Zugriff auf dieselben Mails und können sehen ob diese schon gelesen oder beantwortet wurden. Super!! Danke hier nochmal für die Anleitung.
Leider landen die Gesendeten Mails, auch die Antworten, in dem "Gesendete Objekte" Ordner des Benutzers und nicht in dem "Gesendete Objekte" Ordner des Postfaches auf das alle Zugriff haben. Das wäre für unsere Firma jedoch ungemein praktisch. Jeder Mitarbeiter wäre so im Bilde der vollständigen Diskussion und müsste nicht wie bisher sich selber ins BC setzen oder Arbeitsplatz tauschen. *schäm*


Danke schon mal im voraus
glitzerndeminze

Content-Key: 142198

Url: https://administrator.de/contentid/142198

Printed on: December 3, 2022 at 00:12 o'clock

Member: El-Larso
El-Larso May 05, 2010, updated at Oct 18, 2012 at 16:42:00 (UTC)
Goto Top
Member: glitzerndeminze
glitzerndeminze May 05, 2010 at 14:49:45 (UTC)
Goto Top
Hi,

leider arbeiten wir mit Outlook 2003.

Gruß
P.S. Danke für die schnelle Antwort.
Member: GuentherH
GuentherH May 05, 2010, updated at Oct 18, 2012 at 16:42:00 (UTC)
Goto Top
Hallo.

leider arbeiten wir mit Outlook 2003

Auch kein Problem. Boardsuche hätte zu diesem Thema u.a. gebracht - https://www.administrator.de/forum/outlook-gesendete-elemente-in-einer-s ...

LG Günther
Member: glitzerndeminze
glitzerndeminze May 06, 2010 at 16:27:20 (UTC)
Goto Top
Hallo Günther,

danke für den Ratschlag. Das von dir angegebene Thema behandelt tatsächlich mein Problem.

Nachdem ich Office SP3 installiert habe konnte ich den Hotfix KB953803 aufspielen. Ohne SP3 geht das nicht. Das hatte ich vergessen. Anschließend noch die Änderung der Registry des Benutzers

[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Preferences]
"DelegateSentItemsStyle"=dword:00000001

und die gesendeten Mails landen im Gesendete Objekte Ordner des Freigegebenen Postfachs. Jeppieee...

Zusätzlich hatte ich noch das Bedürfnis verspürt Gelöschte Mails ebenso zu behandeln. Nach KB202517 erledigt das folgender Registry Eintrag.

[HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Options\General]
"DelegateWastebasketStyle"=dword:00000004

Outlook neustarten oder Benutzer neu anmelden. Fertig.

KB953803: http://support.microsoft.com/kb/953803/
KB202517: http://support.microsoft.com/kb/202517/en-us


LG
glitzerndeminze

P.S. Dank für die Unterstützung.
Member: Garfieldt
Garfieldt Jun 14, 2010 at 18:12:23 (UTC)
Goto Top
Hallo zusammen,

es scheint, als ob DelegateSentItemsStyle unter Outlook 2010 nicht mehr funktioniert, gibt es hierfür schon eine andere Lösung?

Viele Grüße,

Garfieldt
Member: GuentherH
GuentherH Jun 14, 2010 at 19:22:49 (UTC)
Goto Top
Hallo.

es scheint, als ob DelegateSentItemsStyle unter Outlook 2010 nicht mehr funktioniert

Doch, aber nicht mehr über den REG-Key sonder über das neue Feature zusätzliches Exchange Postfach einbinden.

LG Günther
Member: 306style
306style Aug 18, 2010 at 10:44:33 (UTC)
Goto Top
Über Kontoeinstellungen -> Ändern -> Weitere Einstellungen -> Erweitert -> Postfach Hinzufügen?

so funktioniert es nämlich bei mir nicht face-confused
Member: Garfieldt
Garfieldt Aug 18, 2010 at 14:11:45 (UTC)
Goto Top
Nein, nicht dem Konto ein weiteres hinzufügen, sondern in der Systemsteuerung -> Mails ein weiteres Konto anlegen.
Member: 306style
306style Aug 18, 2010 at 15:59:40 (UTC)
Goto Top
dann muss ich aber immer wieder neu einsteigen wenn ich vom anderen konto schicken will
Member: Garfieldt
Garfieldt Aug 18, 2010 at 16:39:21 (UTC)
Goto Top
Kein neues Profil, ein neues Konto!
Member: crypto81
crypto81 Dec 04, 2010 at 13:29:29 (UTC)
Goto Top
Hallo Allerseits

Scenario:
-Exchange 2007
-Outlook 2003 SP3, WIN XP SP3

Wir haben das gleiche Problem in unser Betrieb und ich konnte den hotfix kb953803 erfolgreich installieren. Der Registry Eintrag habe ich über untergeordnete GPO gesetzt und verteilt als Create.

Die E-mails werden jetzt im richtigen Postfach abgelegt aber wenn ich eine delegierte E-mails verfasse und sende passiert folgendes:

- Die Nachricht wird sofort gesendet und empfangen
- Es bleibt eine zusätzliche Nachricht im Postausgang fett aber nicht kursiv, diese geht nach ca. 1min weg und landet bei den gesendete elemente unter dem gemeinsames Konto.

Unter den Optionen ist "bei bestehender Verbindung sofort senden" aktiv. Ich vermute aber dass die e-mail nur als entwurf da steht da sie nicht kursiv ist.

Jemand einen Rat?

Danke und Gruss
Member: crypto81
crypto81 Dec 06, 2010 at 09:04:11 (UTC)
Goto Top
Kann wirklich niemand helfen?
Member: 306style
306style Dec 06, 2010 at 09:21:10 (UTC)
Goto Top
wir hatten zuerst auch versucht es mit dem hotfix zu lösen, allerdings funktionierte es auf 25% der rechner nicht, niemand fand den Grund heraus.

ich entschloss mich daher office 2010 auszurollen, mit outlook 2010 kann man 2 exchange konten einbinden.
Member: demo1987
demo1987 Feb 10, 2012 at 09:55:46 (UTC)
Goto Top
Ich habs! face-wink

ich habe unter dem Link
http://flowest.blogspot.com/2011/04/automatisches-hinzufugen-eines-outl ...

Den Hinweis auf ein AD-Attribut gefunden.

Also meien Vorgehensweise:

Dem User der das Sammelpostfach nutzen soll, über die Exchange Console "Senden Als" und "Vollzugriff" auf das Sammelpostfach geben. Dann über adsiedit.msc auf die Eigenschaften des AD-Kontos des Sammelpostfachs gehen und den vorher zugewiesenen Benutzer bei dem Attribut msExchDelegateListLink wieder raus nehmen (dadurch wird ihm das Sammelpostfach NICHT mehr automatisch zugewiesen)

Dann am Client, bei geschlossenen Outlook, über Systemsteuerung -> E-Mail ein zweites Exchange Konto (mit dem besagten Sammelaccount als Benutzer) hinzufügen.

Jetzt werden die gesendeten Objekte auch in dem Ordner "Gesendetee Objekte" des jeweiligen Sammelkontos auftauchen.