Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler 0x8004010F auf die Datendatei kann nicht zugegriffen werden

Mitglied: Odde23

Odde23 (Level 1) - Jetzt verbinden

09.12.2013, aktualisiert 13.12.2013, 30458 Aufrufe, 3 Kommentare, 1 Danke

Hallo zusammen,

ich habe bei einem Kunden das Problem, dass Outlook 2013 den Fehler 0x8004010F wirft, wenn die E-Mail Konten abgefragt werden. Die Ursache dürfte vom Import von Outlook 2007 POP3 Konten herrühren, den seither besteht das Problem. Leider weiß ich nicht, auf welche Outlok Datendatei nicht zugegriffen werden kann, denn allen importierten Konten (es sind 19 Stück) ist nur eine Outlookdatendatei (Outlook.pst) zugewiesen. Die Fehlermeldung die Outlook ausgibt, nennt leider nicht den Dateinamen der betroffenen Datendatei. Kann mir jemand sagen, wo ich in der Registry eine Liste aller Datendateien finde, auf die Outlook zugreifen möchte. Mein verdacht ist nämlich, dass die betreffende Datei gelöscht wurde und Outlook nun versucht, auf eine Datei zuzugreifen, die nicht mehr existent ist. Die Preisfrage ist nun, welches ist die Datei. Denn auch das zugehörige POP3-Konto, welches zu dieser Datendatei gehört, existiert nicht in der Outlook Kontenliste.

Wie gesagt, das Problem hat sich bei der POP3 Kontenmigration von Otlook 2007 auf 2013 eingeschlichen.

Grüße
Odde23
Mitglied: colinardo
LÖSUNG 11.12.2013, aktualisiert 13.12.2013
Hallo Odde23,
besorg dir dem Process-Monitor und überwache damit den Outlook-Start, dann kommst du eventuell an den Pfad des vermissten PST-Files. Ansonsten lege die Konten manuell an oder importiere sie einzeln nacheinander.
P.S. Wo die Outlook-Profileinstellungen abgelegt werden kannst du hier nachlesen.

Grüße Uwe
Bitte warten ..
Mitglied: Odde23
13.12.2013, aktualisiert um 19:23 Uhr
Zitat von colinardo:

P.S. Wo die Outlook-Profileinstellungen abgelegt werden kannst du
hier nachlesen.

Ich konnte das Problem soeben lösen. Ich habe mir die Outlook Profileinstellungen in der Registry her gesucht. Dort gibt es in jedem Profil einen Eintrag REG_BINARY Schlüssel Namens: Delivery Store EntryID. Wenn man auf diesen einen Doppelklick macht, kann man recht kryptisch lesen, wie die Zugehörige Datendatei heißt. Ich habe darauf hin den gesamten Schlüssel für das betreffende Profil, also das ganze betreffende Postfach, aus der Registry gelöscht (Folder mit Schlüsseln). Danach war Ruhe.

Evtl. hilft das dem ein oder anderen ja mal als Tipp. MS schweigt sich nämlich darüber aus.

Grüße
Odde23
Bitte warten ..
Mitglied: LKaderavek
14.11.2014 um 13:33 Uhr
Also damit schiesst du dir es voll...

Richtig wäre...
Die Dateien am Ursprungsort noch belassen und nur an den neuen Ort kopieren.
Bei einem Restore den Registry-Key für das jeweilige Outlook-Profil aus der NTUSER.dat extrahieren (das funktioniert mit HIVE-laden und den Export nach dem neuen Pfad anpassen)...

Reg-Key für Profiles:
HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles

Den Schlüssel also importieren, hier importiert man alle Einstellungen, außer Kennwörter.

Danach in der System-Steuerung in das jewelige Profil wechseln und unter Datendateien, die Datendateien von neuen Speicherort hinzufügen.
Die neue Postfachdatei als Standard setzen.
Outlook einmal starten, dabei werden die Einstellungen in die Datei am neuen Standort kopiert.
Outlook wieder schließen, nun kann man die alten Dateien über Datendateien löschen.

Und nun kommt des Rästels-Lösung, in E-Mail Konten wechseln und den neuen richtigen Posteingang über Ordner wechseln einstellen.

Et Voila!
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Einzeilige Datendatei in Zeilen aufspalten

Frage von GurkenhobelVB for Applications9 Kommentare

Hallo, ich suche eine Möglichkeit eine einzeilige Datendatei (also ohne Zeilenumbruch) nach bestimmten Kriterien in eine Datei mit mehrerern ...

Outlook & Mail

Outlook 2010 - Datendatei plötzlich leer

Frage von fraluhilOutlook & Mail14 Kommentare

Gestern Abend konnte ich mein Outlook 2010 Professional plus unter Windows 7 nicht mehr öffnen und bekam die Fehlermeldung ...

Exchange Server

Outlook 2016 Import von Mails aus Datendatei

Frage von SBroocksExchange Server8 Kommentare

Hallo, seit dem Umzug auf ein neues System haben wir diverse Outlook Konten größer als 20 GB die nur ...

Windows Server

Initialreplizierung schlägt fehl

Frage von ITSharkWindows Server2 Kommentare

Hallo zusammen, folgendes Problem. Wenn ich derzeit einen neuen Domaincontroller in Betrieb nehmen will, schlägt die Initialreplizierung fehl. Folgendes ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 15 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??