deepsys
Goto Top

Firefox 51 und SSLv3

Hallo zusammen,

kann ich noch einem aktuellen Firefox beibringen SSLv3 zu akzeptieren?
Es gibt etliche Anleitungen aber etliche sind zu alt und ich weiß nicht ob es überhaupt noch geht.

Ich weiß das SSLv3 nicht mehr aktuell ist und unsicher.
Aber ich werde unser SAN, das im eigenen VLAN hängt und nicht ins Internet/Intranet darf, nicht aktualisieren, nur weil Mozilla meint das SSL3 böse ist.

Bisher hatte extra einen alten Firefox extra für diesen Zweck auf einem Management PC, nun war ein Kollege auf dem PC brauchte mal schnell was im Internet und hat mal schnell den ollen Firefox upgedatet ..... Toll, danke!

Bevor ich wieder einen alten installiere, wollte ich euch mal flott fragen face-smile

Danke!

VG,
Deepsys

Content-Key: 331694

Url: https://administrator.de/contentid/331694

Printed on: May 22, 2024 at 01:05 o'clock

Member: Chonta
Solution Chonta Mar 09, 2017 at 14:09:26 (UTC)
Goto Top
Hallo,

eine Uraltportable Version verwenden.

Gruß

Chonta
Member: Dani
Dani Mar 09, 2017 at 14:17:11 (UTC)
Goto Top
Moin Deepsys,
hier wird dir geholfen.

isher hatte extra einen alten Firefox extra für diesen Zweck auf einem Management PC, nun war ein Kollege auf dem PC brauchte mal schnell was im Internet und hat mal schnell den ollen Firefox upgedatet ..... Toll, danke!
Strafe muss sein.


Gruß,
Dani
Member: Deepsys
Deepsys Mar 09, 2017 at 14:20:43 (UTC)
Goto Top
Zitat von @Dani:

Moin Deepsys,
hier wird dir geholfen.
Nee, leider nicht. Das ist eine alte Lösung und die klappt nicht mehr ...

isher hatte extra einen alten Firefox extra für diesen Zweck auf einem Management PC, nun war ein Kollege auf dem PC brauchte mal schnell was im Internet und hat mal schnell den ollen Firefox upgedatet ..... Toll, danke!
Strafe muss sein.
Für wen, meinen Kollegen? Genau! face-smile
Member: Deepsys
Deepsys Mar 09, 2017 at 14:24:00 (UTC)
Goto Top
So Workaround gefunden:
Im Internet Explorer 11 kann man netterweise noch SSL2 und SSL3 aktivieren.
Muss ich halt den IE nehmen.

Weiß denn einer ob es überhaupt mit aktuellem Firefox noch SSL Unterstützung drin ist?
Member: Pjordorf
Solution Pjordorf Mar 09, 2017 at 14:27:22 (UTC)
Goto Top
Hallo,

Zitat von @Deepsys:
Muss ich halt den IE nehmen.
Oder den FireFox Portable 33.0 nehmen.

Gruß,
Peter
Member: Deepsys
Deepsys Mar 09, 2017 at 14:55:13 (UTC)
Goto Top
Zitat von @Pjordorf:

Oder den FireFox Portable 33.0 nehmen.
Prima, mit dem geht es auch face-smile

Danke!