Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Frust mit Web.de, GMX und Co.

Mitglied: Frank

Autor: Johann-Christian Hanke URL: http://www.jchanke.de/index.html

Du hast Dir bei Web.de, GMX, oder Strato ein Konto eingerichtet und es gibt ständig Fehlermeldungen beim Versenden von E-Mails? Das liegt daran, dass Web.de oder GMX nach der Regel "POP3" vor "SMTP" abgefragt werden möchte. Im Klartext: Zuerst will GMX oder Web.de, dass du Post abholst (bzw. in deine Mailbox schaust), dann erst wird das Senden zugelassen. Dummerweise ist Outlook Express genau andersherum gestrickt, Outlook Express will erst senden, dann Post abholen ("SMTP" vor "POP3").

Leider lässt sich Outlook Express nicht davon überzeugen, dein Konto andersherum abzufragen. Das ist sehr schwach!

Natürlich gibt es ein paar Tricks, um mit dem Problem klar zu kommen:

- Frage Dein Konto einfach zweimal hintereinander ab. Bei der zweiten Abfrage klappt dann auch das Senden.

- Frage Dein Konto ab, ohne Mails zu versenden. Schreibe jetzt (offline) Deine Mails und verschicke Sie innerhalb der nächsten 30 Minuten (solange bleibt das Konto durchschnittlich geöffnet).

- Nutze ein Tool wie PostDa, um den Account vorher zu öffnen, PostDa gibt es bei http://software.freepage.de/scheer.

- Lasse Dir von GMX das Tool unlock-GMX zuschicken.

Weitere Tipps schlagen vor, in Outlook Express zwei identische Kontos anzulegen, wobei eines zum Standardkonto erhoben wird. Post wird dann nur über dieses Konto versandt. Zuerst wird jedoch das "Abhol-Konto" abgefragt, dann über das zweite, identische "Senden"-Standardkonto verschickt. Du kannst Konten einzeln über Extras/Senden und Empfangen abfragen!

Aber auch hier ist wieder ein Pferdefuß im Spiel, zumindest beim automatischen Abfragen (Senden/Empfangen). In Outlook Express ist die Reihenfolge, in der die Konten abgeklappert werden, völlig willkürlich und kann nicht beeinflusst werden. Man könnte so lange mit der Namensgebung herumexperimentieren, bis das Abfragekonto in der Reihenfolge vor dem Senden-Konto "drankommt". Aber alles in allem sind das keine eleganten Lösungsvorschläge.

Wer ein E-Mail-Programm wie PostMe (zu finden unter htto://www.postme.de) benutzt, ist besser dran. Hier gibt es einen Befehl "Server freischalten", den man vor dem Abrufen der Post bedienen kann.

Content-Key: 63

Url: https://administrator.de/contentid/63

Ausgedruckt am: 20.10.2021 um 19:10 Uhr

Mitglied: Trontur
Trontur 04.05.2001 um 11:14:08 Uhr
Goto Top
Genau mit diesen Problemchen haben viele zu kämpfen. Es ist absolut unverständlich, wieso MS nicht noch eine kleine Option `pop before smtp´ in Outlook & Outlook Express integriert hat.
Genau dieses simple, aber effektive Feature ist in `The Bat´ (www.ritlabs.com) eingebaut (nicht mit der `smtp Authentifikation nach RFC 2554´ verwechseln, die auch von `The Bat´ und scheinbar sogar von Outlook Express (Postausgangsserver - Server erfordert Authentifizierung) unterstützt wird).
Mir fällt auf Anhieb keine Funktion ein, die von `The Bat´ nicht unterstützt ist.
Schade, dass dieses durchdachte Programm nicht als Freeware mit eingeblendeter Werbung zu haben ist (ähnlich wie der Browser Opera). Bei vielen Tests hat `The Bat´ am besten abgeschnitten!
Mitglied: lila-q
lila-q 20.02.2005 um 09:50:00 Uhr
Goto Top
Und warum verwendet Ihr nicht die funktion Server erfordert Authentifizierung?
In den Eigenschaften des Kontos under dem Reiter Server?
Mitglied: TuvokSH
TuvokSH 10.10.2005 um 15:56:24 Uhr
Goto Top
Warscheinlich haben die Kollegen eine modifizierte Version von Outlook-Express, in der die Funktion Authentifizierung nicht enthalten ist. Anders kann ich mir eine derartig merkwürdige Nachricht nicht erklären.

cu
TuvokSH
Mitglied: asdil12
asdil12 19.12.2006 um 18:09:58 Uhr
Goto Top
Man nehme Thunderbird - ist doch eh viel besser!
Mitglied: Frank
Frank 19.12.2006 um 18:12:03 Uhr
Goto Top
Hi asdil12,

hmm, 2001 gab es den aber noch nicht (schau mal auf das Beitrags Datum) :-) face-smile
Ich markieren den Beitrag mal als gelöst!

Gruß
Frank
Mitglied: asdil12
asdil12 19.12.2006 um 18:14:37 Uhr
Goto Top
Ups - das datum übersehe ich irgendwie immer - und ich habe erst seit 2005 Thunderbird ;)
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 4 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 23 StundenFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 1 TagFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...