Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gbit Verbindung zwischen zwei 2003R2 Servern bricht zusammen

Mitglied: goerte

goerte (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 08.03.2006, 4511 Aufrufe, 5 Kommentare

So siehts aus:

Gbit Verbindung zwischen 2003R2 steht.
Dann möchte ich zb. einen Testdatei, in ´meinem Fall eine 1,5GB große RAR- Datei, von Server A nach Server B kopieren. Das funktioniert dann auch geschwindt ganz gut. Netzauslaus geht hoch auf bisher max. 35%, sprich ca. einen Minute.
Doch dann nach kurzer Zeit sackt mir die Verbindung in den Keller auf 0- 0,75%.
So habe alle Treiber neu installiert.

Komponenten sind:
ASUS Board P5P800 SE mit onboard Netzwerkkarte Pro / 1000 MT
3,0 Ghz P4,
1GB RAM,


jemand ne Idee an was das liegen kann?

Sever B hat sogar ein Raid aus 4x S-ATA2 Platten.
Ach und andersrum genau das gleiche. Also von Server B nach A.


Bin dankbar für jeden Tipp.
Mitglied: Cheops
02.03.2006 um 15:28 Uhr
Hallo,

ist da ein Switch dazwischen? Was zeigt dieser denn an? Fullduplex 1GB oder 100MB? Oder verwendest du ein Crosskabel? Dann würde ich es auf jeden Fall aml mit einem Switch probieren.
Sind die Kabel in Ordnung und für GB ausgelegt. Es gibt da nämlich so schöne ungeschirmte CAT5 Kabel die da Probleme machen können.
Wenn du die Server fest auf 100MBit Full konfigurierst, hast du dann die Einbrüche auch?

Gruß
Bitte warten ..
Mitglied: goerte
02.03.2006 um 15:38 Uhr
die sind direkt miteinander verbunden. kein cross kabel. aber schöne dick isolierte CAT 6. sind auf Fullduplex und 1000MBit festgelegt.

Hatte die Server vorneweg über nen HP Switch laufen da das geleiche Spiel. Langsam denke ich es an der Hardware aber das einzige das in Frage kommt wäre der Arbeitsspeicher oder enben die Onboard Ethernet Karten, Beides Teste ich eben.
Bitte warten ..
Mitglied: aqui
03.03.2006 um 17:17 Uhr
Wer ist der Chipsatzhersteller ?? Realtek und andere haben Karten die große Teile des Packet Handlings von der CPU ausführen lassen. Solche Karten sind auf alle Fälle keine gute Wahl für einen Server. Netzwerk als solches kann es bei einer Back to Back Verbindung dann sicher nicht sein.
Bitte warten ..
Mitglied: goerte
04.03.2006 um 12:57 Uhr
hab nun mal auf 2 GIG den RAM erhöht und eine PCI- LAN Karten eingebaut auch wiederrum von Intel. Jetzt läuft es am anfang länger auf ca.80% netzauslast aber der Fehler tritt dennoch auf udn sackt somit auf 5-10%.

Kann es an dem schwachen Prozzessor (P4 3,0Ghz) liegen. Oder hat sonst noch jemand ne Idee an was sowas liegen kan?
Bitte warten ..
Mitglied: goerte
08.03.2006 um 10:57 Uhr
HABS:

eigentlich ganz einfach. Es lag an dem SATA Controller.
Musste nur den Write Cache aktivieren.

danke, goerte
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN-Verbindung zwischen zwei Fritzboxen bricht sehr häufig ab

gelöst Frage von mabue88Router & Routing14 Kommentare

Hallo, ich habe ein Problem mit zwei Fritzboxen(1x 6360, 1x 7490), deren Netzwerke per VPN verbunden sind. Zwischen den ...

Windows Netzwerk

Verbindungsprobleme NAS-Platte mit GBit-Verbindung

Frage von Thomas-A-AndersonWindows Netzwerk12 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir bei folgender Herausforderung helfen: Ich habe schon seit einigen Jahren eine NAS ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Netzwerke

Remotedesktop-Verbindung bricht unmittelbar ab

gelöst Frage von MithandirNetzwerke3 Kommentare

Guten Abend zusammen, ich habe folgendes Problem: Ich nutze Windows 10 Enterprise an einem Desktop PC und möchte über ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 7 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing6 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...

Monitoring
Netzwerk bzw VPN wird lahm
Frage von HenereMonitoring5 Kommentare

Servus zusammen, Netzwerk (bzw die Verbindung) sieht so aus: VM-Daten -> 1GBe -> Zyxel USG60W -> VLAN 1GBe -> ...