Globales Exchange Adressbuch 2016 aktualisiert sich sporadisch nicht

leo-le
Goto Top
Hallo zusammen,

wir kommen von einem 2008er Exchange und sind aktuell beim 2016er.
Immer wieder melden uns Kollegen, dass wenn ein User umbenannt wurde oder neue User angelegt wurden, dass diese nicht im Adressbuch zu sehen sind.
Abhilfe schafft meistens, dass der Cachemodus abgeschaltet und wieder eingeschaltet wird. ( Fehlermeldung: 0x8004010f )
Es dreht sich um einen einzelnen Exchange 2016 voll gepatcht.


Letztendlich haben wir uns auf die Suche begeben und über einen bekannten Exchange Guru das Problem auf dessen Webseite gefunden und überprüft.
https://www.frankysweb.de/exchange-2016-offline-adressbuch-oab-kann-nich ...

Wir kommen auf folgende Daten:

C:\Windows\system32>Get-OfflineAddressBook | fl name,VirtualDirectories


Name : Offlineadressbuch (Ex2013)
VirtualDirectories : {SRVEXCH01\OAB (Exchange Back End)}


[PS] C:\Windows\system32>Get-OabVirtualDirectory

Server Name Internal Url External Url
------ ---- ------------
SRVEXCH01 OAB (Default Web Site) https://exchange.xxx.de/OAB https://exchange.xxx.de/OAB


Habt Ihr vielleicht einen Tipp, wo man hier am besten zu suchen anfängt?
Das im Namen (Ex2013) steht und das vielleicht das falsche ist, kann aber nicht sein oder=?

VIelen Dank!

Content-Key: 2840693478

Url: https://administrator.de/contentid/2840693478

Ausgedruckt am: 28.06.2022 um 05:06 Uhr

Mitglied: user217
user217 19.05.2022 um 15:24:59 Uhr
Goto Top
das oab aktualisiert sich am FAT Outlook nur wenn man es in der Send-Empfangen-Gruppe neu abruft. Am OWA etc. kein Problem. Das OAB am Server aktualisiert sich aber auch nur selten sporadisch so das man das nach einer frischen migration mit vielen änderungen oft per hand anstoßen muss weil sonst die user nerven. Blöd, is aber so.
Nach 2 Wochen interessierts keinen mehr.
Mitglied: Leo-le
Leo-le 30.05.2022 um 14:33:58 Uhr
Goto Top
Zitat von @user217:

das oab aktualisiert sich am FAT Outlook nur wenn man es in der Send-Empfangen-Gruppe neu abruft. Am OWA etc. kein Problem. Das OAB am Server aktualisiert sich aber auch nur selten sporadisch so das man das nach einer frischen migration mit vielen änderungen oft per hand anstoßen muss weil sonst die user nerven. Blöd, is aber so.
Nach 2 Wochen interessierts keinen mehr.

"Send-Empfangen-Gruppe neu abruft"
Genau das funktioniert aber leider bei uns nicht, Fehler habe ich angehangen.

Vielen Dank!
out
Mitglied: user217
user217 01.06.2022 um 09:45:37 Uhr
Goto Top
Das kann viel sein, autodiscover oder berechtigungs problem vielleicht?
Hast du das oab schon mal gelöscht und neu erstellt, auch das Outlook Profil löschen und neu ziehen.