Hilfestelung bei Excel Formel

Mitglied: dj1958

dj1958 (Level 1) - Jetzt verbinden

13.01.2021, aktualisiert 16:27 Uhr, 411 Aufrufe, 3 Kommentare

Excel Hilfe - Formel gesucht

Ich habe eine Tabelle (Tabelle 1) mit 10.000 Rechnungssnummern in Spalte A, den dazugehörigen Daten wie Rechnungsbetrag, Rechnungsempfänger in den folgenden Spalten (B bis T)
Ich habe eine weitere Tabelle (Tabelle 2) mit Rechnungsnummern (500 Stück) in der Spalte A mit einer Zusatzinformation z.B. "Rechnung offen" in Spalte B

Anforderung:

Wenn die Rechnungsnummer aus Tabelle 1, Spalte A auch in der Tabelle 2, Spalte a vorkommt, dann schreibe die Zusatzinformation aus Tabelle 2, Spalte B, wenn nicht dann blank.

Vielen Dank für die Hilfe
Detlef
Mitglied: 147069
147069 (Level 1)
13.01.2021, aktualisiert um 16:33 Uhr
Mit einem SVERWEIS schnell gemacht
https://www.heise.de/tipps-tricks/Excel-SVERWEIS-einfach-erklaert-397157 ...
In Zelle B2 eingeben und runter ziehen
Bitte warten ..
Mitglied: dj1958
13.01.2021 um 16:40 Uhr
Hallo bluewonder,

danke erstmal.
Das dachte ich auch, aber ...

Diese Formel habe ich benutzt (Die erste Rechnungsnummer steht inzwischen in Spalte O

=SVERWEIS(S4:S43;O4:S3915;4;FALSCH)

Das ist das Ergebnis... #ÜBERLAUF!


RECHNUNGSNR Merkmal 1 Merkmal 2 Merkmal 3 "Rechnungsnummer
zum Abgleich" Formel
40

200.130 1 offen Zahlung erwartet 200.130 #ÜBERLAUF!
200.130 1 offen Zahlung erwartet 2.020.167 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.160.062 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.170.104 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.007 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.025 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.028 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.063 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.180.102 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.078 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.081 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.082 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.091 #ÜBERLAUF!
200.130 1 offen Mahnung fällig 20.190.098 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.105 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.130 #ÜBERLAUF!
2.020.167 1 offen Mahnung fällig 20.190.144 #ÜBERLAUF!
Bitte warten ..
Mitglied: em-pie
13.01.2021, aktualisiert um 17:27 Uhr
Zitat von dj1958:

Hallo bluewonder,

danke erstmal.
Das dachte ich auch, aber ...

Diese Formel habe ich benutzt (Die erste Rechnungsnummer steht inzwischen in Spalte O

=SVERWEIS(S4:S43;O4:S3915;4;FALSCH)

Das ist das Ergebnis... #ÜBERLAUF!
Dir ist Bewusst, dass dein Suchkriterium S4:S43 sich in der selben Tabelle wie deine Suchmatrix O3:O3915 befindet?
Die fehlen vermutlich die Angaben Tabelle 1 bzw. Tabelle 2

So sollte es aussehen, wenn du den SVERWEIS in Tabelle 1 eingebunden hast:
Gruß
em-pie
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
HomeOffice Pflicht - Büroaustattung vom Arbeitgeber?
h45okeg493sVor 1 TagFrageOff Topic37 Kommentare

Hallo zusammen, aufgrund der HomeOffice Situation wollte ich mal rumfragen, muss der Arbeitgeber neben der Hardware wie Notebook, etc. auch Büroausstattung wie Bürostühle zur ...

Server-Hardware
Gebrauchte Server von eBay-Kleinanzeigen
gelöst dh2411Vor 1 TagFrageServer-Hardware16 Kommentare

Hallo zusammen, neulich war ich auf eBay-Kleinanzeigen unterwegs und dort wurden mir einige Server vorgeschlagen. Ich habe dort auch meinen aktuellen Home-Server recht günstig ...

Switche und Hubs
Kurioses Problem IP Adresse ändern am Cisco SG350 10p
gelöst Xaero1982Vor 1 TagFrageSwitche und Hubs16 Kommentare

Moin Zusammen, ich habe hier einen neuen Cisco SG350 10p. Wie schon so oft wollte ich ihm eine neue IP geben, also gehe ich ...

Windows Tools
Jemand hat bereits Teams für Ihre Organisation eingerichtet (Microsoft Teams)
nachgefragtVor 1 TagFrageWindows Tools6 Kommentare

Hallo Administratoren, bevor ich weiß, dass Internet ist voll davon, daher darf ich es kurz machen: Problem Wir nutzten ausschließlich die kostenlose Variante von ...

Internet
TV-Anschluss zu DSL Anschluss
FabioST88Vor 1 TagAllgemeinInternet12 Kommentare

Hallo zusammen, ich bin vor kurzer Zeit in eine kleine Wohnung gezogen und habe nur einen TV-Anschluss sprich das runde Kabel. Leider kenne ich ...

TK-Netze & Geräte
Panasonic NS700 - Endgeräte klingeln nicht, bzw. Gespräche kommen nicht an
gelöst jensgebkenVor 1 TagFrageTK-Netze & Geräte24 Kommentare

Hallo Gemeinschaft, nun habe ich mir für meine gebrauchte Anlage doch noch eine gebrauchte BRI gekauft - Installation klappte soweit auch - raustelefonieren kann ...

Windows Server
NET 4.8 Installation scheitert auf Server 2016
gelöst powerkeksVor 1 TagFrageWindows Server13 Kommentare

Hallo, ich habe einen Server 2016 Essentials auf Blech zu laufen. Der update Stand ist aktuell. Das Gerät läuft bis dato unauffällig. Nun sollte ...

Exchange Server
Exchange 2016: Wie mit eingebetten Fotos umgehen oder ablehen
mossoxVor 1 TagFrageExchange Server15 Kommentare

Guten Morgen, Ihr kennt das Problem sicher. Statt zu scannen und PDF zu schicken fotografieren Kunden in HDR-Auflösung Quittungen ab und bomben dann 5-10 ...