HP StorageWorks MSA2324sa an Proliant ML350 G6

Hallo,

ich muss wohl anfangs schreiben, dass ich blutiger Anfänger bin :-) face-smile

Ich habe einen HP Proliant ML350 G6 mit einem Storageworks MSA2324sa.
Ich möchten den Server inkl Storageworks als Speicher im Netzwerk benutzen.

Ja, ich weiss, es ist übertrieben... Aber ich habe die Geräte und möchte sie gerne nutzen!

Nun zu meinem Problem:

Wenn ich beim Booten des Servers auf den Controller (P822), mit dem das Storageworks verbunden ist, zugreife kann ich ganz normal meine Raids konfigurieren.
Nur leider erkennt Windows 10 diese nicht. Normalerweise müssten die doch angezeigt werden, so dass ich sie formatieren kann?
Kann es sein, dass Windows 10 für mein Vorhaben nicht ausreicht?

Ausserdem würde mich interessieren, wie ich das Storage Management Utility von HP nutzen kann. Leider kenne ich die IP Adresse des Storageworks nicht.

Vielen Dank schonmal für eure Hilfe!

Content-Key: 666839

Url: https://administrator.de/contentid/666839

Ausgedruckt am: 17.06.2021 um 18:06 Uhr

Mitglied: ukulele-7
ukulele-7 vor 29 Tagen
Du sprichst von einem internen RAID-Controller (P822) und einem SAN-Gerät, ist das als DAS angeschlossen? Wenn ja mit welchem Kabel, ist das so alles auf der HP Kompatibilitätsliste und/oder früher schon so gelaufen? Wurde die MSA neu konfiguriert? (Ich habe auch eine MSA allerdings per iSCSI angebunden.)

Auf der ML läuft Windows 10, hast du da überhaupt einen Treiber im Gerätemanager für den P822?
Mitglied: Henk86
Henk86 vor 29 Tagen
Die Aussage des Vorbesitzers war, dass ich einen Controller mit externem SAS Eingang brauche.
Die Wahl fiel eher zufällig auf diesen. Ich habe darauf geachtet, dass er von HP ist.

Der Controller wird auch unter Windows erkannt! (Treiber vorhanden)

Ich habe das Storageworks per SAS Kabel (SF8088) mit dem Server Verbunden.
In der Anleitung stand, dass ich den Port 1 links oben benutzen soll. Da hat der Controller allerdings nichtmal beim booten etwas gefunden. Ich habe den einzelnen Anschluss rechts genommen. Beim booten wird auch alles angezeigt.
Von dem Controller mit den besagten Anschlüssen ist die Produktnummer AJ808A.
Ich überlege, es doch nochmal mit Windows Server zu probieren. Oder macht das keinen Unterschied?

Neu konfiguriert habe ich es nicht.
Dazu muss ich mich über den com Port einloggen, oder?
Da habe ich leider 0 Erfahrung :-( face-sad
Mitglied: Henk86
Henk86 vor 28 Tagen
Hier nochmal ein Foto, wie ich es angeschlossen habe:
pxl_20210519_095535105 - Klicke auf das Bild, um es zu vergrößern
Mitglied: ukulele-7
ukulele-7 vor 28 Tagen
Also mit DAS habe ich tatsächlich noch nicht gearbeitet aber ein paar Hinweise hätte ich schon:

Das ließt sich so als kennst du die alte Konfiguration nicht bzw. hast das in diesem Setup noch nicht vorher betrieben sondern eher gekauft? Die MSA hat deutlich zu sehen ein Ethernet Port, du kannst die über eine Webseite konfigurieren, das solltest du als erstes tun oder dir zumindest angucken. Wenn beim Booten ein RAID(?) erkannt wird ist das ja schon mal gut, heißt aber nicht das der auch für das OS schon nutzbar ist oder das das OS den zwangsläufig supported.

Schau dir bei HPE mal die Quick Specs zu der SAN und dem Controller an ob die Komponenten (auch das Kabel) alle auf der Support List stehen oder zumindest die selben SAS Spezifikantionen haben.
Mitglied: Henk86
Henk86 vor 28 Tagen
Das ist richtig, ich habe die MSA so gekauft in der Hoffnung ich müsste sie einfach nur anschließen :-) face-smile

Um über den Ethernet Port darauf zuzugreifen müsste ich die IP wissen. Leider kenne ich diese nicht! Und im Netzwerk kann ich das Gerät (über die Windows Eingabeaufforderung) nicht finden.
Gibt es einen "besseren" Weg um das Netzwerk zu durchsuchen?

Der Vorbesitzer hat einen Smart Array P212 Controller zum Anschluss der MSA benutzt. Vielleicht muss ich mir diesen auch mal besorgen. Komisch ist ja nur, dass mein Controller die verbauten Festplatten beim hochbooten alle anzeigt.

In den Quickspecs ist leider nichts über Controller zu finden. Und bei den Kabeln steht ein "all" dahinter. Müsste also laufen!

Hier ein Foto von dem Bildschirm den ich während des Bootens meine (ist nicht von mir selbst):

https://administrator.de/images/c/1/7/b40d1e0ca1a0d99a40aead8e5e3de417.j ...


Hier kann ich meine "Logical Drives" erstellen. Bei dem Serverinternen Controller funktioniert das genauso. Und normalerweise werden die dann in Windows als neues Volume angezeigt
raid0_2_final - Klicke auf das Bild, um es zu vergrößern
Mitglied: Xerebus
Xerebus vor 28 Tagen
Wieso hast du dir nicht einfach ein NAS zugelegt wenn du den nur als Datenspeicher brauchst?
Mitglied: ukulele-7
ukulele-7 vor 28 Tagen
Hast du denn ein logical drive oder erkennt er nur die Festplatten beim Boot? Warst du in Windows auch in der Datenträgerverwaltung? Eventuell steht der dort als offline oder nicht initialisiert...

Ansonsten würde ich es erst mit Windows Server probieren, das OS wird auch unterstützt.
Mitglied: Henk86
Henk86 vor 28 Tagen
Das habe ich erstellt, ja. Und es wird beim boot auch erkannt. Nur in Windows nicht. In der Datenträgerverwaltung war ich. Nichts zu machen. Ich werde morgen mal wieder zu Windows Server wechseln. Vielleicht bringt das ja was...
Mitglied: ukulele-7
ukulele-7 vor 28 Tagen
Wenn es mit dem selben RAID Treiber unter Windows Server läuft aber unter Windows 10 nicht dann kann man sich schon vorstellen warum, dann wird man da vermutlich mit Windows 10 nicht weit kommen. Ansonsten sollte das nahezu identisch installiert werden und dann auch laufen.
Heiß diskutierte Beiträge
Administrator.de Feedback
Neue Administrator Version
FrankVor 23 StundenInformationAdministrator.de Feedback55 Kommentare

Hallo User, heute Nacht haben wir Release 5.9 unserer Seite veröffentlicht. Diese bringt ein paar grundlegende Neuerungen für unsere User mit sich: Die Suche nach ...

Backup
Backupstrategie
Xaero1982Vor 1 TagFrageBackup38 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. Aktuell ...

Windows 10
Windows 11 Vorabversion aufgetaucht
NixVerstehenVor 22 StundenTippWindows 1020 Kommentare

Auf Deskmodder.de ist ein Bericht über eine im Netz aufgetauchte Vorabversion von Windows 11 aufgetaucht. Der Bericht: Deskmodder.de - Windows 11 Vorabversion Bericht Download der ...

Internet Domänen
Domaine Join via VPN
SpryceeVor 1 TagFrageInternet Domänen4 Kommentare

Hallo, ich bin gerade dabei die namen einiger rechner umzubenennen dabei verwende ich ein Powershell script welches auf dem rechner ausgeführt wird. Jetzt gibt es ...

Windows Server
Durchgeschliffener Drucker funktioniert auf dem Server nicht
Disse1987Vor 1 TagFrageWindows Server12 Kommentare

Hallo zusammen, wieder einmal muss ich mich an euch wenden da wir mit unserem Latein am Ende sind. Seid ein paar Tagen hat eine Kundin ...

Hardware
PC und Monitor über Entfernung verbinden
gelöst ben1300Vor 11 StundenFrageHardware14 Kommentare

Guten Morgen :) folgende IST Situation: Ich habe einen Gaming PC, welchen meine Freundin gerne nutzt, z.B. für das "legendäre" Spiel Sims 4 ;) Normalerweise ...

Windows Server
Auf Active Directory Benutzer und Computer von Windows 10 zugreifen
RealThoreVor 1 TagFrageWindows Server9 Kommentare

Hallo zusammen, da wir in der Abteilung (10 Leute) uns regelmäßig um die RDP Sessions auf unseren DCs (2012 R2) prügeln, wolle ich mal nachfragen, ...

Sicherheit
Windows Server und Callback Server
gelöst samreinVor 1 TagFrageSicherheit4 Kommentare

Moin zusammen, heute Nacht wurde unser öffentlicher IP Addressbereich angegriffen. Auf einem Windows 2016 Gateway Server der ausschliesslich über Port 443 erreichbar ist sprang sogar ...